Skip to main content
Topic: Rip invalid path with 1.1.12 (Read 2019 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Rip invalid path with 1.1.12

Just installed ver. 1.1.12 Final. Now when I try to do an open audio CD, rip, I get an information window with the following text:

Could not load info (Invalid path) from:
"cdda://00DC2D8F" / index: 2
Could not load info (Invalid path) from:
"cdda://00DC2D8F" / index: 4
Could not load info (Invalid path) from:
"cdda://00DC2D8F" / index: 10
Could not load info (Invalid path) from:
"cdda://00DC2D8F" / index: 8
Could not load info (Invalid path) from:
"cdda://00DC2D8F" / index: 6
Could not load info (Invalid path) from:
"cdda://00DC2D8F" / index: 7
Could not load info (Invalid path) from:
"cdda://00DC2D8F" / index: 9
Could not load info (Invalid path) from:
"cdda://00DC2D8F" / index: 3
Could not load info (Invalid path) from:
"cdda://00DC2D8F" / index: 5
Could not load info (Invalid path) from:
"cdda://00DC2D8F" / index: 1

instead of the Rip Audio CD window.

If I then x out the window and press rip again, nothing happens. It sometimes works if I open and close the drive several times or stop and restart Foobar but there is no pattern. Didn't have this problem with 1.1.12 Beta 6.

Edit: Just reinstalled beta 6 over the final as a test I get the Rip Audio CD window as I should.

Rip invalid path with 1.1.12

Reply #1
Please upgrade to 1.1.12a, there was a nasty bug in one of the most dead simple changes that made it into the final release.

Rip invalid path with 1.1.12

Reply #2
Please upgrade to 1.1.12a, there was a nasty bug in one of the most dead simple changes that made it into the final release.


Yes, it works! Thanks for the quick response.

 
SimplePortal 1.0.0 RC1 © 2008-2019