Skip to main content

Topic: Kenwood car playing shows random symbols instead of tags from USB—fix? (Read 2371 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
Kenwood car playing shows random symbols instead of tags from USB—fix?
I recently bought a new kenwood car cd player and deck and installed it in my 1998 cavalier. It has the USB port and when I hook my iPod into it when I search for songs or artists it doesn't have their names just a bunch of random letters and stuff. I am just wondering how to fix it because it's really annoying thanks

  • southisup
  • [*][*][*][*]
Kenwood car playing shows random symbols instead of tags from USB—fix?
Reply #1
This thread abouut a similar problem recommends using TagScanner to convert unicode tags to ascii
http://www.hydrogenaudio.org/forums/index....showtopic=93655

  • probedb
  • [*][*][*][*][*]
Kenwood car playing shows random symbols instead of tags from USB—fix?
Reply #2
Or use mp3tag and make sure you don't use UTF-8 or UTF-16.

Kenwood car playing shows random symbols instead of tags from USB—fix?
Reply #3
Sweet thanks a ton

Kenwood car playing shows random symbols instead of tags from USB—fix?
Reply #4
And these programs jus retag all my song names and stuff to a format my deck can show?

  • southisup
  • [*][*][*][*]
Kenwood car playing shows random symbols instead of tags from USB—fix?
Reply #5
Yes, so long as that's your problem. Just try it on a few albums to make sure that it works, without messing up something else.

Kenwood car playing shows random symbols instead of tags from USB—fix?
Reply #6
Ok. Thanks I'll try that as soon as possible

Kenwood car playing shows random symbols instead of tags from USB—fix?
Reply #7
can i re-tag directly from my ipod or do i hav eto do my library then put it back on my ipod? i used mp3tag

Kenwood car playing shows random symbols instead of tags from USB—fix?
Reply #8
oh and in the deck manual it says under MP3 decode: Compliant with MPEG-1/2 Audio Layer-3

  • probedb
  • [*][*][*][*][*]
Kenwood car playing shows random symbols instead of tags from USB—fix?
Reply #9
You can leave it on the iPod but just use mp3tag. The iPod will connect as an external drive. The filenames don't matter.

You could've tried all this already