Skip to main content

Topic: Decoding failure at 2:34.966 (specifc time) (Read 779 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • maniacal
  • [*]
Decoding failure at 2:34.966 (specifc time)
Decoding failure at 2:34.966 (Unsupported format or corrupted file):
"Y:\Shared Music\Shared Music\""""""""""""""" - """""""""""".mp3"

this is on a home network and the song plays in its entirety with win-media which seems odd it that it will play on every other APP that i have tried with foobar being the exception which leads one to believe?

however, foobar is by far my favorite choice to play media. would really love to find a solution or resolution. really do not want to use win media or any other period.

this is my 1st time on the forum and i apologize if i have posted incorrectly or in the wrong area.

  • marc2003
  • [*][*][*][*][*]
Decoding failure at 2:34.966 (specifc time)
Reply #1
make a copy of the file and then add it to a playlist. right click>utilities>fix vbr mp3 header. if that doesn't do anything, try rebuild mp3 stream, also found under utilities.

if neither of those work, you could try running it through mp3packer...

http://www.hydrogenaudio.org/forums/index....showtopic=32379

  • maniacal
  • [*]
Decoding failure at 2:34.966 (specifc time)
Reply #2
thank you for the help...and any help! ill try any suggestion i get. i already tried pref/advanced..and unchecked allow seeking over http..and that did not work. a google search led to that and i thought it may work..it did not. thanks again

[removed]..your 1st suggestion worked like a charm. thank you very, very much. that was fast/excellent. good work! really appreciate that cuz i think i may have that problem frequently as i have a convoluted library believe me. thanks again man! great, great work!
  • Last Edit: 29 April, 2012, 03:19:46 PM by db1989