Skip to main content

Topic: Could not check for updates: Invalid data, full line expected (Read 660 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
Could not check for updates: Invalid data, full line expected
Hi !

When I install a component and I try to update it I got the message :

"Could not check for updates: Invalid data, full line expected".

I try with a lot of differents components !

I uninstall all the components, I uninstall and reinstall foobar 1.1.11 but the problem remains the same.

Can you help me please ?

(I'm french, sorry for  my english...)