Skip to main content

Topic: .dts files "unsupported" (Read 914 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • CoyoteSmith
  • [*][*][*]
.dts files "unsupported"
was dts support removed from foobar? i was hoping to transcode these to flacs...

  • shakey_snake
  • [*][*][*][*][*]
  • Moderator
.dts files "unsupported"
Reply #1
was dts support removed from foobar?
It wasn't. Do you need to install the decoder component?
elevatorladylevitateme

  • CoyoteSmith
  • [*][*][*]
.dts files "unsupported"
Reply #2
works after copying that dll file to foobar/components directory thanks!

  • CoyoteSmith
  • [*][*][*]
.dts files "unsupported"
Reply #3
on a side note i've noticed that the flacs are SMALLER than the lossy dts (dvd source)... both have 6 channels and are 48khz. flacs are 16bit, but i didnt say to down convert bit depth, could it have done this automatically?

  • kode54
  • [*][*][*][*][*]
  • Administrator
.dts files "unsupported"
Reply #4
For future reference, all extra components should be installed through the player, rather than extracting the components to the program directory manually.