Skip to main content

Topic: ALAC not available after upgrading to foobar2000 v1.1.10 (Read 7633 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • waldhorn
  • [*]
ALAC not available after upgrading to foobar2000 v1.1.10
After upgrading to foobar2000 v1.1.10, ALAC doesn't automatically appear as an available encoder in the Choose output file format dialog box. Am I missing something?

Here's a screenshot of my available encoders.

[blockquote][/blockquote]

Many thanks!

  • marc2003
  • [*][*][*][*][*]
ALAC not available after upgrading to foobar2000 v1.1.10
Reply #1
although foobar now decodes ALAC natively, it doesn't have an encoding preset built-in so you'll have to use the add new button to create your own. you'll need to find an ALAC encoder. i think most people would recommend using refalac found in the qaac package found on this page: http://sites.google.com/site/qaacpage/cabinet


  • waldhorn
  • [*]
ALAC not available after upgrading to foobar2000 v1.1.10
Reply #2
Thanks, marc2003! That sent me down the correct path. 

For more information, there's some additional refalac setup information at [a href='index.php?showtopic=92296']this topic[/a].