Skip to main content

Topic: New test:WDTVLIVE: Buffering... and then nothing (Read 1186 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
New test:WDTVLIVE: Buffering... and then nothing
The problem trying to stream MP3s from foobar2000 (1.1.10) / foo_upnp (0.99.35) to my WDTVLIVE (firmware 1.06.15) still persists.

I already described the problem in posting 69664/778377 and did the tests described in posting 69664/778509

I use the foo_pnp profile for WDTVLIVE described in posting 92267/778772

Now, I tried the following to reduce system complexity and to facilitate isolating the problem (but still unsuccessful):

### WDTVLIVE:
01.) System settings -> Reset to factory defaults! (=> restart)
02.) Assigned static IP address (instead of DHCP): 192.168.6.110
03.) Connected WDTVLIVE directly(!) to my Windows 7 machine: Just one patch cable, nothing else. No switch, no wlan, just direct copper.

### Windows 7 machine:
01.) Disabled Windows firewall
02.) Anti virus software is still uninstalled (just to be sure)
03.) Assigned static IPv4 address (instead of DHCP): 192.168.6.99
04.) PING WDTVLIVE (192.168.6.110): OK
05.) Uninstalled foobar2000 completely (deleted install folder and settings!)
06.) Reinstalled foobar2000 (1.1.10) and foo_upnp (0.99.35)
07.) Start foobar2000 as "admin"
08.) Remove all Streaming Profiles (except "Default")
09.) Create one new Streaming Profile called "WDTVLIVE" according to the settings described in Posting 92267/778772
10.) Restarted foobar2000.
11.) Tried to stream MP3s (different than those tried the last time) to the WDTVLIVE: Buffering...(few seconds)...fallback to "Stopped." (streaming fails without an obvious reason).

After this, I tried it with the static IP addresses 192.168.1.110 and 192.168.1.99, but still it doesn't work.

Can please someone give me a hint of what to try next?

I really don't want to use Windows Media Player 

Looking in the log files feels like searching for a needle in a haystack. Is there anything special that I should focus on?

New test:WDTVLIVE: Buffering... and then nothing
Reply #1
This problem has been solved...
Can please someone give me a hint of what to try next?


This problem has been solved, see Posting 69664/780052
  • Last Edit: 04 November, 2012, 04:32:25 AM by DerJohannes