Skip to main content

Topic: problem playing flac with GoFlex Media Player (Read 2147 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • milesmac
  • [*]
problem playing flac with GoFlex Media Player
hi,

i am using Exact Audio Copy to rip all of my CDs to flac to store on harddrive to play using my Seagate Freeagent GoFlex TV HD Media Player which i have hooked up to my television and stereo system.  when i go to play a lot of the flac files using the media player the audio gets chopped off by a fraction of a second instead of starting right from the start.........when i play the same flac file on my computer with Winamp the audio plays correctly.........has anybody else had this problem and does anybody have a solution?  i thought it might have something to do with the media player not reading the gaps or something.....on EAC i have the default setting of Append Gaps To Previous Track selected and i have the Delete Leading And Trailing Silence box unchecked as it should be i believe....i also have the latest firmware update for the Goflex Media Player...........any help would be greatly appreciated, thank you, Miles

p.s. i am ripping the entire cd as an image, not individual tracks and the problem occurs only at the start of the file
  • Last Edit: 16 November, 2011, 01:05:49 AM by milesmac

problem playing flac with GoFlex Media Player
Reply #1
Does it happen to all audio formats or just FLAC?
Who are you and how did you get in here ?
I'm a locksmith, I'm a locksmith.

  • milesmac
  • [*]
problem playing flac with GoFlex Media Player
Reply #2
i just tried it with a few mp3s and 3 out of the 4 mp3s were clipped at the start too, so obviously not a problem with EAC or anything like that
  • Last Edit: 16 November, 2011, 04:19:42 AM by milesmac

  • db1989
  • [*][*][*][*][*]
  • Global Moderator
problem playing flac with GoFlex Media Player
Reply #3
Moved accordingly.

There is also the official GoFlexTV forum, where you may be more likely to find users who might know about this.
  • Last Edit: 16 November, 2011, 06:53:54 AM by db1989

problem playing flac with GoFlex Media Player
Reply #4
Are you using a digital out (coax or optical) on the media box to your amp?

When i have used these types of connections in the past they have a 0.5 - 1 second lag while the digital signal syncs.
Who are you and how did you get in here ?
I'm a locksmith, I'm a locksmith.

  • milesmac
  • [*]
problem playing flac with GoFlex Media Player
Reply #5
you might be onto something there..........i have the goflex media player connected to my television via hdmi cables and then the t.v. is connected to my amplifer by rca cables (that is the only type of input my stereo has)..........now that i recall, when i play a movie from dvd through my stereo (without the goflex being used at all) i have to have the volume of my t.v. turned off because it is slightly off with the audio coming out of my stereo and it gives a kind of reverb effect

there is an a/v output on the goflex, i wonder if i should take the composite cable and attach the audio red and white from that directly to the amplifier..............i wonder if the hdmi hooked to the t.v. would still work properly.........i like having the hdmi for watching quality video files which i also have on my harddrive

either way i have sent the unit back to seagate and they are going to send me a new unit, so i'll see if i am having the same problem with the new one and i'll investigate other cable options...........if you think this might be the cause or you have any other suggestions please let me know.........i appreciate all the help you've given me so far.........thanks, miles