Skip to main content

Topic: bit perfect with windows 7 x64? (Read 3025 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • foo_on_air
  • [*][*]
bit perfect with windows 7 x64?
has anybody successfully achieved bit perfect playback under win 7 64-bit? previously i had win 7 x86 installed and could play DD & DTS via ffdshow bit perfect. i did a fresh install of win 7 x64 and now i only hear static noise from my amp when playing DD or DTS. i am using ffdshow audio decoder with the exact same settings and pass through over s/p dif.

hardware is a gigabyte ga-p35c ds3r with realtek audio alc889.

  • andy o
  • [*][*][*][*][*]
bit perfect with windows 7 x64?
Reply #1
It's trivial to do it for me via HDMI, both with AMD and NV cards. Haven't used SPDIF in ages out of my HTPC so can't test that, but I'm pretty sure it's just as easy. Try WASAPI exclusive.

  • foo_on_air
  • [*][*]
bit perfect with windows 7 x64?
Reply #2
foobar with wasapi plays lossless audio and DD bit perfect but not DTS. media player classic achieves bit perfect on DTS but not on DD! this is weird.

bit perfect with windows 7 x64?
Reply #3
I am having the same problem with Windows 7 64bits and hdmi, did you solve this ?

  • andy o
  • [*][*][*][*][*]
bit perfect with windows 7 x64?
Reply #4
can the sample files you're using be linked from here? I decode everything though so I haven't tested this in a while, but I'm sure I have.

  • foo_on_air
  • [*][*]
bit perfect with windows 7 x64?
Reply #5
it's the ones you can find on http://www.kellyindustries.com/sounds.html