Skip to main content

Topic: not writing replaygain infos in ID3v2 tags (Read 2440 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • Mr_Elan
  • [*]
not writing replaygain infos in ID3v2 tags
Hi,
I just want to report a bug,
just installed foobar2000 v1.1.8 beta 1 and there seems to be a problem with Replaygain, I can scan an album but when clicking on "update files tags" there isn't any replaygain tags added to the files.
The other id3v2.3 tags (artist, album, etc) seem to work fine.

Hope it will be fixed in the next beta,
Thanks

  • Peter
  • [*][*][*][*][*]
  • Administrator
not writing replaygain infos in ID3v2 tags
Reply #1
Thank you for the report, I was expecting bugs like this one to show up. This will be addressed in the next update. For now please stick with version 1.1.7 for daily use.

  • AtaqueEG
  • [*][*][*][*][*]
  • Members (Donating)
not writing replaygain infos in ID3v2 tags
Reply #2
Thank you for the report, I was expecting bugs like this one to show up. This will be addressed in the next update. For now please stick with version 1.1.7 for daily use.


I have the same problem, too.

Perhaps dumb question, but important to me: is it safe to go back from 1.1.8 to 1.1.7, regarding configuration?

Thank you.
I'm the one in the picture, sitting on a giant cabbage in Mexico, circa 1978.
Reseñas de Rock en Español: www.estadogeneral.com

  • tpijag
  • [*][*][*][*][*]
not writing replaygain infos in ID3v2 tags
Reply #3
yes. Based not on personal experience but on confidence developer would not suggest it if it were unsafe [post 2]
  • Last Edit: 12 July, 2011, 08:33:35 PM by tpijag