Skip to main content

Topic: 1.1.5 BSOD (Read 1512 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
1.1.5 BSOD
ever since I upgrade from 1.1.2 to 1.1.5, I get random system crash while playing songs with foobar2000. I was wondering if there is going to be another fix version soon. If not, where can I download 1.1.2?

OS: Windows 7 X64 SP1
CPU: Intel Q9550
  • Last Edit: 09 March, 2011, 03:16:38 AM by SUPERCOOLMAN

  • kode54
  • [*][*][*][*][*]
  • Administrator
1.1.5 BSOD
Reply #1
foobar2000 cannot cause a BSOD on its own, that is beyond the capabilities of a user space application. Either it is some piece of hardware's drivers, or your hardware is failing. I suggest running some system stressing or stability tests, such as Prime95 or LINX.

1.1.5 BSOD
Reply #2
Is it possible to download an older version of foobar2000 from official site? I want to see if BSOD also happens with 1.1.2 to see If it's just my system degrades at the right time or is it foobar2000. I've had five BSOD after upgrade to 1.1.5 and only when 1.1.5 is playing.

  • kode54
  • [*][*][*][*][*]
  • Administrator
1.1.5 BSOD
Reply #3
You're welcome to try filehippo, they even have stale beta versions which will no longer function because they are set to expire a month after their build time.