Skip to main content

Topic: Unrecoverable playback error: Unspecified error (0x80004005) (Read 3993 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • nameless
  • [*]
Unrecoverable playback error: Unspecified error (0x80004005)
WinXP Pro SP3
foobar2000 1.1
DirectX 9.0c
Sound card: Chaintech AV-710 (Envy24)
Sound driver version: 5.12.1.3654

Quote
Unrecoverable playback error: Unspecified error  (0x80004005)

This error happens only the first time I try playing a track after each launch of fb2k.  If I double click the same track a second time, it plays fine, and everything plays fine thereafter, until fb2k is closed and relaunched.

I think it's strange that everything works, but it needs two tries to work after each fb2k launch.

Disabling fb2k plugins makes no difference.

Changing the "Hardware acceleration" and "Sample rate conversion quality" settings in Control Panel makes no difference.

  • nameless
  • [*]
Unrecoverable playback error: Unspecified error (0x80004005)
Reply #1
No replies...  This must be a thorny issue.  At this point, I can't see how it isn't a problem with fb2k.  Everything plays fine in fb2k, it just takes two initial attempts on the first track being played.  All other audio functions on the system work fine, including all other media players.
  • Last Edit: 19 September, 2010, 08:45:09 AM by nameless

  • shakey_snake
  • [*][*][*][*][*]
  • Moderator
Unrecoverable playback error: Unspecified error (0x80004005)
Reply #2
The error code is a generic failure reported by DirectSound.

You might try changing the output bitdepth and seeing if that helps things.
  • Last Edit: 19 September, 2010, 08:54:12 AM by shakey_snake
elevatorladylevitateme

  • tpijag
  • [*][*][*][*][*]
Unrecoverable playback error: Unspecified error (0x80004005)
Reply #3
Or so rare that one that no one can replicate thus no help.

Have you searched the forum using the error code?

It is a generic Direct Sound failure error.
You could try this reference:  http://www.hydrogenaudio.org/forums/index....st&p=687870

terry


  • nameless
  • [*]
Unrecoverable playback error: Unspecified error (0x80004005)
Reply #4
I've messed with the bitdepth, and every other setting that seems like it could possible relate to this issue.

As I mentioned, changing the hardware acceleration settings didn't help.