Skip to main content

Topic: newer LAME ACM? (Read 5688 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • avibe
  • [*]
newer LAME ACM?
Can anyone help point me to a newer stable LAME ACM codec that  actually
works  with virutaldub etc?  The last one I can find that works was built in 2000?
I've stumbled across some newer builds but they crash new virtualdub builds
instantly when you try to change the audio compression (ie. lame 3.94 alpha 12's ACM)

Thanks for any help!

  • netarchy
  • [*]
newer LAME ACM?
Reply #1
if you want a newer acm than 3.90.2 you might try www.doom9.org
they have lame 3.93.1 acm (its in their lame pack)
"I told my psychiatrist that everyone hates me. He said I was being ridiculous - everyone hasn't met me yet." - Rodney Dangerfield

  • avibe
  • [*]
newer LAME ACM?
Reply #2
aha! thank you very much, that was it, and it works!

but on the sad side, I see the VBR (ABR) modes still don't work quite right within AVI files (really the fault of the avi spec?)

  • Big_Berny
  • [*][*][*]
newer LAME ACM?
Reply #3
Try Virtualdubmod Download
It has a special VBR/ABR Muxing function!

  • avibe
  • [*]
newer LAME ACM?
Reply #4
ah very neat, thanks for the tip
lol,  4 virtualdub folders now...  asf version, mpeg2 version, regular version and mod version...

is there any way to get the mod version to open mpeg2 files? I vaguely remember reading about some kind of patch or plugin?

  • amano
  • [*][*][*][*]
newer LAME ACM?
Reply #5
hmm. I think there is a vbr limitation in the avi format itself.

ogg will rule the world (in - maybe - some years).

  • Big_Berny
  • [*][*][*]
newer LAME ACM?
Reply #6
You must create an avs-file. To do this you need DVD2AVI. Download it, install it, run it, open you MPEG2-file, press "save project". Then it creates an avs-file. This file you can open with virtualdub(mod).

Big_Berny