Skip to main content

Topic: Is EAC’s option to “Use ID3V2.4.0 tags instead of ID3V2.3.0” broken? (Read 1841 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • 2tec
  • [*][*][*][*]
Is EAC’s option to “Use ID3V2.4.0 tags instead of ID3V2.3.0” broken?
On the EAC Compression Options wiki page.
Quote
But there seems to be a bug in EAC that no ID3v2.4 can be written. Actually, when this option is enabled, EAC does not write any ID3v2 tags at all (not even ID3v2.3). Therefore it is recommended to leave this option disabled.

Is the EAC setting "Use ID3V2.4.0 tags instead of ID3V2.3.0 tags" still broken?

Thanks.
Quis custodiet ipsos custodes?  ;~)

  • greynol
  • [*][*][*][*][*]
  • Global Moderator
Is EAC’s option to “Use ID3V2.4.0 tags instead of ID3V2.3.0” broken?
Reply #1
I could not verify this "bug" and have since edited the document.

Perhaps you would be willing to try it out and report back.
  • Last Edit: 28 August, 2012, 06:58:02 PM by greynol
13 February 2016: The world was blessed with the passing of a truly vile and wretched person.

Your eyes cannot hear.