Skip to main content

Topic: Kameleon by Br3tt (Read 221068 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • blackey
  • [*]
Kameleon by Br3tt
Reply #300
Don't get me wrong, but I think it will be too much. Other buttons are really useful, but this.. not that much  On the other side you can hide that panel so it won't do any harm if it's there
  • Last Edit: 22 February, 2009, 06:34:56 PM by blackey

  • Zbih
  • [*]
Kameleon by Br3tt
Reply #301
hi there ..  where can I disable delay of popups in the right Graphical Browsers ?? 8-)

  • Andu
  • [*][*][*]
Kameleon by Br3tt
Reply #302
well, i guess string search doesn't search in the screenshots  -> Force Wallpaper - tick/untick hide panel on startup? is this helpful?

Br3tt is working his ass off with pleasing people around and some here are acting like "whining little bitches" (damn, i've always wanted to say that )

99% problems here is already solved in docs, you just have to read and look carefully


I already solved my problem. Thx for pointing out something that Br3tt already explained ages ago to me.

I was trying to be helpful and point out a flaw in the communication policy but nevermind that. Just forget everything I said and keep on doing things the way they are done now. Just don't wonder if you have to answer these type of questions all the time.
  • Last Edit: 22 February, 2009, 06:36:32 PM by Andu

  • Falstaff
  • [*][*][*][*][*]
Kameleon by Br3tt
Reply #303
hi there ..  where can I disable delay of popups in the right Graphical Browsers ?? 8-)


enter GB settings,(right click on it -> Settings) then check this 


  • Zbih
  • [*]
Kameleon by Br3tt
Reply #304

  • Lonk NY
  • [*]
Kameleon by Br3tt
Reply #305
So I was using kameleon_rate_to_db=1 because I didn't want to change the "Date Modified" for my mp3's, but then I noticed that once I moved an album folder from one location to another, the ratings would get lost! So I gave in and changed the above setting back to "0" so that ratings get tagged in the file... however, now when I rate an mp3, the tags are lost, at least in the Vista Windows Explorer view as well as in the dbPowerAmp tab in file properties:

First 2 tracks were rated with default setting (in Tag, not database):


[a href="http://img12.imageshack.us/my.php?image=rating3.jpg" target="_blank"]


Anyone know what the deal is with this?
  • Last Edit: 22 February, 2009, 08:14:49 PM by Lonk NY

  • Takaji
  • [*][*][*][*]
Kameleon by Br3tt
Reply #306
doc updated; Takaji, just check the chapter D/ all is explained

and ... v1.1a released !!!

http://br3tt.free.fr/html/K/index.htm

cheers


Thanks Br3tt!

  • qwertz
  • [*][*][*]
Kameleon by Br3tt
Reply #307
Very nice update Falstaff, thanks, I specially like the new search box, still have the foo_input_mslive problem though, oh well ...

Don't get me wrong, but I think it will be too much. Other buttons are really useful, but this.. not that much  On the other side you can hide that panel so it won't do any harm if it's there


Actually, it's nice to have more buttons, put in your own png and make a foo run command you need. I for example have a youtube and wiki button there.

  • Mantisby
  • [*]
Kameleon by Br3tt
Reply #308
nice update!

However I have a problem. When i move cursor over left panel, it is constantly updating-reloading images, which results in annoying flickering. I made a small video to demonstrate - http://rapidshare.com/files/201479405/kameleon.avi

it was present in previous version, but botton quick search buttons make it even more obvious.
  • Last Edit: 23 February, 2009, 03:37:46 AM by Mantisby

  • Krema+Or
  • [*]
Kameleon by Br3tt
Reply #309
an AWESOME config. 2 problems however:
1st: playlist is showing: song title AND artist (should be title only) 2nd - popup is showing ALWAYS:

  • Falstaff
  • [*][*][*][*][*]
Kameleon by Br3tt
Reply #310
... just read the doc , D/ 6.

  • nikolai4ik
  • [*][*][*]
Kameleon by Br3tt
Reply #311
... just read the doc , D/ 6.

there's no info about how to change %title% - %artist% to %title% 

  • Krema+Or
  • [*]
Kameleon by Br3tt
Reply #312
ok i can live without popup (is showing even if i don't have any comment, i don't know what colour to choose in ELp) but there is an artist name and should not be. how to remove?
  • Last Edit: 23 February, 2009, 06:07:45 AM by Krema+Or

  • Falstaff
  • [*][*][*][*][*]
Kameleon by Br3tt
Reply #313
ok i can live without popup (is showing even if i don't have any comment, i don't know what colour to choose in ELp) but there is an artist name and should not be. how to remove?


as explained in D/ 6. in the doc, you have to set the transparent colour to use to allow popup transparency

  • Falstaff
  • [*][*][*][*][*]
Kameleon by Br3tt
Reply #314
... just read the doc , D/ 6.

there's no info about how to change %title% - %artist% to %title% 


normally %artist% added after the %title is %album artist% tag filled and different from the %artist% tag, or if there is no group header en your ELP.


BUT, it seem to be a bug and now i always fdisplay %artist%

i'll fix that asap.
  • Last Edit: 23 February, 2009, 06:16:00 AM by Falstaff

  • Falstaff
  • [*][*][*][*][*]
Kameleon by Br3tt
Reply #315
nice update!

However I have a problem. When i move cursor over left panel, it is constantly updating-reloading images, which results in annoying flickering. I made a small video to demonstrate - http://rapidshare.com/files/201479405/kameleon.avi

it was present in previous version, but botton quick search buttons make it even more obvious.


it is a Panel Stack Splitter issue. all buttons flicker on mouse over on one of them, on fast PC (or good GC) it's very annoying, but in your case, it looks bad, i know, but i can't do anything for you. sorry

Kameleon by Br3tt
Reply #316
Great updates, thanks for the "static" search bar!

And my problem, that playcounter f***s the title info is solved, too. Thanks dude!



  • Krema+Or
  • [*]
Kameleon by Br3tt
Reply #317
pop up problem solved: in foobar2000.exe right mouse click and in compatibility tab - choose 3X disable: themes, composition, dpi (just for 1 foobar restart/ later after colour choose untick all!!) .then go to ELp properties and choose D/6 that gray in custom colour: r/g/b 40/40/40 . for me it was working. 

  • nikolai4ik
  • [*][*][*]
Kameleon by Br3tt
Reply #318
i'll fix that asap.

Thanks 
pop up problem solved: in foobar2000.exe right mouse click and in compatibility tab - choose 3X disable: themes, composition, dpi (just for 1 foobar restart/ later after colour choose untick all!!) .then go to ELp properties and choose D/6 that gray in custom colour: r/g/b 40/40/40 . for me it was working. 

way too complicated.
Easier way is to disable hovering in the elp settings

  • Mantisby
  • [*]
Kameleon by Br3tt
Reply #319
nice update!

However I have a problem. When i move cursor over left panel, it is constantly updating-reloading images, which results in annoying flickering. I made a small video to demonstrate - http://rapidshare.com/files/201479405/kameleon.avi

it was present in previous version, but botton quick search buttons make it even more obvious.


it is a Panel Stack Splitter issue. all buttons flicker on mouse over on one of them, on fast PC (or good GC) it's very annoying, but in your case, it looks bad, i know, but i can't do anything for you. sorry

I was suspecting that

Anyway, great job, thank you again!

Kameleon by Br3tt
Reply #320
I have another problem - on dual display setup, when foobar is on the secondary monitor, the ELPlaylist popup does not show.
In order to show you must deselect "prevent going outside of display" in settings/misc.
Thought might help somebody else.

  • Krema+Or
  • [*]
Kameleon by Br3tt
Reply #321
nice update!

However I have a problem. When i move cursor over left panel, it is constantly updating-reloading images, which results in annoying flickering. I made a small video to demonstrate - http://rapidshare.com/files/201479405/kameleon.avi

it was present in previous version, but botton quick search buttons make it even more obvious.


it is a Panel Stack Splitter issue. all buttons flicker on mouse over on one of them, on fast PC (or good GC) it's very annoying, but in your case, it looks bad, i know, but i can't do anything for you. sorry

I was suspecting that

Anyway, great job, thank you again!


(if got MOST recent drivers) maybe try to set 16x aniso and 6x antialias &wait for vertical refresh in nvidia/ati panel? i know it is windows, but if vista it could help  i hope

  • Mantisby
  • [*]
Kameleon by Br3tt
Reply #322
(if got MOST recent drivers) maybe try to set 16x aniso and 6x antialias &wait for vertical refresh in nvidia/ati panel? i know it is windows, but if vista it could help  i hope

thank you, but no Vista ever  and I'm limited with priviledges to play with system settings.

  • franki
  • [*][*]
  • Banned
Kameleon by Br3tt
Reply #323
hi falstaff,
all works fine, but one question please is it difficult for me to exchange wsh-panel (seekbar) to path-panel???
It is dangerous to click the taskbar: if you click off the mark: the track jump!

PIC

thanks frank
  • Last Edit: 24 February, 2009, 06:38:03 AM by franki

  • Van.quish
  • [*]
Kameleon by Br3tt
Reply #324
i have an issue and can't solve it by myself  (damn noob)
my playlist in 1.1 looks like that:

http://img100.imageshack.us/my.php?image=footrouble.jpg

any help?