Skip to main content

Topic: Curaçao by Br3tt (Read 259685 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
Curaçao by Br3tt
Reply #550
I think you can define the width by script in the per track tab of the PSS where ELP and the others are - but I don't know exactly how to do it.

Have a look at Br3tt's script and the PSS Readme.

  • nikolai4ik
  • [*][*][*]
Curaçao by Br3tt
Reply #551
No one who knows how to change the width of the left panel? 

Curaçao by Br3tt
Reply #552
I think you can define the width by script in the per track tab of the PSS where ELP and the others are - but I don't know exactly how to do it.

Have a look at Br3tt's script and the PSS Readme.


thanks for the response Bubi but from what i can gather from that Per Track tab it only lets me define the size of the actual box/panel and wont let me resive the individual panels contained inside.
so im assuming i need to define it somehow in the PSS for the filters, but i could be wrong.
if i recall correctly the xchange config had this with resizable filters so i'll take a look at that & see what i can figure out.

thanx for your time

  • El Noire
  • [*]
Curaçao by Br3tt
Reply #553
Curacao still rocks! Just added biography, Scaicha and Wikipedia button 
It's the perfect musicplayer for me now! Only one problem left: I noticed  that there are no playback statistics displayed under the Library Playback Statistics Button! I changed the settings of playback custom plugin to only allow writing tags in foo_custominfo Database - is this a known problem or I'm missing something here?

EDIT
Found the answer. foo_custominfo Database needs the custominfo.dll plugin which doesn't work for current foobar version. So I added offical playback plugin and changed every %play_counter% into %play_count% and it works now
  • Last Edit: 15 May, 2009, 05:17:41 PM by El Noire

Curaçao by Br3tt
Reply #554
I think you can define the width by script in the per track tab of the PSS where ELP and the others are - but I don't know exactly how to do it.

Have a look at Br3tt's script and the PSS Readme.


thanks for the response Bubi but from what i can gather from that Per Track tab it only lets me define the size of the actual box/panel and wont let me resive the individual panels contained inside.
so im assuming i need to define it somehow in the PSS for the filters, but i could be wrong.
if i recall correctly the xchange config had this with resizable filters so i'll take a look at that & see what i can figure out.

thanx for your time


i had a look at the Xchange config & found a Horizontal Splitter was placed in the PSS, i tried it & sure enough now it works, resizable filters... result!

i cant help but extend & modify this theme to my own way, its so easy to do so as everything is so clearly laid out & not to tricky to figure out.

now, for my next quest (haha)! iv started adding custom run services with buttons etc. but iv hit a stumbling block.
i have my %comment% tag set up with cat no. & label info, eg. "MSAW005 // MindSaw Recordings".
now, id like to be able to search Discogs with just the label name, so would there be anyway via a syntax command to remove everything to the left of "//" so that it will send just "MindSaw Recordings" to discogs?
im currently working around it by querying the path as i have my collection sorted by label, but the way id like to do it would be more affective to me as some labels contain characters i cannot use in file names.

if anyone could point me in the right direction with this i would be gratefull, cheers.

edit: typo
  • Last Edit: 18 May, 2009, 09:13:26 PM by Jack Schmaltz

Curaçao by Br3tt
Reply #555
You still stay with Curacao? Nice

Why don't you use the Discogs-Tags for Catalog and Label instead of writing both in the comment? So do I and it's easy with foo_discogs or Mp3Tag und usung foo_run then.

The Title Formatting String for you is maybe something about $strchr and $left, but I would have to think very very much about it to get a solution.

Curaçao by Br3tt
Reply #556
You still stay with Curacao? Nice

Why don't you use the Discogs-Tags for Catalog and Label instead of writing both in the comment? So do I and it's easy with foo_discogs or Mp3Tag und usung foo_run then.

The Title Formatting String for you is maybe something about $strchr and $left, but I would have to think very very much about it to get a solution.


yes, im still with Curacao, absolutley love it. quick, clean & easily expandable, i dont think i want much else from a theme really haha!

i would retag all my mp3's to an easier standard as you suggested but with over 40k of files to retag, it would stilll take a very long time. i implemented this standard of my own a while before i started using foobar, as if i started it knowing what i know now i cetainly would of made it easier for myself by seperating these tags but nevermind.

i thought $left may be along the lines of what i was after but wasnt sure what to combine it with. i will have to have a play with that & the $strchr command & see if i can figure it out.

thanks again bubi for your wisdom, you've certainly pointed me in the right direction on more than 1 occasion & i appreciate it

Curaçao by Br3tt
Reply #557
Puuuh, you call me a wise guy - I should tell this to my mother. 

I hope you'll make some advances with the title formatting, tell me if you have found an answer, please - I'm not so experienced in it.

Edit: typo
  • Last Edit: 19 May, 2009, 07:57:38 PM by bubi jackson

  • Skyeam
  • [*]
Curaçao by Br3tt
Reply #558








How do you make the playlist appear like the last 2 ? I'm currently stuck with the first one and I like the others better.

  • riverdog
  • [*]
Curaçao by Br3tt
Reply #559
I've just updated foobar to v0.9.6.7 and lost my default background image. It is still there in the folder...just does not show. Any tips?
Also I noticed that the "rating stars" no longer show either in line with the track info or at the lower left hand corner. However once I rate (right click>playback stats>rating) the rating stars show up for that track.
Previously when I updated to v0.6.6 the rating stars were visible but couldn't rate by clicking on the stars. It seems as though with every new update the rating feature is being cut back. Any solution this?

'Tis a minor thing... just thought I would mention it.

Shamsur

Curaçao by Br3tt
Reply #560
I've been trying to get Curacao v1.1a to work without any luck. I'm new to foobar2000 but I have used skins with it before and I'm pretty good with computers in general.
I downloaded...

Curacao_v1_1a_Released_by_Br3tt

fonts-xchange

components-xchange

I've followed the instructions. I installed the fonts to C:\WINDOWS\Fonts\  I've copied the components to \foobar2000\components\  And the instructions say to extract the Curacao_v1_1a to the \foobar2000\ folder and that it would automatictly creat a new folder called "Skins" and a new sub folder called "xchange" however, when I try to extract it to that folder I just get an error message saying that it can't do it. I can extract the files to my desktop so I did so. Then I created a folder within the foobar2000 folder and named it skins. and I created a folder within the skins folder and named it xchange and I placed the files that I extracted to my desktop into that folder. Now the instructions say to go to "Preferences > Display > ColumnsUI > Main tab and click the 'Import'" I click import and I select the Xchange.fcl file and I get the following message "The layout import was aborted because the following required panels where not installed: Graphical Browser, Track info mod, WSH Panel" This is where I'm at a loss. Any help would be great!
Thanks
Justin


  • tpijag
  • [*][*][*][*][*]
Curaçao by Br3tt
Reply #561
Please understand this is a shot in the dark - I use none of these. BUT are you somehow
combining instructions to two different config?
He has Curacao - which, by the way - is at version 1.2 and Xchange.

AS Curacao came out first, I would wonder why there would be any mention of an xchange sub folder.

good luck

terry

Curaçao by Br3tt
Reply #562
This is where I found it

http://br3tt.deviantart.com/art/Curacao-v1...eased-104617374

and the link on that page leads to the instructions to install it. The same instructions I used


Curaçao by Br3tt
Reply #563
@jesusfreak: you need to extract the image folders to foobar2000/images/curacao (ie. so you have "foobar2000/images/curacao/bg ...etc)
also, the reason you'll be getting error messages is that Vista (which i assume your using) wont allow you to extract archives to the Program folders.

im not sure how you managed to get the 2 config instyuctions confused but what you had was definetly the xchange notes.

EDIT: just had a quick look at the 1.2a archive, if you extract that & just place it directly in your foobar directory you should be good to go
  • Last Edit: 26 June, 2009, 07:09:56 PM by Jack Schmaltz

  • tpijag
  • [*][*][*][*][*]
Curaçao by Br3tt
Reply #564
This is where I found it

http://br3tt.deviantart.com/art/Curacao-v1...eased-104617374

and the link on that page leads to the instructions to install it. The same instructions I used


No. That page has instructions for more than one configuration. In the event that you have more than just an error in directory structure, I would suggest to start again with the correct set of instructions and I am sure you will be fine.

terry
  • Last Edit: 26 June, 2009, 07:13:08 PM by tpijag

Curaçao by Br3tt
Reply #565
Well, where are the correct instructions? It said click here for instructions and i clicked there and was lead to the instructions I used. Can anyone tell me where to find the right instructions for this?
Thanks,
Justin

  • tpijag
  • [*][*][*][*][*]
Curaçao by Br3tt
Reply #566
Well are you here? http://br3tt.online.fr/

Scroll to the config you want...follow the click logo.....follow step one and download instructions.

Terry

Curaçao by Br3tt
Reply #567
thanks everyone for your help! I got it installed and it looks great! Everything looks and acts as it should. BUT it's not playing the audio. I select a song and the album cover comes up and the backgroud of the player changes to an image of the artist selected but I can't get it to play. Any ideas as to why? I followed the right instructions this time to the letter
Thanks
Justin

never mind, i figured it out
  • Last Edit: 29 June, 2009, 05:21:24 PM by shakey_snake

Curaçao by Br3tt
Reply #568
I do have another question lol. How do you change the background image? On the screen shots I've seen it shows a picture of the artist that your playing. Mine just puts the album cover of the album I'm listingint to as the background image. Sometimes this works fine but other times the album cover is not the best image to use for the background. There was nothing in the instructions that told how to change the background image

Curaçao by Br3tt
Reply #569

Curaçao by Br3tt
Reply #570
Thanks for the help! That did change the background image!  But the background image is the same all the time. Is there a way to make the background image change by what artist your listening to without just having it be the album cover?

Also, I can't seem to figure out how to get my music to be in alphabetical order of the artists name. All my music is properly tagged and all shows up correctly but when I click on one of the letters at the top to see the artists that start with that letter, I see a big mix of artists, most of them not even starting with the letter I selected
  • Last Edit: 13 November, 2009, 07:33:11 AM by shakey_snake

Curaçao by Br3tt
Reply #571
Thanks for the help! That did change the background image!  But the background image is the same all the time. Is there a way to make the background image change by what artist your listening to without just having it be the album cover?
Hmmmm.......

iirc it changes automatically to the artist picture if you have one and the path is right.

Quote
Also, I can't seem to figure out how to get my music to be in alphabetical order of the artists name. All my music is properly tagged and all shows up correctly but when I click on one of the letters at the top to see the artists that start with that letter, I see a big mix of artists, most of them not even starting with the letter I selected
I can't imagine.

What's your grouping in El-Playlist and Graphical Browser?

Mine is in ELP

Group format
Code: [Select]
$swapprefix(%album artist%,The) | $if($not(%album%),%title%,%album% | %discnumber%)

Sort format
Code: [Select]
$swapprefix(%album artist%,The) | $if($not(%original release date%),%date%,%original release date%) | %album% | %discnumber% | %tracknumber% | %title%

And in GB

Group
Code: [Select]
$if($stricmp($get(ch),$lower($left($swapprefix(%album artist%,The),1))),
@skip,$puts(ch,$lower($left($swapprefix(%album artist%,The),1)))$if($stricmp($get(ch),'a'),'a',
$if($stricmp($get(ch),'b'),'b',$if($stricmp($get(ch),'c'),'c',$if($stricmp($get(ch),'d'),'d',$if($stricmp($get(ch),'e'),'e',
$if($stricmp($get(ch),'f'),'f',$if($stricmp($get(ch),'g'),'g',$if($stricmp($get(ch),'h'),'h',$if($stricmp($get(ch),'i'),'i',
$if($stricmp($get(ch),'j'),'j',$if($stricmp($get(ch),'k'),'k',$if($stricmp($get(ch),'l'),'l',$if($stricmp($get(ch),'m'),'m',
$if($stricmp($get(ch),'n'),'n',$if($stricmp($get(ch),'o'),'o',$if($stricmp($get(ch),'p'),'p',$if($stricmp($get(ch),'q'),'q',
$if($stricmp($get(ch),'r'),'r',$if($stricmp($get(ch),'s'),'s',$if($stricmp($get(ch),'t'),'t',$if($stricmp($get(ch),'u'),'u',
$if($stricmp($get(ch),'v'),'v',$if($stricmp($get(ch),'w'),'w',$if($stricmp($get(ch),'x'),'x',$if($stricmp($get(ch),'y'),'y',
$if($stricmp($get(ch),'z'),'z',$if($stricmp($get(ch),'0'),'#',$if($stricmp($get(ch),'1'),'#',$if($stricmp($get(ch),'2'),'#',
$if($stricmp($get(ch),'3'),'#',$if($stricmp($get(ch),'4'),'#',$if($stricmp($get(ch),'5'),'#',$if($stricmp($get(ch),'6'),'#',
$if($stricmp($get(ch),'7'),'#',$if($stricmp($get(ch),'8'),'#',$if($stricmp($get(ch),'9'),'#',$if($stricmp($get(ch),'+'),'#',
$if($stricmp($get(ch),'-'),'#',$if($stricmp($get(ch),'/'),'#',$if($stricmp($get(ch),'*'),'#','~')))))))))))))))))))))))))))))))))))))))))

Sort
Code: [Select]
*

hth
  • Last Edit: 02 July, 2009, 01:57:25 PM by bubi jackson

Curaçao by Br3tt
Reply #572
"it changes automatically to the artist picture if you have one and the path is right."

How do I do this? I know how to change the background pic manually but I need some help it getting it to do it automatically.

As for the other part, the playlist part, I have no idea. That is about a mile above my head lol. I'm not too worried about the playlist part, I just want to get the background pic changing automatically first
Thanks for all the help!
Justin

Curaçao by Br3tt
Reply #573
Nevermind, I figured out the background thing! But if anyone can explain that playlist problem to me in a way that I can understand it that would be great!
Thanks
Justin

Curaçao by Br3tt
Reply #574
... But if anyone can explain that playlist problem to me in a way that I can understand it that would be great!


if im recalling correctly it hooks to the currently selected playlist & just jumps to the 1st album artist in the playlist, it doesnt single them out in a new playlist.

so, say you have a playlist with every letter in the alphabet album artist wise, if you press C it will set focus to the first album artist beginning with C, similar to how the now playing button works.

i hope this helps

EDIT: on further investigation im half right, it brings the focus to the 1st album artist of the said letter & also highlights all other album artists with the same letter in the playlist, this seems like standard behaviour
  • Last Edit: 02 July, 2009, 05:23:21 PM by Jack Schmaltz