Skip to main content

Topic: Curaçao by Br3tt (Read 259465 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • Mr. Pacman
  • [*][*][*]
Curaçao by Br3tt
Reply #50
So, any workaround for smoother scrolling in the playlist?

  • Falstaff
  • [*][*][*][*][*]
Curaçao by Br3tt
Reply #51

small bug report - the button for ahead 10 sec has an action of foobar reload
great config, thank you


my fault, i fix it immedialty


done, archive file updated un deviant art and my website too.

So, any workaround for smoother scrolling in the playlist?


it is smooth for me, try another PC or defaultUI interface

  • Mr. Pacman
  • [*][*][*]
Curaçao by Br3tt
Reply #52

So, any workaround for smoother scrolling in the playlist?


it is smooth for me, try another PC or defaultUI interface





try scrolling a web page in a web browser like firefox and then scrolling the playlist...you will see what i mean...is it possible to make it so smooth or not? I don't blame you for that i'm just curious..
  • Last Edit: 23 November, 2008, 10:46:46 AM by Mr. Pacman

  • Falstaff
  • [*][*][*][*][*]
Curaçao by Br3tt
Reply #53


So, any workaround for smoother scrolling in the playlist?


it is smooth for me, try another PC or defaultUI interface





try scrolling a web page in a web browser like firefox and then scrolling the playlist...you will see what i mean...is it possible to make it so smooth or not? I don't blame you for that i'm just curious..


you can not compare scrolling smooth between applications !! notepad is the best at that lol

so to reply about curaçao, : NO

  • Mr. Pacman
  • [*][*][*]
Curaçao by Br3tt
Reply #54



So, any workaround for smoother scrolling in the playlist?


it is smooth for me, try another PC or defaultUI interface





try scrolling a web page in a web browser like firefox and then scrolling the playlist...you will see what i mean...is it possible to make it so smooth or not? I don't blame you for that i'm just curious..


you can not compare scrolling smooth between applications !! notepad is the best at that lol

so to reply about curaçao, : NO



I found a workaround...its better when i deactivate the transparency! 

  • bulhakov
  • [*]
Curaçao by Br3tt
Reply #55
how are selected DAILY DEVIATION ? only autorized persons can feature them ?

Yes, [link]

  • Falstaff
  • [*][*][*][*][*]
Curaçao by Br3tt
Reply #56

how are selected DAILY DEVIATION ? only autorized persons can feature them ?

Yes, [link]


ok, thanx





So, any workaround for smoother scrolling in the playlist?


it is smooth for me, try another PC or defaultUI interface





try scrolling a web page in a web browser like firefox and then scrolling the playlist...you will see what i mean...is it possible to make it so smooth or not? I don't blame you for that i'm just curious..


you can not compare scrolling smooth between applications !! notepad is the best at that lol

so to reply about curaçao, : NO



I found a workaround...its better when i deactivate the transparency! 


but no sense for Curaçao where transparency is the main interest ! 

  • Takaji
  • [*][*][*][*]
Curaçao by Br3tt
Reply #57
I can't even load the Curacao config file, because I get this error after copying over the needed components:

Code: [Select]
Failed to load DLL: foo_vis_shpeck.dll
Reason: The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log for more detail.  

Failed to load DLL: foo_skip.dll
Reason: The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log for more detail.


Any ideas?
Thanks...

  • RavenSoft
  • [*][*][*]
Curaçao by Br3tt
Reply #58

I disabled DEP on my Vista x64 and for the moment everything seems to be ok, I just wish someone could figure out which plugin is triggering DEP to kill foobar2000 process.


Can you tell me where to switch it off? I have the same problem



I just did a google search for Vista disable DEP (I think I spelled out DEP) and found the following site

http://www.vistax64.com/tutorials/120778-d...le-disable.html

Just make sure you got a good firewall and antivirus I guess.

  • blackey
  • [*]
Curaçao by Br3tt
Reply #59
I can't even load the Curacao config file, because I get this error after copying over the needed components:

Code: [Select]
Failed to load DLL: foo_vis_shpeck.dll
Reason: The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log for more detail.  

Failed to load DLL: foo_skip.dll
Reason: The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log for more detail.


Any ideas?
Thanks...



You need Microsoft Visual C++ 2008 Redistributable Package.

  • RavenSoft
  • [*][*][*]
Curaçao by Br3tt
Reply #60
http://img243.imageshack.us/img243/8425/11...08111103ej2.jpg

any ideas on fixing that falstaff? when foobar starts the little alphabet deal at the top is all white. If I click one of the 3 buttons on the side (?, 1, 2) then it will fix it.
  • Last Edit: 23 November, 2008, 02:12:23 PM by RavenSoft

  • Takaji
  • [*][*][*][*]
Curaçao by Br3tt
Reply #61

I can't even load the Curacao config file, because I get this error after copying over the needed components:

Code: [Select]
Failed to load DLL: foo_vis_shpeck.dll
Reason: The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log for more detail.  

Failed to load DLL: foo_skip.dll
Reason: The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log for more detail.


Any ideas?
Thanks...



You need Microsoft Visual C++ 2008 Redistributable Package.



Thanks! It worked perfectly!

  • evo3
  • [*]
Curaçao by Br3tt
Reply #62
Br3tt,

Thanks for releasing this great config!  I really like the style and how adaptable it is. 

I had a couple questions.  Is there a setting to make the playlist remember where it last was when open/closing foobar?  If i close foobar, the playlist goes back to the beginning.  I realize this is probably a ELPlaylist setting, but am not sure where to find it. 

There are times when just opening foobar for the first time that the buttons are missing.  Also, the A-Z strip at the top starts out white until i click the min/max button on the lyrics panel. 

Thanks again!

  • Freud2004
  • [*]
Curaçao by Br3tt
Reply #63
How to add a album to a created playlist in curação... I dont find a away

 

Tanks

  • Falstaff
  • [*][*][*][*][*]
Curaçao by Br3tt
Reply #64
How to add a album to a created playlist in curação... I dont find a away

 

Tanks


you mean sending track (an album why not ) to a specific playlist ?

for this, i use foo_utils.dll, download it (find it before ) it adds a context menu Edit Other that bring these features ...

bye

Br3tt,

Thanks for releasing this great config!  I really like the style and how adaptable it is. 

I had a couple questions.  Is there a setting to make the playlist remember where it last was when open/closing foobar?  If i close foobar, the playlist goes back to the beginning.  I realize this is probably a ELPlaylist setting, but am not sure where to find it. 

There are times when just opening foobar for the first time that the buttons are missing.  Also, the A-Z strip at the top starts out white until i click the min/max button on the lyrics panel. 

Thanks again!


when you restart foobar, position in playlist is lost, right, but foobar remember what is the last played song, just click PLAY button to be positionning well

You can resume playback on foobar startup too, go to Prefs, Playback at bottom, check resume playback after restart will show it fine

Curaçao by Br3tt
Reply #65
I thought i'd share this with anyone interested. Want to display for example: The Animals, to Animals, The
Here is how, right click on the El playlist, Go To Settings, Then go to  Group Header tab, Scroll down untill you see
////////// Group Info ////////// directly under that you'll have to change 2 items. The Highlighted section in "yellow" is the default, and replace that part with the part in "light blue" code:
Code: [Select]
$drawtext($swapprefix(%artist%)


edit: fixed a small spelling error.
edit2: You may need to go in to ELP Settings --> 'Grouping' tab, 'Sort format' box, and paste this code:
Code: [Select]
$swapprefix(%album artist%) - %date% - %album% - %discnumber% - %tracknumber% - %title%
Feel free to custom sort it however you'd like, whatever your needs may be.
  • Last Edit: 23 November, 2008, 04:31:47 PM by Sounds Blast

Curaçao by Br3tt
Reply #66
Normally I use $stripprefix instead but I've noticed that if you use an Auto playlist with 'force sorted' ticked then it does not work. The other frustration is that if you use $swapprefix or $stripprefix then use the 'T' to search it pics up THE rather than second words starting with T, any way to stop that?

  • elenhil
  • [*][*][*]
Curaçao by Br3tt
Reply #67
Unfortunately, this proves much to heavy for my gig. ELPlaylist loaded with all my library is too slow to browse comfortably. 'Tis sad you've dropped Album List altogether.

  • TomBarlow
  • [*][*][*][*][*]
Curaçao by Br3tt
Reply #68
Normally I use $stripprefix instead but I've noticed that if you use an Auto playlist with 'force sorted' ticked then it does not work. The other frustration is that if you use $swapprefix or $stripprefix then use the 'T' to search it pics up THE rather than second words starting with T, any way to stop that?


You basically need to change from %artist% to $stripprefix(%artist%) everywhere you're sorting, so you can force sort your autoplaylist by that, and sort your graphical browsers (album pics, artist pics, and artist initial above the playlist) by it as well. That way the initials bar takes the letter A from The Artist, rather than T.

I had an idea for a plugin, although I'm not sure if it's possible, and the more I think about it the less I think it'll work. Basically you'd have some central place where you can specify what to sort by when you want to display a list of things, it would make life easier as you'd just need to specify what to display and you wouldn't have to copy sort patterns to a bunch of different places. Not sure how feasible it is though.

Curaçao by Br3tt
Reply #69

Normally I use $stripprefix instead but I've noticed that if you use an Auto playlist with 'force sorted' ticked then it does not work. The other frustration is that if you use $swapprefix or $stripprefix then use the 'T' to search it pics up THE rather than second words starting with T, any way to stop that?


You basically need to change from %artist% to $stripprefix(%artist%) everywhere you're sorting, so you can force sort your autoplaylist by that, and sort your graphical browsers (album pics, artist pics, and artist initial above the playlist) by it as well. That way the initials bar takes the letter A from The Artist, rather than T.

I had an idea for a plugin, although I'm not sure if it's possible, and the more I think about it the less I think it'll work. Basically you'd have some central place where you can specify what to sort by when you want to display a list of things, it would make life easier as you'd just need to specify what to display and you wouldn't have to copy sort patterns to a bunch of different places. Not sure how feasible it is though.

Nope, still not searching correctly when using the T button, but I've noticed another problem too, you can not search in ELP by typing letters anymore, I thought it was a problem with the latest version of ELP but it is working fine in IBIZA still. Weird...

  • Takaji
  • [*][*][*][*]
Curaçao by Br3tt
Reply #70
Unfortunately, this proves much to heavy for my gig. ELPlaylist loaded with all my library is too slow to browse comfortably. 'Tis sad you've dropped Album List altogether.


Sadly, I'm finding the same problem on my machine, which I consider to still be top-of-the-line. I think it's a really nice config, but I'll be sticking with Ibiza, unless something dramatic changes with Curacao. I miss Album List too!

  • Falstaff
  • [*][*][*][*][*]
Curaçao by Br3tt
Reply #71

Unfortunately, this proves much to heavy for my gig. ELPlaylist loaded with all my library is too slow to browse comfortably. 'Tis sad you've dropped Album List altogether.


Sadly, I'm finding the same problem on my machine, which I consider to still be top-of-the-line. I think it's a really nice config, but I'll be sticking with Ibiza, unless something dramatic changes with Curacao. I miss Album List too!


lol  ibiza is a good choice too, i oblige nobody to use Curacao

  • TomBarlow
  • [*][*][*][*][*]
Curaçao by Br3tt
Reply #72
Nope, still not searching correctly when using the T button, but I've noticed another problem too, you can not search in ELP by typing letters anymore, I thought it was a problem with the latest version of ELP but it is working fine in IBIZA still. Weird...


I think ELPL searches based on %el_group_format%, so you might need to set it to group by your sort string as well. There is a setting under behaviour to turn on and off find as you type, maybe it's off in Curacao?
  • Last Edit: 23 November, 2008, 06:42:33 PM by TomBarlow

  • Takaji
  • [*][*][*][*]
Curaçao by Br3tt
Reply #73


Unfortunately, this proves much to heavy for my gig. ELPlaylist loaded with all my library is too slow to browse comfortably. 'Tis sad you've dropped Album List altogether.


Sadly, I'm finding the same problem on my machine, which I consider to still be top-of-the-line. I think it's a really nice config, but I'll be sticking with Ibiza, unless something dramatic changes with Curacao. I miss Album List too!


lol  ibiza is a good choice too, i oblige nobody to use Curacao


Yeah, I'm really loving Ibiza! Will there still be development continuing on it, or is it the final now?
Thanks for your hard work... you're making fb2k better for a lot of people!

  • Ben!
  • [*][*]
Curaçao by Br3tt
Reply #74
Wow...amazing config.  One of the best, most feature-rich yet.  Only one issue: at the top of the window, I have two buttons for Google ("Google Artist Photo" or "Google Album Cover") and one for last.fm ("A custom last.fm station"), but the only problem is that those buttons have a black background while they should match the blue-ish gray you've set.  Any idea what could cause this or how to fix it?