Skip to main content

Topic: Need some help with Chronflow, please. (Read 2676 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • CLock
  • [*]
Need some help with Chronflow, please.
Hello everyone. I got fooAvA 1.05 earlier today, and chronflow is included in the theme. Well, there seems to be something going wrong with it, that I'm hoping someone may now how to fix. When I switch to coverflow mode, foobar remains functional, and doesn't freeze or anything, but a major part of the player is missing (where the cover flow should be). Here is a screenshot to show what I mean:

  • Last Edit: 20 October, 2008, 12:11:24 AM by CLock

Need some help with Chronflow, please.
Reply #1
hello, panels ui help isn't available here anymore. See here http://www.hydrogenaudio.org/forums/index....showtopic=63776 Contact the author of the design, and ask them if this is a normal cause, or a problem, or if they could help you with this problem.
  • Last Edit: 20 October, 2008, 12:16:59 AM by Sounds Blast

  • CLock
  • [*]
Need some help with Chronflow, please.
Reply #2
Oh, alright. Sorry about that then. I wouldn't have posted if I had realized. Thanks though.

Need some help with Chronflow, please.
Reply #3
Oh, alright. Sorry about that then. I wouldn't have posted if I had realized. Thanks though.

That's alright, you're new i see. If i knew the answer i would help. Try coverflow with columns ui to test if the component works with that version of foobar that you're using. This thread will probably be deleted/closed so don't take it personal just the rules now.
  • Last Edit: 20 October, 2008, 12:35:06 AM by Sounds Blast

  • CLock
  • [*]
Need some help with Chronflow, please.
Reply #4
No problem, I understand. Thanks anyways. I sort of figured it out. I narrowed it down to being a problem with a dual monitor setup at least. I noticed that when the player is placed on my primary display, it works fine, but once I drag it over to my secondary (where I normally keep it), it messes up again. Even if I have it half and half, the half displayed on my primary monitor will function, while the other half is messed up. Peculiar, haha. But hey, thanks again anyways. I appreciate it.