Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: speex files won't play in v0.9.5.5 (Read 2888 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

speex files won't play in v0.9.5.5

I've encoded several speex clips and found that foobar v0.9.5.5 is not outputting audio.
It correctly shows info, bitrate, duration, even the playback slider moves when I hit Play.
But there is no audio nor visualisation.
I've tried 2 different versions of speexenc.

Winamp speex plugin plays the same files correctly.

Can anyone confirm this?
If age or weaknes doe prohibyte bloudletting you must use boxing

speex files won't play in v0.9.5.5

Reply #1
Confirmed.

Code: [Select]
File Name : test32.spx
Folder Name : C:\Documents and Settings\Neil\Desktop\Bloc Party\Intimacy
File Path : C:\Documents and Settings\Neil\Desktop\Bloc Party\Intimacy\test32.spx
Subsong Index : 0
File Size : 967KB (991 212 bytes)
Last Modified : 2008-09-18 14:56:22
Duration : 3:29.490 (6703682 samples)
Sample Rate : 32000 Hz
Channels : 2
Bitrate : 38 kbps
Codec : Speex
Encoding : lossy
Tool : Encoded with Speex speex-1.2beta3
I'm on a horse.

speex files won't play in v0.9.5.5

Reply #2
This problem will be fixed in the next update, thanks for the report.
We are the bork. Your software bugs will be added to our own. Resistance is futile.

 
SimplePortal 1.0.0 RC1 © 2008-2021