Skip to main content

Topic: foo_vis_shpeck (Read 548484 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • tribaljet
  • [*][*]
foo_vis_shpeck
Reply #675
Ah, I see. But from what version of Winamp did you take Milkdrop 2.23 from?

Simply from Chesteta's link above. Didn't bother to install WinAmp again (even though I have a WinAmp license, but Foobar2000 is so much better...). 

PS: Here is the download link (MU) again via TinyURL so it's clickable.


I asked the Winamp version for reference, and not related to any possible use of that player.

Later on I'll check how that performs, but I've stayed on 5.56 on purpose, as it is the most compatible version for bridging to other apps. Just like the current latest version of foobar isn't the best performing version to date.

  • emk2203
  • [*]
foo_vis_shpeck
Reply #676
I asked the Winamp version for reference, and not related to any possible use of that player.

Later on I'll check how that performs, but I've stayed on 5.56 on purpose, as it is the most compatible version for bridging to other apps. Just like the current latest version of foobar isn't the best performing version to date.

If you would have just followed the link, you could have read: Winamp 5.6.0.3080. I clicked for you now (didn't even know myself where it came from). Does it answer your question?

  • tribaljet
  • [*][*]
foo_vis_shpeck
Reply #677
If you would have just followed the link, you could have read: Winamp 5.6.0.3080. I clicked for you now (didn't even know myself where it came from). Does it answer your question?


Ok, now you're just not reading. I've already seen it was 5.6, and I clearly said I asked about the version for reference, not on any possible purpose or use of Winamp.

  • emk2203
  • [*]
foo_vis_shpeck
Reply #678
If you would have just followed the link, you could have read: Winamp 5.6.0.3080. I clicked for you now (didn't even know myself where it came from). Does it answer your question?


Ok, now you're just not reading. I've already seen it was 5.6, and I clearly said I asked about the version for reference, not on any possible purpose or use of Winamp.

Yes, you are right. I misunderstood you - didn't want to sound harsh.

foo_vis_shpeck
Reply #679
If you would have just followed the link, you could have read: Winamp 5.6.0.3080. I clicked for you now (didn't even know myself where it came from). Does it answer your question?


Ok, now you're just not reading. I've already seen it was 5.6, and I clearly said I asked about the version for reference, not on any possible purpose or use of Winamp.

Yes, you are right. I misunderstood you - didn't want to sound harsh.



I'm having some sort of graphics issue with Milkdrop 2.2... 

I have a Sapphire Card, with a ATI Radeon x550 chipset. 

Milkdrop 2.1 worked, but now I'm getting this error.


  • tribaljet
  • [*][*]
foo_vis_shpeck
Reply #680
timmytucker718, like the error message says, you should update your GPU drivers, that usually fix that kind of issues. And in the event you're using the latest you have available for your chipset, reinstall them cleanly.

  • Robertina
  • [*][*][*][*][*]
  • Banned
foo_vis_shpeck
Reply #681
timmytucker718,

since this error message comes from MilkDrop and not from Shpeck I would try to resolve such issues on MilkDrop's own Troubleshooting forum.

A similar problem as yours has been discussed for example here, some possible solutions included.
This is HA. Not the Jerry Springer Show.

foo_vis_shpeck
Reply #682
timmytucker718,

since this error message comes from MilkDrop and not from Shpeck I would try to resolve such issues on MilkDrop's own Troubleshooting forum.

A similar problem as yours has been discussed for example here, some possible solutions included.



Thanks dude!

That page had the solution-- Updating directX!

  • bukem
  • [*][*][*]
foo_vis_shpeck
Reply #683
MilkDrop 2.24 package for foobar2000 (based on Winamp 5.62.3159):

Changelog:
Fixed - [vis_milk2] Some presets not reacting to music

Download link 1 (RS)
Download link 2 (HF)

MD5:
1018cf1e177d19505ac8c7dd12368b73

Please use latest 7zip for extraction

  • jawohlol
  • [*]
foo_vis_shpeck
Reply #684
Just wanted to ask, I installed shpeck and want to use soundspectrum G-Force with it. I made the bogus plugins folder inside the component folder of foobar and in  the root foobar folder I put a bogus winamp.exe. I set the directory of shpeck succesfully to /foobar2000 but what should I do with G-Force now? I tried moving it in the foobar components folder, I tried the foobar folder and the new plugins folder. but shpeck doesn't see G-force. What should I do with it?

  • WWNSX
  • [*]
foo_vis_shpeck
Reply #685
Just wanted to ask, I installed shpeck and want to use soundspectrum G-Force with it. I made the bogus plugins folder inside the component folder of foobar and in  the root foobar folder I put a bogus winamp.exe. I set the directory of shpeck succesfully to /foobar2000 but what should I do with G-Force now? I tried moving it in the foobar components folder, I tried the foobar folder and the new plugins folder. but shpeck doesn't see G-force. What should I do with it?


You should throw away G-force or if you really want to use then install winamp and you can use milkdrop and or G-Force. Personally I always liked milkdrop since people always come up with presets and you can make your own if you're willing to look through the included docs.

The whole reason why G-force won't work with foobar and thus schpeck is because soundspectrum stopped support for it at version 3.5.6 which only works with 0.9 versions of foobar and no one else took up the responsibility of maintaining it or helping it make the transition to the newer versions of foobar. There's a thread on their forum where someone asked the same thing. http://www.soundspectrum-forums.com/viewtopic.php?t=1063 It seems pretty obvious to me if no one else going to help them support it that they dropped it because of that exact reason as stated in the thread on the soundspectrum forums.

  • kukis
  • [*]
foo_vis_shpeck
Reply #686
Hi, is there a possibility to autostart visualisation when i run foobar? Even better is run milkdrop at windows start even without foobar.

foo_vis_shpeck
Reply #687
I'm having a weird problem with shpeck.
I used to have an oder fb2k install with an older version of shpeck and everything ran fine.
Recently i reformated my windows partition, set up a fresh installation of windows 7 (i was using windows 7 before too though) and installed foobar 1.1.7 and shpeck 0.3.7.
Now when shpeck is installed (it does not even have to be running for this to happen), playing certain mp3 files will freeze and then crash foobar.
Removing shpeck fixes the issue, but obviously i'd like to keep using it.
Any ideas?

  • Spoonie_B
  • [*]
foo_vis_shpeck
Reply #688
Having a problem, hoping for help.  Milkdrop2 is not showing up in my list of available plugins in my Shpeck dialog in Preferences.  AVS is there, but no Milkdrop.  Milkdrop is available and working within Winamp.


HP ProBook 4524s
Win7 Pro x86 SP1
Foobar 1.1.7
Winamp 5.6421
Milkdrop 2.24

I installed Winamp from its site, so my winamp directory is c:\program files (x86)\winamp.  The Milkdrop2 folder and vis_milk2.dll are both in c:\program files (x86)\winamp\plugins. 

Thanks...

  • WWNSX
  • [*]
foo_vis_shpeck
Reply #689
Having a problem, hoping for help.  Milkdrop2 is not showing up in my list of available plugins in my Shpeck dialog in Preferences.  AVS is there, but no Milkdrop.  Milkdrop is available and working within Winamp.


HP ProBook 4524s
Win7 Pro x86 SP1
Foobar 1.1.7
Winamp 5.6421
Milkdrop 2.24

I installed Winamp from its site, so my winamp directory is c:\program files (x86)\winamp.  The Milkdrop2 folder and vis_milk2.dll are both in c:\program files (x86)\winamp\plugins. 

Thanks...

That's because the milkdrop dll is missing a manifest file that I schpeck needs to run it correctly or something like that.  just download milkdrop 2.24 from bukem's post on this page and you should be up and running in no time.

  • Spoonie_B
  • [*]
foo_vis_shpeck
Reply #690
Having a problem, hoping for help.  Milkdrop2 is not showing up in my list of available plugins in my Shpeck dialog in Preferences.  AVS is there, but no Milkdrop.  Milkdrop is available and working within Winamp.


HP ProBook 4524s
Win7 Pro x86 SP1
Foobar 1.1.7
Winamp 5.6421
Milkdrop 2.24

I installed Winamp from its site, so my winamp directory is c:\program files (x86)\winamp.  The Milkdrop2 folder and vis_milk2.dll are both in c:\program files (x86)\winamp\plugins. 

Thanks...

That's because the milkdrop dll is missing a manifest file that I schpeck needs to run it correctly or something like that.  just download milkdrop 2.24 from bukem's post on this page and you should be up and running in no time.


Well, that made MilkDrop available in Foobar, but when I try to run it, I get this:



I know this isn't really about the plugin anymore, but any help would really be appreciated. I don't want to mess up my system and I'm not sure what the problem might be.  Thanks again.

  • Spoonie_B
  • [*]
foo_vis_shpeck
Reply #691
bump

Could really use some help here if anyone has any ideas. Thanks.

foo_vis_shpeck
Reply #692
What sort of videocard is in your HP Probook?
Who are you and how did you get in here ?
I'm a locksmith, I'm a locksmith.

  • Spoonie_B
  • [*]
foo_vis_shpeck
Reply #693
What sort of videocard is in your HP Probook?


If a display adaptor is the same thing as a video card, it's a ATI Mobility Radeon HD 4200.  Windows has determined that the drivers for this device are up to date.

foo_vis_shpeck
Reply #694
Try updating to the latest ATI drivers

http://support.amd.com/us/gpudownload/wind..._win7-32.aspx#2

also make sure your directx is up to date.

http://www.microsoft.com/download/en/details.aspx?id=35
Who are you and how did you get in here ?
I'm a locksmith, I'm a locksmith.

  • Spoonie_B
  • [*]
foo_vis_shpeck
Reply #695
DirectX upgrade did it!  Thanks so much for your help.

  • trout
  • [*][*][*][*]
foo_vis_shpeck
Reply #696

It would be great if there were an option to prevent plugins from hijacking foobar's hotkeys.
~ Sorry for my bad english.

  • soyo
  • [*]
foo_vis_shpeck
Reply #697
Hi guys!

I have a very frustrating problem here. I reinstalled my system, and installed newest foobar with newest milkdrop that works under foobar. Everything seems great, except that my setting for fullscreen mode keep resetting once I stop the visualisation and start again. Namely the F2 and F3 settings, so song title and time. Before, when I enabled them, this setup was saved, and when I ran the milkdrop again the next time, it was already on the screen. Right now, I have to hit F2 and F3 every time I start visualisation.

Anybody can help?

cheers

  • tehmadcap
  • [*]
foo_vis_shpeck
Reply #698
It says Winamp is not required yet when selecting the Winamp folder the 'OK' button is disabled. I'm guessing this is because it can't see winamp.exe? So if winamp is not required why is it required to set the milkdrop directory >.>



Also, after installing winamp the plugin gets c++ runtime errors after selecting the winamp directory, and then crashes when trying to use the visualisation.
  • Last Edit: 20 December, 2011, 10:58:13 PM by tehmadcap

  • Shayne
  • [*]
foo_vis_shpeck
Reply #699
Hi

I have been having trouble with milkdrop visualization since version 1.1.10.  It will no longer open full screen (windowed and use fake full screen works on both displays).  When it is started full screen I get black full screen ... esc ...  it comes back with “Plugin's initialization procedure failed.” and second time the following, does anyone have this working with 1.1.10?  It was working with my ati hd5970 on both displays before.



Regards