Skip to main content

Topic: Lame 3.98a9 (Read 4636 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • halb27
  • [*][*][*][*][*]
Lame 3.98a9
I just wanted to test new alpha with my usual samples, but get the error message

'Assertion failed: thr >= 0, file psymodel.c, line 670'

and encoding stops.

I tried -V2 with eig and trumpet.


SORRY: Should go to MP3-Tech.
Can one of the moderators move it there please?
  • Last Edit: 19 December, 2006, 02:52:53 PM by halb27
lame3995o -Q1

  • Fandango
  • [*][*][*][*][*]
Lame 3.98a9
Reply #1
I think THEY don't want you to do your tests anymore...  j/k

  • halb27
  • [*][*][*][*][*]
Lame 3.98a9
Reply #2
I think THEY don't want you to do your tests anymore...  j/k

Looks like that.
Unfortunately I haven't seen anybody else reporting about 3.98 experience recently.
  • Last Edit: 19 December, 2006, 03:51:53 PM by halb27
lame3995o -Q1

  • john33
  • [*][*][*][*][*]
  • Developer
Lame 3.98a9
Reply #3
I just wanted to test new alpha with my usual samples, but get the error message

'Assertion failed: thr >= 0, file psymodel.c, line 670'

and encoding stops.

I tried -V2 with eig and trumpet.


SORRY: Should go to MP3-Tech.
Can one of the moderators move it there please?

Hmmm, the one time I don't test it before uploading!!  I get the same error message/crash here too.
John
----------------------------------------------------------------
My compiles and utilities are at http://www.rarewares.org/

  • robert
  • [*][*][*][*][*]
  • Developer
Lame 3.98a9
Reply #4
You may try this one for a short time.

  • halb27
  • [*][*][*][*][*]
Lame 3.98a9
Reply #5
You may try this one for a short time.

Thanks for the link. At first I couldn't encode with this version either, then I saw the dll is needed.

For the results:

-V2:
harp40_1: very slightly annoying to me
trumpet: slightly annoying to me. Not the distortion I'm used to from 3.97, but also a little tremolo.
herding_calls, eig, lead-voice: annoying to me. The tremolo artifact at the lead-voice start is still there, though I'd call it to be at the edge of slightly annoying.

-V1:
harp40_1: not annoying to me
trumpet: very slightly annoying to me. no more tremolo, no real distortion, but not exactly the 'real thing' (can't explain)
herding_calls: slightly annoying to me, at the edge to annoying
eig, lead-voice: annoying to me

-V0:
harp40_1: not annoying to me
trumpet: very slightly annoying to me
herding_calls, eig, lead-voice: slightly annoying to me

--alt-preset 250 (125 in the case of lead-voice):
harp40_1, lead-voice: not annoying to me
trumpet, herding_calls, eig: very slightly annoying to me

Compared to alpha8, things have improved again. harp40_1 is remarkably good.
eig performance is remarkable too (especially with abr whereas not a long time ago eig behaved worse when using abr).
The tremolo problem has arrived at a low level, but it's the first time I hear it in trumpet.
lame3995o -Q1