Skip to main content

Topic: WMA files speeding up (Read 4718 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • WimW
  • [*]
WMA files speeding up
Hey there,

I've recently switched from Winamp 2.81 to Foobar2000 0.9.4.1
Now it appears that some of the files in my music library are .WMA files
Foobar plays these files, but it seems to do so at 8* the normal speed.

Is there anyone else who encountered similar problems?

Thanks in advance!

Wim

  • WimW
  • [*]
WMA files speeding up
Reply #1
Little bump to this topic...

I've still got the problem with WMA files.  They are recognised as WMA V2 129Kbits...
Has the 129 something to do with the problem? 128 would sound a tad more logical

Anyway, thanks for reading!

  • Giaime
  • [*]
WMA files speeding up
Reply #2
Hello, I'm new to the forum. I'm upping this topic becaus I have the SAME problem with Winamp 0.9.4.5 and WMA files. Sound doesn't comes out but they play at increased speed. Usually at the end of a tracklist I hear a short sound (less than a second) of the music being played, but the rest is silence.

I will be very grateful if someone could help me, if this has already been discussed in a topic, please point me to it.

Thanks in advance!
Giaime

  • Giaime
  • [*]
WMA files speeding up
Reply #3
I've been told that reverting to foobar 0.8 will help. There's nothing I can do with foobar 0.9.5?

Thanks!

  • Giaime
  • [*]
WMA files speeding up
Reply #4
Up! Really nobody can help me? 
  • Last Edit: 27 October, 2007, 10:26:50 AM by Giaime

  • Giaime
  • [*]
WMA files speeding up
Reply #5
up!

  • kanak
  • [*][*][*][*][*]
WMA files speeding up
Reply #6

  • j7n
  • [*][*][*][*][*]
WMA files speeding up
Reply #7
They are recognised as WMA V2 129Kbits...
Has the 129 something to do with the problem? 128 would sound a tad more logical

Back when I still had WMA's Winamp also showed ~129 kBit/s. Maybe WMA treats kilobit as 1024 bits.

  • Giaime
  • [*]
WMA files speeding up
Reply #8
try Acropolis' wma decoder:

http://www.hydrogenaudio.org/forums/index....c=48178&hl=


Thank you for the reply!!! I already found that topic and tried the link, but I can't open the guy's homepage:
http://acropolis.lokalen.org/

"The server is taking too much time to answer" 

  • fbuser
  • [*][*][*][*][*]
  • Developer
WMA files speeding up
Reply #9

try Acropolis' wma decoder:

http://www.hydrogenaudio.org/forums/index....c=48178&hl=


Thank you for the reply!!! I already found that topic and tried the link, but I can't open the guy's homepage:
http://acropolis.lokalen.org/

"The server is taking too much time to answer" 


Ask here  for the plugin.