Skip to main content

Topic: Setting up foobar with Flake (Read 6094 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • djstone86
  • [*]
Setting up foobar with Flake
I keep getting this error message when using -8 settings with the p3 of the newest r110.  Im using an athlon xp btw

Quote
Error flushing file (Object not found) : file://C:\Documents and Settings\Owner.YOUR-TOSC5ZH62C\Desktop\Alicia Keys - The Diary Of Alicia Keys If I Ain't Got You.flac


any help?
  • Last Edit: 28 October, 2006, 06:55:54 AM by djstone86

  • HbG
  • [*][*][*][*]
Setting up foobar with Flake
Reply #1
Removed, irrelevant.
  • Last Edit: 28 October, 2006, 06:17:09 PM by HbG
Veni Vidi Vorbis.

  • guruboolez
  • [*][*][*][*][*]
  • Members (Donating)
Setting up foobar with Flake
Reply #2
Does it work with this:
-8 - -o %d

I use this commandline and never encounter any problem with it (but I maybe never used it with latest flake version). Could you try?
  • Last Edit: 28 October, 2006, 09:22:36 AM by guruboolez

  • Synthetic Soul
  • [*][*][*][*][*]
  • Global Moderator
Setting up foobar with Flake
Reply #3
As guruboolez points out, later versions of Flake introduce the -o switch...

Quote
usage: flake [options] <input.wav> [-o output.flac]
I'm on a horse.

  • djstone86
  • [*]
Setting up foobar with Flake
Reply #4
thanks you guys so much it works now 

  • HbG
  • [*][*][*][*]
Setting up foobar with Flake
Reply #5
D'oh. Thanks for making me feel stupid everyone.

Edit: And thanks whoever deleted my reply in the flake thread.
  • Last Edit: 28 October, 2006, 10:30:52 AM by HbG
Veni Vidi Vorbis.