Skip to main content

Topic: LAME 3.97 released (Read 46017 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • [JAZ]
  • [*][*][*][*][*]
LAME 3.97 released
Reply #50
the parameters are the foobar2k ones default... and yes, I tried that in the command line...
i suppose it's just broken?

it's a funny thing though... it didn't happen initially... I got to convert about 3 albums from FLAC to MP3.
it's just that 2 days after I upgraded the lame.exe in foobar2k it just couldn't do it anymore...



LOL!!!
Sorry... couldn't resist... I mean... software doesnt "degrade"...

It would be quite better to see what *you* broke.. but that's probably more related to Foobar, than Lame.

  • Bourne
  • [*][*][*][*][*]
  • Banned
LAME 3.97 released
Reply #51
LOL... well... doesn't matter anyway... the ole stuff is ok...

  • kwanbis
  • [*][*][*][*][*]
  • Developer (Donating)
LAME 3.97 released
Reply #52
the parameters are the foobar2k ones default... and yes, I tried that in the command line...

he was asking you to change 1 program at a time. First go back with LAME b2, for example, if it works, is LAME final, if not is foobar. Try old foobar with new lame, if it works, you doubel confimed is foobar. etc.

  • Bourne
  • [*][*][*][*][*]
  • Banned
LAME 3.97 released
Reply #53
well... my vote is for lame that broke... coz it first happened when I upgraded lame, strange thing is that I could  convert 3 albums with this new version, but the day after (after a reboot?) it just stopped working, then I upgraded to foobar2k thinking that it would be "the latest and the more compatible" version to that. Didn't work either, then I went back with both apps.

  • db1989
  • [*][*][*][*][*]
  • Global Moderator
LAME 3.97 released
Reply #54
I think that we'll need more information in order to help you, because I have used LAME 3.97 in conjunction with foobar2000 0.9.4 and any conversion works fine. I'm not saying that you don't have a problem; I just don't think that LAME has "expired".

  • Rain
  • [*][*][*]
LAME 3.97 released
Reply #55
Yes, there must be something wrong, as it works perfectly fine for me.

  • Bourne
  • [*][*][*][*][*]
  • Banned
LAME 3.97 released
Reply #56
ok, i uninstalled the apps. and clean installed them again and now works.... the first time I did a install over the existing files and folders (like an upgrade...) and i think it was not workig coz of that...
  • Last Edit: 14 October, 2006, 11:08:33 PM by Bourne