Skip to main content

Topic: 0.9.2 flac to mp3 bug? (Read 3887 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • rickio
  • [*]
0.9.2 flac to mp3 bug?
Well Noticed a problem with 0.9.3 that does not exist on previous 0.8.3 version of foobar.

When I transcode flac to mp3 on 0.9.3 it plays fine on both my computers but not on my portable cd player. I even tried it on serveral portable cd players and it would not play. It briefly showed tags but skipped the files.

Now I can do exact same transcoding on 0.8.3 and the resulting files play fine on computers and portable players. I tried changing the lame.exe version but it didn't fix the problem. I cannot figure out what the problem is. I transcoded some mpc's on 0.9.3 to mp3 and they played fine on all players. So what is the problem with flac to mp3? This does not make sense to me.

I also used flac frontend and lamedrop and those files are fine. So I do have 2 alternatives but I still am just wondering what's up with 0.9.3?