Skip to main content

Topic: foo_uie_quicksearch (Read 556557 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • NEMO7538
  • [*][*][*][*][*]
  • Developer
foo_uie_quicksearch
Reply #50
Version 0.8 is out ... with Tagz presets now. Download from first post.

  • krazy
  • [*][*][*][*]
foo_uie_quicksearch
Reply #51
Thanks for your work on this Nemo, it is one of those plugins which is really necessary for a large media library. Can't wait for a 0.9 port

  • NEMO7538
  • [*][*][*][*][*]
  • Developer
foo_uie_quicksearch
Reply #52
Version 0.9 is out ..... download from first post.

  • Schinkentoni
  • [*][*][*]
foo_uie_quicksearch
Reply #53
The icon looks somehow strange to me, even changing it does not solve the issue.
+ the search focus is not in the vertical center (to be strict, although that's just a tiny problem)


edit: XP Prof. SP2
  • Last Edit: 12 May, 2006, 04:04:31 PM by Schinkentoni

  • mil3s
  • [*][*][*][*]
foo_uie_quicksearch
Reply #54
Yay, 0.9 support is certainly getting closer.

  • NEMO7538
  • [*][*][*][*][*]
  • Developer
foo_uie_quicksearch
Reply #55
The icon looks somehow strange to me, even changing it does not solve the issue.

Looks strange .... thanks for reporting.
what is your system? [if W2K, you may need gdiplus.dll in your foobar folder]
Do you see the icons int the prefs page?
  • Last Edit: 12 May, 2006, 03:40:37 PM by NEMO7538

  • Keikonium
  • [*][*][*][*][*]
foo_uie_quicksearch
Reply #56
I'm also having a problem with the update. I can see the icons ( + sign, folder, arrows etc) in the prefrences, but not on the toolbar.

I am running WinXP SP2

EDIT:

Oh, new glitch:

I removed the bar, and than readded it. Now only half the icon shows up lol:

  • Last Edit: 12 May, 2006, 03:46:49 PM by Keikonium
Song List: keikoniumboards.ke.funpic.org/files/songlist.html

  • NEMO7538
  • [*][*][*][*][*]
  • Developer
foo_uie_quicksearch
Reply #57
Reproduced ... will fix as soon as i can.

  • Shade[ST]
  • [*][*][*][*][*]
foo_uie_quicksearch
Reply #58
Is there any idea on when the .9 port will be ready?  In a week or so, perhaps?

  • Zurman
  • [*][*][*]
foo_uie_quicksearch
Reply #59
Reproduced ... will fix as soon as i can.

I get the same bug (XP SP2, foobar 0.8.3). I use only the undocked bar.
I also wonder why there is an unused space on the right of the bar. 
Also, could it be possible to resize the bar ? 

Anyway, thanks for this plugin and for maintaining it



  • Last Edit: 12 May, 2006, 07:46:53 PM by Zurman

  • Zurman
  • [*][*][*]
foo_uie_quicksearch
Reply #60
Other bugs in preferences, the "add" and "change" buttons don't work
  • Last Edit: 12 May, 2006, 07:58:20 PM by Zurman

  • Keikonium
  • [*][*][*][*][*]
foo_uie_quicksearch
Reply #61
Other bugs in preferences, the "add" and "change" buttons don't work


They work for me  .

If you're wondering why they are 'greyed' out it's cause you have to actually make a change in the first box below the buttons. If you change that box, it enables the change button. If you alter the second box (%****%) it enables the add button. No point on having them enabled all the time if they are useless when you haven't made alterations .

Also, a quick request...

Could you possibly make the background of the icon area customizable? My theme is all dark colors (blacks, blues and greys). The background of the icon area is bright white >_<. The text input background color is changable, so I'd hope it wouldn't be to hard to code :S? If not, thats okay.

Thanks for the great plugin... keep it up .
Song List: keikoniumboards.ke.funpic.org/files/songlist.html

  • NEMO7538
  • [*][*][*][*][*]
  • Developer
foo_uie_quicksearch
Reply #62
If you're wondering why they are 'greyed' out it's cause you have to actually make a change in the first box below the buttons. If you change that box, it enables the change button. If you alter the second box (%****%) it enables the add button. No point on having them enabled all the time if they are useless when you haven't made alterations .

Correct ... that is the intended behaviour
Could you possibly make the background of the icon area customizable? My theme is all dark colors (blacks, blues and greys). The background of the icon area is bright white >_<. The text input background color is changable, so I'd hope it wouldn't be to hard to code :S? If not, thats okay.

Thanks for the great plugin... keep it up .

It is also the intended behaviour (background should apply to the icon as well) and working fine here on W2k, but for some reason it is spoiled with XP. I'm currently fighting to have it work on XP as well.
  • Last Edit: 13 May, 2006, 06:12:06 AM by NEMO7538

  • Chaser
  • [*][*][*][*]
foo_uie_quicksearch
Reply #63
Hi NEMO, I seem to miss some dependenies. Do I need the MSVCR80ers?

  • Chaser
  • [*][*][*][*]
foo_uie_quicksearch
Reply #64
Version 0.9 is out ..... download from first post.

Quote
This plugin only works with Foobar 0.8.3 at the moment.
(first post)

What now??

  • toology
  • [*][*]
foo_uie_quicksearch
Reply #65
0.9 is the version of the plugin itself as far as I can see, it has nothing to do with fb2k 0.9 compatibility, 

  • Chaser
  • [*][*][*][*]
foo_uie_quicksearch
Reply #66
Thank you toology! Now I see... Sorry!

  • NEMO7538
  • [*][*][*][*][*]
  • Developer
foo_uie_quicksearch
Reply #67
+ the search focus is not in the vertical center (to be strict, although that's just a tiny problem)

Fixed here, will be in the next version when i'm done with the icon problem.

  • bfly
  • [*]
foo_uie_quicksearch
Reply #68
What's the advantage of this plugin over dbsearch?

  • crem0r
  • [*]
foo_uie_quicksearch
Reply #69
What's the advantage of this plugin over dbsearch?

I think it's rather comparable with the Playlist Search (F3). The advantage is that you don't have to press F3 first because it's a panel 

  • NEMO7538
  • [*][*][*][*][*]
  • Developer
foo_uie_quicksearch
Reply #70
Version 0.9.3 is out, and the icon display problem with XP sould be fixed, thanks to foosion for his support.
(Please confirm, I have tested on XP but we never know).

The search text should be now vertically centered.
  • Last Edit: 14 May, 2006, 05:09:38 AM by NEMO7538

  • Schinkentoni
  • [*][*][*]
foo_uie_quicksearch
Reply #71
Yes, my "problems" are fixed, thank you
btw., did you change the size of the search field, because it's only resizable to a certain degree
pic shows max size:

  • NEMO7538
  • [*][*][*][*][*]
  • Developer
foo_uie_quicksearch
Reply #72
Thanks for the confirmation.
BTW, the toolbar is not resizable at the moment, I will implement resizing in a future version.

  • BenniP
  • [*][*]
foo_uie_quicksearch
Reply #73
Yes the icons are now correctly displayed in Windows XP!
Thank you!

  • Zurman
  • [*][*][*]
foo_uie_quicksearch
Reply #74
Thanks for the confirmation.
BTW, the toolbar is not resizable at the moment, I will implement resizing in a future version.

Works fine here too. And there's no unused space anymore, thanks