Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: Getting foo_uie_search to work (Read 4452 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.



Getting foo_uie_search to work

Reply #3
I get the following error message:
INFO (CORE) : startup time: 391 ms
ERROR (CORE) : Failed to load DLL: foo_uie_search.dll, reason: Unable to load DLL.

Tried on a fresh install on two separate machines. The dll from that website does not work!

I have been looking for WEEKS for a panel search plugin like that. I cannot believe when I finally find one, it does not work! I have not updated to 0.9 yet because the other plugin I reallly like, RMX, has not yet been ported.

Do you have a working version of the foo_uie_search.dll plugin for 0.8.3? I would really appreciate a copy! Thanks.

Getting foo_uie_search to work

Reply #4
I get the following error message:
INFO (CORE) : startup time: 391 ms
ERROR (CORE) : Failed to load DLL: foo_uie_search.dll, reason: Unable to load DLL.

Tried on a fresh install on two separate machines. The dll from that website does not work!

I have been looking for WEEKS for a panel search plugin like that. I cannot believe when I finally find one, it does not work! I have not updated to 0.9 yet because the other plugin I reallly like, RMX, has not yet been ported.

Do you have a working version of the foo_uie_search.dll plugin for 0.8.3? I would really appreciate a copy! Thanks.


Hi,
  I have a working copy.  I do not know where I found foo_uie_search.  I do not understand why it is not a more well known componant since it is excellent.  However I just downloaded the file from the above link and that file and the one I allready had are the same.  I hope this is of some help and I hope you get it working.


Getting foo_uie_search to work

Reply #6

ERROR (CORE) : Failed to load DLL: foo_uie_search.dll, reason: Unable to load DLL.

Try to put msvcr80.dll in your Foobar folder.


Doesn't seem to help any. Why exactly does it not work for me on TWO separate machines if the plugin is functional for other people? Do I need to have something else installed that I may be missing?

EDIT: You were on the right track though. I just had to reinstall .net framework (and install for the first time) on the other machine.

Thanks!