Skip to main content

Topic: foo_sendtodevice (Read 146943 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • rectangle
  • [*][*][*]
  • Members (Donating)
foo_sendtodevice
Reply #175
I've put a copy here.

Moderation: Removed useless full quote of the preceding post.
  • Last Edit: 09 June, 2010, 03:01:06 AM by rectangle

  • Malaika
  • [*]
foo_sendtodevice
Reply #176
Rectangle, thank you very much for the upload!

  • LPfreak
  • [*]
foo_sendtodevice
Reply #177
Thanks for this Plugin.
It works great, but i have a little problem with the tagging informations.
I use a Philips GoGear Spark-mp3-player. When i added files, my mp3-player says "unkown album" and "unknown artist" but he show me the correct titlename.

These are my setting by "device path":
G:\Music\%artist%\%album artist%\%album%\%title%.$ext(%_path%)

And these are my tagging informations (for example):


Whats wrong?

  • novembre
  • [*][*][*]
foo_sendtodevice
Reply #178
Maybe you should check which tag types (id3v1/id3v2) your mp3 player supports and be sure your files have the same type.

  • LPfreak
  • [*]
foo_sendtodevice
Reply #179
Thanks.
You have right. It only works with ID3v1-Tags.

  • Erich_2
  • [*][*][*]
foo_sendtodevice
Reply #180
Thanks.
You have right. It only works with ID3v1-Tags.

... an ID3v.2.3 also - but not ID3v2.4!

Use: Preferences - Advanced - Tagging - MP3 - ID3v2 writer compatibility mode...
I use it always before I put songs on the GoGear.
It is very bad that foobar is not showing tagtype code-extension .3 or .4
Foobar programmers seems to fully ignore that important point.
Philips GoGear sites ignore that point too.

You can use MP3Tag to see the ID3's, but don't change it on GoGear with MP3Tag,
it does'n work!  It seems to work, but it doesn't!
You have to delete the songs and put them again on GoGear! 

It is always a game of luck putting MP3-songs on the GoGear without calling
"Properties" doing a little change (an empty-space to comment) and save it again.
First of all of course: "ID3v2 writer compatibility mode..."

I didn't find out any other way. Tell us if you did.

By the way: Do you know, that you can play FLAC and APE coded songs with GoGear?
Philips doesn't tell it anywhere. (my GoGear is a SA 2840)
  • Last Edit: 21 June, 2009, 02:03:26 AM by Erich_2

  • LPfreak
  • [*]
foo_sendtodevice
Reply #181
Quote
It is very bad that foobar is not showing tagtype code-extension .3 or .4
Foobar programmers seems to fully ignore that important point.
Philips GoGear sites ignore that point too.

Right!

And thanks for the information about "ID3v2 writer compatibility mode...". It works!:)

Quote
I didn't find out any other way. Tell us if you did.

I search for it, but i don't think that i find another way for this problem. 

Quote
By the way: Do you know, that you can play FLAC and APE coded songs with GoGear?
Philips doesn't tell it anywhere. (my GoGear is a SA 2840)

I have a Philips GoGear SA2920/02 and he can only play *.mp3 and *.wma. But i can test it with FLAC or AAC.

  • El Noire
  • [*]
foo_sendtodevice
Reply #182
This is a great tool! It works perfect and helped me to put my music for my Audio CD for my car and my Fuze together! 

  • zwart
  • [*]
foo_sendtodevice
Reply #183
Hey.

I would like to configure this great plugin (thanks again!) to copy whole directory for currently played track,
the directory name is album name and it holds mp3s and some other files (sfv, covers etc.).

It would be great to have all files copied despite only one file is selected,
tagging and dir/file names are to be intact.

Any ideas?

foo_sendtodevice
Reply #184
I know there's about zero chance of this happening, but it would be nice if this component was updated for 1.0 so its context menu options aren't buried in the legacy commands section.

  • LPfreak
  • [*]
foo_sendtodevice
Reply #185
Hi
uuh, why are the Downloadlinks down?
I must reinstall my PC (and Foobar too) and now I search for the "send to device"-PI, but all the Links are offline. 

Have one of you a functional Link for me, please?

Thanks...

  • rectangle
  • [*][*][*]
  • Members (Donating)
foo_sendtodevice
Reply #186
  • Last Edit: 22 January, 2010, 03:03:08 PM by rectangle

  • LPfreak
  • [*]
foo_sendtodevice
Reply #187
Ok, the only one that I have not tested. I'm so stupid... 

Thanks rectangle.

  • LPfreak
  • [*]
foo_sendtodevice
Reply #188
And now I have an other problem. Ok, it's not really a problem but I hate this.
I would send and sorted my musicfiles by tracknumber. But with the following setting -> "G:\Music\%album artist%\%album%\%tracknumber%\%title%.$ext(%_path%), sendtodevice create as many folders as tracknumbers.

For example (3 track album):
Code: [Select]
G:/music
|_Album Artist
   |_Album
      |_1
         |_(1) stupid.mp3
      |_2
         |_(2) bla.mp3
      |_3
         |_(3) tricky.mp3

But I would have the following:
Code: [Select]
G:/music
|_Album Artist
   |_Album
      |_(1) stupid.mp3
      |_(2) bla.mp3
      |_(3) tricky.mp3

How can I realize this?

foo_sendtodevice
Reply #189
try mine :
\Music\%artist%\%date% - %album%\%track% - %title%.$ext(%_path%)

p.s. it's rather obvious
  • Last Edit: 22 May, 2010, 06:20:27 PM by soul_error

  • burvowski
  • [*]
foo_sendtodevice
Reply #190
The download url in post #176 does't work for me.

Any chance someone could upload it to a temporary mirror for me?

  • rectangle
  • [*][*][*]
  • Members (Donating)
foo_sendtodevice
Reply #191

  • burvowski
  • [*]
foo_sendtodevice
Reply #192

  • kabuki
  • [*][*][*]
foo_sendtodevice
Reply #193
Hi guys
I'm using default "copy to" function to replace sendtodevice since foobar 1.0.
but now i want to re-use sendtodevice only to apply replaygain to files that are copied.
unfortunately i can't make it work : no context menu, neitheir possibility to map a shortcut.
how do you guys use it? with DUI? i am using CUI.
any help. thx by advance.

  • Maggi
  • [*][*][*]
foo_sendtodevice
Reply #194
Sorry to resurrect this old thread, but I have a problem using this plugin on Win7x64 when it is supposed to transcode FLAC to MP3, resulting in an error:

Quote
Could not update tags (Object not found) on:
"C:\Users\DFusion\AppData\Local\Temp\CWBB011.tmp.mp3"


here's my path template ... Z:\MP3-portable\%list_index%. %title% - %artist% - %album%.$ext(%_path%)

Any idea what might be causing this and/or is there any similar plugin that would copy MP3s and transcode non MP3 formats in one go ?

Thanx,
Maggi

  • spuuunit
  • [*][*][*]
foo_sendtodevice
Reply #195
Where do you actually sync? I can only find the configurations for Send To Device in the Properties...

  • MaCs
  • [*][*]
foo_sendtodevice
Reply #196
Sorry to resurrect this old thread, but I have a problem using this plugin on Win7x64 when it is supposed to transcode FLAC to MP3, resulting in an error:

Quote
Could not update tags (Object not found) on:
"C:\Users\DFusion\AppData\Local\Temp\CWBB011.tmp.mp3"


here's my path template ... Z:\MP3-portable\%list_index%. %title% - %artist% - %album%.$ext(%_path%)

Any idea what might be causing this and/or is there any similar plugin that would copy MP3s and transcode non MP3 formats in one go ?

Thanx,
Maggi

The new version of lame can take flac files as input:

http://www.rarewares.org/mp3-lame-bundle.php

Download the "LAME 3.99.4 using libsndfile 1.0.25" version.