Skip to main content

Topic: Setting up LAME in EAC (Read 3902 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • DJAd
  • [*]
Setting up LAME in EAC
I'm using Exact Audio Copy V0.95 beta 3 along with LAME 3.97 beta 2.

I've popped the lame.exe in the EAC folder and set my bitrate setting to 128kb/s

my command line reads: --alt-preset standard

is this the correct settings? I'm using an EAC config file a friend had setup and he e-mailed to me

I'm mainly ripping all my CD's to the PC for home listening and for my car stereo, but i'm looking at getting a MP3 CD deck so I can ditch my vinyl! So any info on settings for this would be handy!

Any help would be great,

DJAd

  • skelly831
  • [*][*][*][*][*]
  • Members (Donating)
Setting up LAME in EAC
Reply #1
Dude, do some searching before starting a new thread, also use the wiki.
we was young an' full of beans

Setting up LAME in EAC
Reply #2
You people beat all I've ever seen.  I'm new to the ripping scene as well and have been searching/reading forums for months trying to figure out what route to take and everybody and their brother has an opinion the different ways to rip/encode CDs.  With this being said and the fact that techniques change almost on a daily basis you will always get these types of questions.  I'm very experienced in video editing and communicate on several fourms in that arena and have never seen so many ridiculous comments towards newbie’s as I have seen here.  Also, I have never replied to a forum as I have here and would never do so if I haven't put in the hours that I have searching for answers and still be lost in this arena, mostly because there is no real strait answers here. 

Setting up LAME in EAC
Reply #3
If you put in the little bit of time to read the wiki, stickies, threads, etc, you'll save lots of time ripping and re-ripping in the end.
"You can fight without ever winning, but never win without a fight."  Neil Peart  'Resist'

  • Synthetic Soul
  • [*][*][*][*][*]
  • Global Moderator
Setting up LAME in EAC
Reply #4
Quote
You people beat all I've ever seen.  I'm new to the ripping scene as well and have been searching/reading forums for months trying to figure out what route to take and everybody and their brother has an opinion the different ways to rip/encode CDs.  With this being said and the fact that techniques change almost on a daily basis you will always get these types of questions.  I'm very experienced in video editing and communicate on several fourms in that arena and have never seen so many ridiculous comments towards newbie’s as I have seen here.  Also, I have never replied to a forum as I have here and would never do so if I haven't put in the hours that I have searching for answers and still be lost in this arena, mostly because there is no real strait answers here.  

As an active member of this forum your post concerns me.

However, I do find it very difficult to believe what you say.

Even skelly831's response had a link to the wiki - which is basically an answer in itself!  Did you follow the link?  Don't you think that it answers the initial question?  Techniques do change, but so does the wiki.

In this instance I would expect DJAd to read the wiki article, and hopefully follow related links on areas that s/he still found confusing.  If, after reading the relevant wiki articles, s/he was still confused - or even if s/he just wanted to confirm his/her understanding - s/he should post back. I am 99.9% sure that a member would help him/her further or confirm his/her understanding within 12 hours.

DJAd's post is very open.  A member could spend hours second guessing his/her exact requirements.  Better that s/he be pointed to a guide to begin their learning, and gain the understanding to ask a more specific question.

If you can point me to threads were noobs are simply not helped, or derided, please do so.  I, in turn, with point you to a thousand that number where they were.
I'm on a horse.

  • Synthetic Soul
  • [*][*][*][*][*]
  • Global Moderator
Setting up LAME in EAC
Reply #5
Quote
I'm using Exact Audio Copy V0.95 beta 3 along with LAME 3.97 beta 2.

I've popped the lame.exe in the EAC folder and set my bitrate setting to 128kb/s

my command line reads: --alt-preset standard

is this the correct settings? I'm using an EAC config file a friend had setup and he e-mailed to me

I'm mainly ripping all my CD's to the PC for home listening and for my car stereo, but i'm looking at getting a MP3 CD deck so I can ditch my vinyl! So any info on settings for this would be handy!

Any help would be great,

DJAd
The only thing I can add is to ensure that you also scroll up the page - to look at the VBR table.  As the wiki page explains, the -alt-presets have now been superceded by the -V quality switch.  You need to consider what your requirements are: quality vs filesize.  To be sure of the quality you require you should encode some sample tracks in a few different settings, listen to them, and chose the largest -V value where you cannot discern between the CD and the MP3.  I use -V5 --vbr-new BTW because that is adequate for me - I mainly listen in the car also.  If you don't feel the need to test for yourself, go with -V2 and feel assured that you have high quality files.  -V2 will probably be overkill for the car though (but perhaps not home if you have good equipment - your ears are included in that collection).

As I say above.  Do some reading, then post back with specific questions.  Good luck.

Edit: OK, to partly explain why your post is open: What tags do you want to use?  What tags does your car stereo read (mine reads ID3v1 only)?  To know what tags you will use you need to know what meta data you wish to store, and where you will be playing the files...
  • Last Edit: 12 January, 2006, 04:00:01 AM by Synthetic Soul
I'm on a horse.

  • DJAd
  • [*]
Setting up LAME in EAC
Reply #6
Yeah sorry for the lame post. It's just i was after a quick answer!

I have it all setup and working just a got a bit lost with the switches. I just really want to make a good quality backup of my CD's

So all I do is put "-V2" into the command line options?? instead of "--preset standard"

I have hunted around but there are so many topics and different sites about.

DJAd

  • Synthetic Soul
  • [*][*][*][*][*]
  • Global Moderator
Setting up LAME in EAC
Reply #7
In very simple terms, yes.

You may want to go with -V2 --vbr-new though.

Edit: If you are looking for a backup have you considered lossless formats, such as WavPack and FLAC?
  • Last Edit: 17 January, 2006, 10:05:36 AM by Synthetic Soul
I'm on a horse.