Skip to main content

Topic: Rip Problems Mystery (Read 1351 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • dbAmp
  • [*][*][*]
Rip Problems Mystery
First off... I hope I posted this in the right place... I'm new to HA and it didn't really seem to fit in any of the other forums...

I was hoping someone with a little more technical knowledge could shed some light on what exactly happened when I tried to rip my CD.

Here's the story:

I have a brand new, unscratched, copy of the Rooney, CD, which, to the best of my knowledge does not have any DRM software on it. I have been ripping my entire collection in ALAC on a WinXPSP2 PC using iTunes, with error correction turned on. I have a Samsung DVD+-RW drive (which is my main drive) and an older Samsung 52x CD-RW drive. All of the tracks except 6 and 7 ripped with no problems. Track 6 had skips in it, track 7 was only :07 seconds long.

So I deleted the bad files and tried to re-rip in the CD-RW... same results. Perplexed, I closed iTunes and opened EAC to rip the .wav files (figuring I would just covert them to ALAC in iTunes and delete the originals). EAC got 2% into tack 6, then stopped responding. I rebooted the machine, and tried track 7... which had sync and read errors. Let me reiterate, this is a brand new, unscrated CD...

At this point... I figured it might have something to do with the Samsung drives... so I grabbed an older PowerBook running OSX 10.4.3 and iTunes6. Before even trying to rip, I tried to just listen to the CD on tracks 6 and 7. I could hear the drive spinning up, stoping, spinning up stoping, spinning up, stoping... and I checked... and the application was not responding.

My phone rang and I walked into the other room for a few minutes leaving the PowerBook with the CD trying to play. When I came back, it was playing track 8... and when I hit back it would play tracks 6 and 7. So I ripped them into ALAC... with NO PROBLEMS. I transfered the files back to the CD and they sound fine.

Anyone have any clue what could have caused this headache on the PC... or what finally happened on the Mac that it read and played the CD? I know that Samsungs are not the greatest drives in the world (the DVD+-RW is really really picking when it comes to playing scrated DVDs)... but the Mac didn't seem to fair any better with the disc... at least at first.