Skip to main content

Topic: Error while encoding MP3 using LAME 3.97b2 (Read 3294 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • bigtoque
  • [*]
Error while encoding MP3 using LAME 3.97b2
Anytime I try to use LAME 3.97b2 to encode a WAV file, I get this error:

Quote
Command: C:\Programs\RazorLame\lame3.97b2\lame.exe --preset fast standard "D:\Our Lady Peace - Clumsy - 01 - Superman's Dead.wav" "D:\Our Lady Peace - Clumsy - 01 - Superman's Dead.mp3"
LAME 3.97 (beta 2, Nov 29 2005) 32bits (http://www.mp3dev.org/)
CPU features: MMX (ASM used), SSE (ASM used)
Using polyphase lowpass filter, transition band: 18671 Hz - 19205 Hz
Encoding D:\Our Lady Peace - Clumsy - 01 - Superman's Dead.wav
      to D:\Our Lady Peace - Clumsy - 01 - Superman's Dead.mp3
Encoding as 44.1 kHz VBR(q=2) j-stereo MPEG-1 Layer III (ca. 7.3x) qval=3
RazorLame encountered an unknown message from LAME while trying to encode "D:\Our Lady Peace - Clumsy - 01 - Superman's Dead.wav"!

Encoded 0 files in 0:00:45
There was an unexpected LAME message for one file, please check log for error messages.


I use "--preset fast standard" to encode

What's wrong?

Error while encoding MP3 using LAME 3.97b2
Reply #1
recommend going here and reading:

http://www.hydrogenaudio.org/forums/index....showtopic=28124

new encoders have new settings, razor lame is an old frontend. use the new command lines. ex: -V 2 --vbr-new

hope this helps.

cheers,
h
cast out...

  • sh1leshk4
  • [*][*][*][*]
Error while encoding MP3 using LAME 3.97b2
Reply #2
Maybe, just maybe, the Wiki on LAME should be added something like 'newer versions of LAME isn't compatible w/ old frontends such as RazorLame'...?
Or probably add it somewhere on the 'recommended setting' thread...

Seems most problem w/ LAME encoding stems from the use of RazorLame lately...
  • Last Edit: 10 December, 2005, 11:40:45 PM by sh1leshk4

  • Madrigal
  • [*][*][*][*]
Error while encoding MP3 using LAME 3.97b2
Reply #3
Use All2Lame.

Regards,
Madrigal

  • Lyx
  • [*][*][*][*][*]
Error while encoding MP3 using LAME 3.97b2
Reply #4
Use the search function - this has been asked at least 5 times in the last 30days.
I am arrogant and I can afford it because I deliver.

  • sh1leshk4
  • [*][*][*][*]
Error while encoding MP3 using LAME 3.97b2
Reply #5
Quote
Use the search function - this has been asked at least 5 times in the last 30days.[a href="index.php?act=findpost&pid=349363"][{POST_SNAPBACK}][/a]

Yes, but which one from those posts whose poster is a frequent visitor to the site?
Most of them just login and fire away.

  • Lyx
  • [*][*][*][*][*]
Error while encoding MP3 using LAME 3.97b2
Reply #6
Quote
Quote
Use the search function - this has been asked at least 5 times in the last 30days.[a href="index.php?act=findpost&pid=349363"][{POST_SNAPBACK}][/a]

Yes, but which one from those posts whose poster is a frequent visitor to the site?
Most of them just login and fire away.
[a href="index.php?act=findpost&pid=349384"][{POST_SNAPBACK}][/a]

And are unnecessary time-sinks. The time spent with such unnecessary support-requests could better be spent on real needs.

edit: Maybe the idea of fighting spammers with a register-delay instead of banning of free mail-services, isn't that bad at all - it would also possibly cause new people to look around a bit before posting.

- Lyx
  • Last Edit: 11 December, 2005, 06:29:38 AM by Lyx
I am arrogant and I can afford it because I deliver.