Skip to main content

Topic: Parallel Installations for Multizone Audio (Read 2551 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • mikegray
  • [*]
Parallel Installations for Multizone Audio
Hi guys -

I'm running foobar2k under XP with two different sound cards for multizone audio. For a while I had parallel installations going - one for each card - and everything was fine. Then after a crash I had to reinstall, and now I can't seem to keep them separate anymore. That is, I've copied the installatoin to a new directory, but any settings changes I make in installation 1 (\foobar2000\foobar2000.exe) are saved to installation 2 (\foobar200office\foobar2000office.exe) as well.

Aaargh!

Whatever I'm doing wrong has to be pretty simple, but I just can't figure it out. I must have done something different before, but I can't remember what.

Can someone help me here?

Mike

  • foosion
  • [*][*][*][*][*]
  • Moderator
Parallel Installations for Multizone Audio
Reply #1
Disable user profile support. Just delete the user_profiles_enabled file in your foobar2000 installation directories.
http://foosion.foobar2000.org/ - my components for foobar2000

  • mikegray
  • [*]
Parallel Installations for Multizone Audio
Reply #2
Quote
Disable user profile support. Just delete the user_profiles_enabled file in your foobar2000 installation directories.
[a href="index.php?act=findpost&pid=321114"][{POST_SNAPBACK}][/a]


Thanks - that did the trick. Should I have read that somewhre??

Best,

Mike