Skip to main content

Topic: Mppenc 1.11b Doesn't Accept Flacs (Read 1540 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • tonderai
  • [*][*]
Mppenc 1.11b Doesn't Accept Flacs
mppenc 1.11b gives "invalid file header, not a WAVE file" when trying to encode from FLACs [1.03 or 1.04beta].

i'll switch back to 1.1 for now, but any ideas why, or possibility of a fix? i'd like to try the new pyscho-accoustics
protect your digital rights ... www.againsttcpa.com

Mppenc 1.11b Doesn't Accept Flacs
Reply #1
piping in or out don't work with 1.11b.
You can only use WAVE