Skip to main content

Topic: EAC + LAME help needed (Read 2945 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • LAME newb
  • [*]
EAC + LAME help needed
Ok... So I installed EAC and downloaded the newest version of LAME... I tried setting it so that it would encode to LAME but everytime it just encodes to .wav . Is there something im missing? I also did the configuration wizard. I have an ipod photo, I want my music the best sounding possible, hence the reason to switch from itunes to EAC. I have tested those songs that are supposed to stutter, didnt on mine, I think I read somewhere that ipod photos have 2 processors. But for the past couple days, i've been trying to toy with this software with no success. Can someone help me out? All im trying to do is make my music sound good.

Chris P.

  • LAME newb
  • [*]
EAC + LAME help needed
Reply #1
Ok so now I got it working, but all I can set to is 256 kbps, I want to make it so that its changing bit rates with the music, I forget what its called at the moment, I can set it at variable bit rate, but it only goes as high as 192. And whats the additional command line option?

  • Cosmo
  • [*][*][*][*][*]
EAC + LAME help needed
Reply #2
I would set it up like this -

1) Parameter passing scheme: = "User Defined Encoder"

2) Program ... used for compression = "C:\...path...\Lame.exe"

3) Additional command line options: = Choose your command line from the "List of recommended LAME settings" thread pinned at the top of this forum.

4) Forget about the "bitrate" and "quality" options. When "User Defined Encoder" is selected, only the command line is used and they are ignored. (Edit: ok, as noted below the bitrate and quality options CAN be used, but you don't have to pay attention to them unless you want to introduce variables into your cmd line)
  • Last Edit: 01 July, 2005, 12:33:39 PM by Cosmo

EAC + LAME help needed
Reply #3
Quote
Ok so now I got it working, but all I can set to is 256 kbps, I want to make it so that its changing bit rates with the music, I forget what its called at the moment, I can set it at variable bit rate, but it only goes as high as 192. And whats the additional command line option?
[a href="index.php?act=findpost&pid=310209"][{POST_SNAPBACK}][/a]


You are talking aout VBR?

The highest bitrate u can get using VBR is -V 0 (--preset extreme)
It will be targetted at 240kbps average (which will use 320kbps frames also)

If you want pure 320 kbps, go with --preset insane, or -b 320 (that would be CBR - constant bit rate)

I'll try to make it somewhat easier

# Go to options
# Use External Encoder
# Browse the path and point to lame.exe
# Set "User defined encoder" (Instead of LAME encoder)
# Now in the Extra command line tab add the following
%--preset extreme%l %h--preset insane%h %s %d
# Now  when you'll select High quality it will be 320 kbps, and low quality it will be around 240kbps (VBR) which will indeed be using 256 and 320 kbps frames too.
(Here it sould be noted that selecting low quality doesn't lower the quality of --preset extreme, it's just a setting to toggle between two commandline options mentioned between %l %l and %h %h)
# If you're a newbie just trying to tweak with lame (i think u r) try to use --preset standard or -V 2 option, which is very much transparent to original music. Extreme or Insane will take much larger amt of space.


ALL THESE OPTIONS ARE SUPPOSED TO BE USED WITH NEW LAME VERSION e.g. lame 3.96.1
IF YOU"VE DOWNLOADED 3.90.3, THEN USE --alt-preset INSTEAD OF --preset, REST IS AS IT IS.

Regards,

M
"M"
Mathematician
Email: admin@mathematician.cjb.net
Website: mathematician.cjb.net

  • Synthetic Soul
  • [*][*][*][*][*]
  • Global Moderator
EAC + LAME help needed
Reply #4
Quote
4) Forget about the "bitrate" and "quality" options. When "User Defined Encoder" is selected, only the command line is used and they are ignored.

Not true.

Please see my explanation on another thread.

mathematician also provides a good example of using the High/Low quality radio buttons below.

Quote
%--preset extreme%l %h--preset insane%h %s %d
# Now when you'll select High quality it will be 320 kbps, and low quality it will be around 240kbps (VBR) which will indeed be using 256 and 320 kbps frames too.
I'm on a horse.