Skip to main content
Topic: My foobar went foobar... Plese help! (Read 1320 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

My foobar went foobar... Plese help!

This error MAY have been due to a 3rd party plugin but I am not sure, I think this post goes here, because my most immediate problem is that I cant even get any version of foobar2000 to work now.

I have only been using foobar for about a week, and I absolutely LOVED/LOVE it, everything WAS working great, until I read an article on doom9 titled "a free new way to decode dts files". Prior to reading this article I had been able to decode dts files just fine, without any problems. I followed those instructions and afterwards I could not even OPEN a dts file, all I would get is and error window pop up.

I tried to undo what I did, but STILL got the error, so I completely uninstalled foobar and re-installed from scratch. I tried both the current 'normal' and 'special' versions, uninstalled and reinstalled twice, rebooted every time. I even thought perhaps the 0.8.3 was new and went back and found the 0.8.2 and installed it and i get the same error when I try to open a dts file:

INFO (CORE) : startup time: 150 ms
INFO (CORE) : opening file for playback :
INFO (CORE) : location: "file://D:\newbook\Chapter1.dts" (0)
ERROR (CORE) : error opening file for playback :
INFO (CORE) : location: "file://D:\newbook\Chapter1.dts" (0)

Yes I did install all the optional components and I run windows 2000 professional, amd 2100+ with 512k of memory. I did install some new software between the me of my last use, Sony ACID Pro 5.0 - I don't know if that had anything to do with my problem or not. I will try uninstalling it if I have to, but maybe someone has another suggestion?

I will post exactly what I did to foobar2000 before it went foobar, in the 3rd party plugins forum. Right now, I dont care about 3rd party plugins, it was working fine before, I just want to get foobar2000 working again

I guess the old addage 'if it ain't broke don't fix it' is something I will try to keep in mind more in the future

Please help?

 
SimplePortal 1.0.0 RC1 © 2008-2020