Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: 0.9 beta bug reports (Read 81149 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

0.9 beta bug reports

Reply #150
Quote
Didn't find out what's wrong with the mp3s-[a href="index.php?act=findpost&pid=307229"][{POST_SNAPBACK}][/a]
There is a decode error at the end of file 4, however the ReplayGain scanner does not report that.

Edit: The ReplayGain scanner in the next release will show an error.

0.9 beta bug reports

Reply #151
Quote
Quote
Didn't find out what's wrong with the mp3s-[a href="index.php?act=findpost&pid=307229"][{POST_SNAPBACK}][/a]
There is a decode error at the end of file 4, however the ReplayGain scanner does not report that.

Edit: The ReplayGain scanner in the next release will show an error.
[a href="index.php?act=findpost&pid=307247"][{POST_SNAPBACK}][/a]

But

a) will it continue with track 5?
and
b) why can't it rg scan track 4 just like the rg scanner 0.8 does?

0.9 beta bug reports

Reply #152
Last frame of the file is incomplete (file truncated), and some changes in MP3 parser made it error out on those. Changed for next beta.
We are the bork. Your software bugs will be added to our own. Resistance is futile.

0.9 beta bug reports

Reply #153
Quote
If "When file is busy, queue update" in the "Tag writing" section is checked, then after replaygaining tracks selection containing busy files, the dialog with replaygain results doesn't close on "Apply".
It doesn't close also later, when file is no longer busy and replaygain was actually applied (neither automaticaly nor after choosing "Apply". What's more, in this case "Apply" reapplies replaygain info to all selected files).
[a href="index.php?act=findpost&pid=304519"][{POST_SNAPBACK}][/a]


And what about that? Is that behavior intentional?

0.9 beta bug reports

Reply #154
The file info box shows corruption on resize, see below. XP SP2.


 

0.9 beta bug reports

Reply #156
"Unicode problems" are not a bug and will not be "fixed". Please re-write your id3v2 tags using non-broken software instead of reporting this over and over.
We are the bork. Your software bugs will be added to our own. Resistance is futile.

0.9 beta bug reports

Reply #157
Hrrm. It was tagged using freedb and EAC..
Anyone got other recommendations?

0.9 beta bug reports

Reply #158
i have the same problem (but in hebrew) and i retagged with tag&rename and nothing.

0.9 beta bug reports

Reply #159
Quote
"Unicode problems" are not a bug and will not be "fixed". Please re-write your id3v2 tags using non-broken software instead of reporting this over and over.
[a href="index.php?act=findpost&pid=307593"][{POST_SNAPBACK}][/a]

I thought EAC was the reccommended software to rip and tag CD's..

0.9 beta bug reports

Reply #160
I wouldn't recommend doing the tagging with EAC, since tagging options do not depend on target format. If you let it, it will happily write ID3v2 tags to e.g. Shorten files, even if the format does not support tags at all.

0.9 beta bug reports

Reply #161
bug(v0.9beta4): Random read ID3v2 instead of ID3v1

OS:winxp sp2
foobar2000 v0.9 beta4.

i have many MP3 files (with ID3v1 + ID3v2(unicode) Tag),all Tag Info is adding with Tag&Rename3.1.7
The Strings in the 'Title' of  ID3v1 and ID3v2 is totally different, Id3v1 is in English and ID3v2 is in Chinese words.

and I found that  for most of the mp3 files, foobar2000 v0.9beta4 will show the 'Title' of ID3v1 by default .
yet,in some certain mp3 files, the 'Title' of ID3v2 is shown.
For examples, there are 5 albums(about 75 files), all 'Title' in ID3v1 (English) is shown, except
4 or 5 of them ,the ID3v2 (Chinese) is shown.


I think it should be a bug of foobar0,9.  coz, the Tag Info in the mp3 files is fine.
To prevent technical mistake, I had reloaded "All" info from the files ,
and rechecked "All" Tag info using Tag&Rename
besides that, i had deleted all playlist in those folders.

0.9 beta bug reports

Reply #162
Quote
bug(v0.9beta4): Random read ID3v2 instead of ID3v1

OS:winxp sp2
foobar2000 v0.9 beta4.

i have many MP3 files (with ID3v1 + ID3v2(unicode) Tag),all Tag Info is adding with Tag&Rename3.1.7
The Strings in the 'Title' of  ID3v1 and ID3v2 is totally different, Id3v1 is in English and ID3v2 is in Chinese words.

and I found that  for most of the mp3 files, foobar2000 v0.9beta4 will show the 'Title' of ID3v1 by default .
yet,in some certain mp3 files, the 'Title' of ID3v2 is shown.
For examples, there are 5 albums(about 75 files), all 'Title' in ID3v1 (English) is shown, except
4 or 5 of them ,the ID3v2 (Chinese) is shown.


I think it should be a bug of foobar0,9.  coz, the Tag Info in the mp3 files is fine.
To prevent technical mistake, I had reloaded "All" info from the files ,
and rechecked "All" Tag info using Tag&Rename
besides that, i had deleted all playlist in those folders.
[a href="index.php?act=findpost&pid=309145"][{POST_SNAPBACK}][/a]

Not a bug. ID3v1 data is kept when it's longer than ID3v2 data. You get what you ask for by writing different sets of data into both tags, and this will not be changed.
We are the bork. Your software bugs will be added to our own. Resistance is futile.

0.9 beta bug reports

Reply #163
Quote
The file info box shows corruption on resize, see below. XP SP2.
....SNIP....
[a href="index.php?act=findpost&pid=307492"][{POST_SNAPBACK}][/a]
i can confirm that corruption.
It only does it when resizing from a large box to a smaller one.

Foobar 2000 9b5
WinXP SP2
ATI Cats 5.6
Who are you and how did you get in here ?
I'm a locksmith, I'm a locksmith.

0.9 beta bug reports

Reply #164
Bug in the "Add directory":

foobar2000 0.9 Beta 5

Windows XP (NTFS-Filesystem)

If I select a directory Foobar will add all the directories up to the "System Volume Information", not further. So all my "T..." and so on are not added.

Can anyone confirm this?

0.9 beta bug reports

Reply #165
hi all,
i've been reading quite a while and registered only now. i downloaded beta 5 and fouond that the properites representation is wrong. Where 0.8.3 shows the right Tracknumber and Genre (9, Rock) beta 5 shows 2, acapella. Is this a known bug?
i would have attached a pic but don't have webspace and did not found a howto.
difool


Found that there is a beta bug thread.
Sorry, can't move my post o there
difool

0.9 beta bug reports

Reply #166
Quote
Bug in the "Add directory":

foobar2000 0.9 Beta 5

Windows XP (NTFS-Filesystem)

If I select a directory Foobar will add all the directories up to the "System Volume Information", not further. So all my "T..." and so on are not added.

Can anyone confirm this?
[{POST_SNAPBACK}][/a]

Bug - yes, in fb2k - no. Behaviors of standard windows "browse for folder" dialog are not our problem.


Quote
hi all,
i've been reading quite a while and registered only now. i downloaded beta 5 and fouond that the properites representation is wrong. Where 0.8.3 shows the right Tracknumber and Genre (9, Rock) beta 5 shows 2, acapella. Is this a known bug?
i would have attached a pic but don't have webspace and did not found a howto.
difool
[a href="http://img183.echo.cx/my.php?image=errorbeta51w0sa.gif][/url]

Found that there is a beta bug thread.
Sorry, can't move my post o there
difool
[a href="index.php?act=findpost&pid=309218"][{POST_SNAPBACK}][/a]

The file has multiple different tags with different contents, where 0.8.3 preferred APEv2 over ID3v2 and ID3v1, while 0.9 tries to read and merge them all. Not a bug.
We are the bork. Your software bugs will be added to our own. Resistance is futile.

0.9 beta bug reports

Reply #167
Quote
Bug - yes, in fb2k - no. Behaviors of standard windows "browse for folder" dialog are not our problem.


but why did it worked in Foobar2000 0.8.3?

0.9 beta bug reports

Reply #168
Pardon me, I can't read. Noted, I'll fix that for next beta.
We are the bork. Your software bugs will be added to our own. Resistance is futile.

0.9 beta bug reports

Reply #169
in beta5 there are still problems reading some audio cds (which plays with 0.8.3).

Code: [Select]
Unable to read info from files:

"cdda://011F2E0C,01" (0) - Generic Error

0.9 beta bug reports

Reply #170
Quote
Not a bug. ID3v1 data is kept when it's longer than ID3v2 data. You get what you ask for by writing different sets of data into both tags, and this will not be changed.
[a href="index.php?act=findpost&pid=309153"][{POST_SNAPBACK}][/a]

u mean it's not a bug??? 

well,pls allow me to explain it more clearly...
All ID3v1 and ID3v2 contains valid tag info. 
see the example below:
I'm very sure that the length of all 'Title'  of ID3v1(english)  is longer than ID3v2(chinese).
so, if i was not wrong, foobar2000v0.9 have to show all 'title' that is in the ID3v1.
but now, it shown some of them in ID3v2 , so it could be a bug .... 

Quote
example (open those mp3 file in winhex,u will see) :

ID3v2(unicode), 3 chinese characters (6 bytes)
4944 3303 0000 0000 1762 5449 5432 0000 0009 0000 01FF     ID3......bTIT2........
FE09 8389 83B1 8254 5045 3100 0000 0900 0001 FFFE 8168     .......TPE1..........h

ID3v1 9 bytes
5555 5555 5441 474D 6F20 4C69 2048 7561 0000 0000 0000     UUUUTAGMo Li Hua......
0000 0000 0000 0000 0000 0000 0000 0057 696E 6773 206F     ...............Wings o

'Title' of ID3v1(9 bytes) is much longer than ID3v2(6 bytes) , but, foobar0.9 will show ID3v2  in this example.

0.9 beta bug reports

Reply #171
change your ID3v2 to APEv2, and youll see tags right.

0.9 beta bug reports

Reply #172
Hi

I want to report some strange behaviors I have found so far:

- When the "Console" is open for the first time (after a foobar2000 restart) the text output will be completely selected (very easy to reproduce)

I reported the next behaviors some time ago:

Quote
The Menu in the toolbar is not working correctly. When you press an entry, then you move the mouse pointer to another entry (Foobar2000 -> Components) and make a click over that entry (Components) the dropdown menu will not hide, to hide the dropdown menu you will have to press twice that entry (I think this is not a normal behavior)

This behavior is there since the 0.8.1beta.


Still present in this beta.

Quote
- A little "graphical glitch" I reported some time ago is still present in this beta release.

Reported here: http://www.hydrogenaudio.org/forums/index....showtopic=21679


Still present in this beta.

My system:

- MSI K8N Neo2 (Socket939)
- AMD Athlon 64 3200+
- 512MB RAM.
- Windows XP SP2 (up to date)
- foobar2000 v0.9 beta 5 (no 3rd-party-plugins)

Byes
Yakusoku wa iranai.

0.9 beta bug reports

Reply #173
Quote
change your ID3v2 to APEv2, and youll see tags right.
[a href="index.php?act=findpost&pid=309275"][{POST_SNAPBACK}][/a]

Bad idea, but, thanks anyway. 
i just make some bug report here, not for FAQ support.   


actually,  i know how to see all tags correctly :
The easiet way is get back to v0.8.3 special edition.  coz, i don't need to re-tag all mp3 files. 

0.9 beta bug reports

Reply #174
Quote
actually,  i know how to see all tags correctly :
The easiet way is get back to v0.8.3 special edition.  coz, i don't need to re-tag all mp3 files. 
[a href="index.php?act=findpost&pid=309318"][{POST_SNAPBACK}][/a]


Enjoy.

 
SimplePortal 1.0.0 RC1 © 2008-2021