Skip to main content

Topic: EAC 0.95 Beta 1 Released... (Read 26105 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • EastMushu
  • [*]
EAC 0.95 Beta 1 Released...
Andre has just released a new version of EAC. Have yet to try it out as am at work... 

Changes are as follows:

What’s new in version 0.95 beta 1
======================

Wave editor and native interface stability improved
Many bug fixes (E.g. extraction engine crashes, CDDB problems, compression queue)
Added interface for CDRDAO for CD writing
Inserting all tracknames from Clipboard using Ctrl+Shift+V

http://www.exactaudiocopy.org/
  • Last Edit: 10 May, 2005, 10:16:56 PM by Gambit

  • VCSkier
  • [*][*][*][*]
EAC 0.95 Beta 1 Released...
Reply #1
!!!  im so excited, i almost wet myself when i read that!    ive been waiting for a new release for so long...
  • Last Edit: 10 May, 2005, 10:39:08 PM by VCSkier
a windows-free, linux user since 1/31/06.

EAC 0.95 Beta 1 Released...
Reply #2
What to say?
Hubba! Hubba! Hubba! 
"ONLY THOSE WHO ATTEMPT THE IMPOSSIBLE WILL ACHIEVE THE ABSURD"
       - Oceania Association of Autonomous Astronauts

  • VCSkier
  • [*][*][*][*]
EAC 0.95 Beta 1 Released...
Reply #3
wait, its not english...  am i missing something?
a windows-free, linux user since 1/31/06.

  • nykobing
  • [*]
EAC 0.95 Beta 1 Released...
Reply #4
Quote
wait, its not english...  am i missing something?
[a href="index.php?act=findpost&pid=296727"][{POST_SNAPBACK}][/a]



Delete all the languages you don't need from the languages folder and restart it.

  • westgroveg
  • [*][*][*][*][*]
EAC 0.95 Beta 1 Released...
Reply #5

  • Teqnilogik
  • [*][*][*][*]
EAC 0.95 Beta 1 Released...
Reply #6
Quote
Quote
wait, its not english...  am i missing something?
[a href="index.php?act=findpost&pid=296727"][{POST_SNAPBACK}][/a]



Delete all the languages you don't need from the languages folder and restart it.
[a href="index.php?act=findpost&pid=296732"][{POST_SNAPBACK}][/a]


I had the same issue when I ran 0.95 Beta 1.  It came up in Korean for me even when I set the language to English.  Deleting all the language files I didn't need from the Languages folder fixed the problem but I have never had this issue with EAC in the past.  Is this a bug?

  • johnsonlam
  • [*][*][*]
EAC 0.95 Beta 1 Released...
Reply #7
Worth to wait ... EAC is masterpiece!
Hong Kong - International Joke Center (after 1997-06-30)

  • johnsonlam
  • [*][*][*]
EAC 0.95 Beta 1 Released...
Reply #8
Quote
I had the same issue when I ran 0.95 Beta 1.  It came up in Korean for me even when I set the language to English.  Deleting all the language files I didn't need from the Languages folder fixed the problem but I have never had this issue with EAC in the past.  Is this a bug?
[a href="index.php?act=findpost&pid=296739"][{POST_SNAPBACK}][/a]


Should me someone set to Korean before package the zip archive ...

Well, you can start EAC and press F9 to change the language.
Hong Kong - International Joke Center (after 1997-06-30)

  • Teqnilogik
  • [*][*][*][*]
EAC 0.95 Beta 1 Released...
Reply #9
Quote
Quote
I had the same issue when I ran 0.95 Beta 1.  It came up in Korean for me even when I set the language to English.  Deleting all the language files I didn't need from the Languages folder fixed the problem but I have never had this issue with EAC in the past.  Is this a bug?
[a href="index.php?act=findpost&pid=296739"][{POST_SNAPBACK}][/a]


Should me someone set to Korean before package the zip archive ...

Well, you can start EAC and press F9 to change the language.
[a href="index.php?act=findpost&pid=296741"][{POST_SNAPBACK}][/a]


Yep, I did this.  However, everytime EAC starts up with Beta 1 it goes back to Korean unless I manually delete the other language files.

  • AndyMutz
  • [*][*][*]
EAC 0.95 Beta 1 Released...
Reply #10
Quote
Yep, I did this.  However, everytime EAC starts up with Beta 1 it goes back to Korean unless I manually delete the other language files.
[a href="index.php?act=findpost&pid=296742"][{POST_SNAPBACK}][/a]


same here, seems to be a bug.

-andy-

  • Squeller
  • [*][*][*][*][*]
EAC 0.95 Beta 1 Released...
Reply #11
I don't know exactly what the cdrdao folder is about, but... If I leave the folder in the eac dir and start eac, eac.exe and cdrdao.exe will be in the task manager, but never show up. My eac does only start if cdrdao folder is not there.

w2ksp4

  • Duble0Syx
  • [*][*][*][*]
EAC 0.95 Beta 1 Released...
Reply #12
Quote
I don't know exactly what the cdrdao folder is about, but... If I leave the folder in the eac dir and start eac, eac.exe and cdrdao.exe will be in the task manager, but never show up. My eac does only start if cdrdao folder is not there.

w2ksp4
[a href="index.php?act=findpost&pid=296757"][{POST_SNAPBACK}][/a]

I'm winXP sp2 and it works fine aside from that language issue.  I've since deleted the other languages.  EAC starts fine and I've ripped a few cd's already, not burned any yet though.  Have you deleted all of the languages perhaps?  You still need one.

  • schonenberg
  • [*][*][*]
  • Banned
EAC 0.95 Beta 1 Released...
Reply #13
I can't believe it! It's been SO long!

I hope the tracknumber xx/xx annoyance is finally fixed!

This is what I think has been integrated:
http://cdrdao.sourceforge.net/
  • Last Edit: 12 May, 2005, 11:32:57 AM by schonenberg

  • kjoonlee
  • [*][*][*][*][*]
EAC 0.95 Beta 1 Released...
Reply #14
I was wondering how come everyone was saying "it's in Korean" instead of "it's in garbled letters."

Oh well, edit Korean.txt like the following:

Code: [Select]
# This is the code which is displayed by the program
# showinfo.exe that comes with this SDK. It is the
# locale information from the windows system
# installed on your computer.

    3 = "0412"

# This is the second code number which is shown by
# the showinfo.exe program. It identifies a specific
# language and should be unique for each language.

    4 = "DEADBEEF"
# Change the identifier so that it doesn't overlap with English.

EAC 0.95 Beta 1 Released...
Reply #15
Quote
I don't know exactly what the cdrdao folder is about, but... If I leave the folder in the eac dir and start eac, eac.exe and cdrdao.exe will be in the task manager, but never show up. My eac does only start if cdrdao folder is not there.

w2ksp4
[a href="index.php?act=findpost&pid=296757"][{POST_SNAPBACK}][/a]

I have the very same issue on XP sp2...
"ONLY THOSE WHO ATTEMPT THE IMPOSSIBLE WILL ACHIEVE THE ABSURD"
       - Oceania Association of Autonomous Astronauts

  • Jan S.
  • [*][*][*][*][*]
EAC 0.95 Beta 1 Released...
Reply #16
From the mailing list:
Quote
Hello!

From the What's New page :

It took quite some time until this new version but I had to write my
diploma thesis inbetween...
Stability should have greatly improved and there are some nice new
features and some options people have requested. As a new additional
feature there is now the possibility to use CDRDAO for writing CDs from
EACs layout editor (like burnatonce), hope this will improve
compatibility with most writers. Again, read more in the "News.rtf" file.
There is an archive with only EAC and a second one that also includes
the CDRDAO package for easy download. In a few days, if everything works
out, there will be also an windows installer package to make
installation as easy as possible for beginners.


Hope you will like it!

cu, Andre

EAC 0.95 Beta 1 Released...
Reply #17
Well, I do know what cdrdao is about (infact I just compiled the 1.1.9 version on Cygwin for another purpose), but I have that same issue that EAC's GUI don't show up when cdrdao.exe are in EAC, just eac.exe and cdrdao.exe showing up in task manager as hanging processes.... When cdrdao.exe is removed, EAC behaves normally...
"ONLY THOSE WHO ATTEMPT THE IMPOSSIBLE WILL ACHIEVE THE ABSURD"
       - Oceania Association of Autonomous Astronauts

EAC 0.95 Beta 1 Released...
Reply #18
Any idea if EAC is using the write offset when CDRDAO is set to be used for burning?

  • Synthetic Soul
  • [*][*][*][*][*]
  • Global Moderator
EAC 0.95 Beta 1 Released...
Reply #19
Quote
Any idea if EAC is using the write offset when CDRDAO is set to be used for burning?

I wondered this.

I very much assume so.  I have asked the question on the EAC forum and will report back here if I get an answer.

Otherwise I guess I'll try burning with both setups and bitcomparing.

I thought I may as well attempt to get it from the horse's mouth though.
I'm on a horse.

  • Synthetic Soul
  • [*][*][*][*][*]
  • Global Moderator
EAC 0.95 Beta 1 Released...
Reply #20
Response from Andre:

Quote
1) There is a problem with the korean language file. Either delete it, or download the updated archive.
2) Plextor 716 should be supported (also in native EAC write routines)
3) If EAC does not start up, most probably the native SCSI interface is the problem. But then 0.95pb5 shouldn't have worked either...
4) Yes, write offset is supported using CDRDAO (at least it should )

cu, Andre


Edit: Oops, I've just noticed that the tooltip states offset correction will be used with both. 
  • Last Edit: 11 May, 2005, 02:19:41 PM by Synthetic Soul
I'm on a horse.

  • ponchorage
  • [*][*][*][*][*]
EAC 0.95 Beta 1 Released...
Reply #21
I also am having the same issue with the GUI not showing up unless I remove the CDRDAO folder. Andre's response doesn't help with this issue. I had no problems with the previous version. Anybody found a work around? I'd like to use the CDRDAO feature. Thanks.

  • M
  • [*][*][*][*][*]
EAC 0.95 Beta 1 Released...
Reply #22
From an MD5-checksum comparison of the contents of the original *.zip and the updated archive, the ONLY file that has changed is "Korean.txt." Everything else is bit-for-bit identical. So unless the Korean language file was somehow also causing the anomalous hanging behaviour (unlikely), this would still be present in the currently-available version.

    - M.

Edit: Not where I can experiment with this at the moment, but has anyone tried taking cdrdao.exe and cygwin1.dll out of the CDRDAO folder, dropping them in the EAC root directory, and deleting/renaming the (empty) CDRDAO folder? If EAC.exe is expecting to find cdrdao.exe in the same root as itself, the folder name might be responsible for those hang-ups.
  • Last Edit: 11 May, 2005, 11:49:49 AM by M

  • ponchorage
  • [*][*][*][*][*]
EAC 0.95 Beta 1 Released...
Reply #23
Quote
From an MD5-checksum comparison of the contents of the original *.zip and the updated archive, the ONLY file that has changed is "Korean.txt." Everything else is bit-for-bit identical. So unless the Korean language file was somehow also causing the anomalous hanging behaviour (unlikely), this would still be present in the currently-available version.

    - M.

Edit: Not where I can experiment with this at the moment, but has anyone tried taking cdrdao.exe and cygwin1.dll out of the CDRDAO folder, dropping them in the EAC root directory, and deleting/renaming the (empty) CDRDAO folder? If EAC.exe is expecting to find cdrdao.exe in the same root as itself, the folder name might be responsible for those hang-ups.
[a href="index.php?act=findpost&pid=296858"][{POST_SNAPBACK}][/a]


The problem is still present. I downloaded the archive earlier this morning and deleted the Korean file for good measure, but I am still unable to get past the hanging. 

EDIT: I just tried what you suggested and EAC does start (because the CDRDAO folder is gone), but CDRDAO use is unavailable in EAC. If I go to the write tab under EAC options, "Use CDRDAO for writing in the EAC layout editor" is grayed out.
  • Last Edit: 11 May, 2005, 11:54:18 AM by ponchorage

  • VCSkier
  • [*][*][*][*]
EAC 0.95 Beta 1 Released...
Reply #24
im experiencing the problem w/ the new version where the gui dosen't show up when cdrdao is present also.  the weird thing is that i wasn't having a problem earlier today.  i dont remember changing anything significant...  i dont remember though, its been a busy day.  im packing to go home for the summer from college.  its been a busy day and ive been on and off my computer alot, ripping different cd's in eac w/ different settings.  what do you guys think?
a windows-free, linux user since 1/31/06.