Skip to main content

Topic: LAME 3.97 Stable (Read 21502 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • john33
  • [*][*][*][*][*]
  • Developer
LAME 3.97 Stable
Reply #50
I can provide a link to an alpha 5 bundle, but I see little point in testing that when we are already at alpha 10.
John
----------------------------------------------------------------
My compiles and utilities are at http://www.rarewares.org/

  • IgorC
  • [*][*][*][*][*]
LAME 3.97 Stable
Reply #51
Just noticed that 397 alpha10 CBR q0 mode isnĀ“t finish yet, but  presets work fine.
So there is no need of alpha5.

  • ChiGung
  • [*][*][*][*]
LAME 3.97 Stable
Reply #52
Quote
If I understand it correctly, the release of 3.97 has already been held back significantly, in order to yield a "clear recommended version" -- to that end, all needed tweaks will certainly be applied beforehand.

I cant see any significant holding back so far -Its just been a month or so since Gabriel got alpha10 tested and it does seem to be working well - but he mentioned he might have more ideas to try.

[span style='font-size:7pt;line-height:100%']edit: less was more[/span]
  • Last Edit: 10 May, 2005, 05:48:27 PM by ChiGung
no conscience > no custom

  • kwanbis
  • [*][*][*][*][*]
  • Developer (Donating)
LAME 3.97 Stable
Reply #53
Quote
But to hold back 3.97 until 4.xx is ready for release seems just plain silly to me. 3.97 is slated to have a significant role in the ongoing saga of LAME, before the release of 4.xx, and the former should be released as soon as humanly possible so that we can all enjoy the benefits of it.

4.0, could use some kind of "PREVIEW EDITION" version tag, instead of 4.0 , when realeased, so we can all help fine tune, and then, be a 4.0, when ready:

4.0 alpha -> 4.0 beta -> 4.0 PREVIEW -> 4.0 FINAL (when stabilized)

  • Madrigal
  • [*][*][*][*]
LAME 3.97 Stable
Reply #54
Quote
4.0, could use some kind of "PREVIEW EDITION" version tag, instead of 4.0 , when realeased, so we can all help fine tune[a href="index.php?act=findpost&pid=296622"][{POST_SNAPBACK}][/a]

I thought that was what beta level was for.

Regards,
Madrigal

  • rjamorim
  • [*][*][*][*][*]
LAME 3.97 Stable
Reply #55
Quote
Quote
4.0, could use some kind of "PREVIEW EDITION" version tag, instead of 4.0 , when realeased, so we can all help fine tune[a href="index.php?act=findpost&pid=296622"][{POST_SNAPBACK}][/a]

I thought that was what beta level was for.
[a href="index.php?act=findpost&pid=296631"][{POST_SNAPBACK}][/a]


That's the idea.
Get up-to-date binaries of Lame, AAC, Vorbis and much more at RareWares:
http://www.rarewares.org

  • kwanbis
  • [*][*][*][*][*]
  • Developer (Donating)
LAME 3.97 Stable
Reply #56
but according to the posts here, 4.0 would be released with less quality than 3.97 ... i think 4.0 "searching for quality version" should be released, or have a long beta period.

  • rjamorim
  • [*][*][*][*][*]
LAME 3.97 Stable
Reply #57
Quote
but according to the posts here, 4.0 would be released with less quality than 3.97 ... i think 4.0 "searching for quality version" should be released, or have a long beta period.
[a href="index.php?act=findpost&pid=296649"][{POST_SNAPBACK}][/a]


That will solely make people stick to 3.97 and largely ignore 4.0
Get up-to-date binaries of Lame, AAC, Vorbis and much more at RareWares:
http://www.rarewares.org

  • kwanbis
  • [*][*][*][*][*]
  • Developer (Donating)
LAME 3.97 Stable
Reply #58
well, we actually want non geeks like us to actually ignore it

  • westgroveg
  • [*][*][*][*][*]
LAME 3.97 Stable
Reply #59
I think you guys should leave the release dates & version naming up to the developers (the people who actually do the work).

I can see why they usually don't visit the forums  .

Has anyone even done any (significant) testing with 3.9x & the 4.o alphas???

  • rjamorim
  • [*][*][*][*][*]
LAME 3.97 Stable
Reply #60
Quote
well, we actually want non geeks like us to actually ignore it
[a href="index.php?act=findpost&pid=296719"][{POST_SNAPBACK}][/a]


We? WE? Who we, FFS?


Edit: @westgroveg: 4.0 alphas are not really to be tested for the time being. Takehiro got displeased once when John33 posted a compile and people started testing, comparing, whining...
  • Last Edit: 10 May, 2005, 10:40:45 PM by rjamorim
Get up-to-date binaries of Lame, AAC, Vorbis and much more at RareWares:
http://www.rarewares.org

  • ChiGung
  • [*][*][*][*]
LAME 3.97 Stable
Reply #61
Quote
I think you guys should leave the release dates & version naming up to the developers (the people who actually do the work).

You're comfortable speaking for them regarding this?
- That there should be no discussion of such things in HA by non-developers.
Quote
I can see why they usually don't visit the forums   .

And this one too? 
no conscience > no custom

  • robinpb
  • [*]
LAME 3.97 Stable
Reply #62
i've noticed in the latest 3.97 alphas (at least a10), that the minimal bitrate has changed from 128 to 32 (per -V2 / preset standard). what will be implemented as the minimum birate for the said preset in 3.97-release ?

  • LordofStars
  • [*][*][*][*]
LAME 3.97 Stable
Reply #63
Well... That is in an interesting question
r3mix zealot.

  • Gecko
  • [*][*][*][*][*]
LAME 3.97 Stable
Reply #64
Damn, each time this specific topic shows up, I start opening the Champagne, but it's allways a false alarm.

  • VCSkier
  • [*][*][*][*]
LAME 3.97 Stable
Reply #65
Quote
Damn, each time this specific topic shows up, I start opening the Champagne, but it's allways a false alarm.
[a href="index.php?act=findpost&pid=298659"][{POST_SNAPBACK}][/a]

heh, me too.  i get so excited...
a windows-free, linux user since 1/31/06.

  • Gabriel
  • [*][*][*][*][*]
  • Developer
LAME 3.97 Stable
Reply #66

  • robinpb
  • [*]
LAME 3.97 Stable
Reply #67
Quote
i've noticed in the latest 3.97 alphas (at least a10), that the minimal bitrate has changed from 128 to 32 (per -V2 / preset standard). what will be implemented as the minimum birate for the said preset in 3.97-release ?
[{POST_SNAPBACK}][/a]


ok. i stepped backwards through the 3.97 alphas i had lying around. seems the lowering of the bitrate (-b) of -V2 (preset standard) started with alpha8, and has continued since. i suspect, then, that this will be implemented (-b 32) in 3.97-release ?

$ for i in *.exe ; do ./$i -V2 -T xp.wav xp_$i.mp3 ; done
$ for i in *.mp3 ; do lametag $i > $i.lametag.txt ; done

[a href="http://people.gactr.uga.edu/robin/test/]http://people.gactr.uga.edu/robin/test/[/url]

  • Madrigal
  • [*][*][*][*]
LAME 3.97 Stable
Reply #68
Quote
http://www.hydrogenaudio.org/forums/index....showtopic=34001
[a href="index.php?act=findpost&pid=298753"][{POST_SNAPBACK}][/a]

@Moderators: I would appreciate it very much if this thread could be closed now, and redirected to the thread Gabriel has linked to.

Regards,
Madrigal