Skip to main content

Topic: Lame VBR Preset doesn't work properly in EAC ? (Read 12846 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • Gen912
  • [*]
Lame VBR Preset doesn't work properly in EAC ?
Although I am fairly new to encoding music, I read all the advice on Hydrogenaudio and Übernet and have a pretty good idea on how I want to encode my CD's. After reading the advice and some experimenting I decided to go with:

- EAC 0.9 beta 4
- LAME 3.97 alpha 10 (not the recommended version on Hydrogen, but it works swift and clean each time. Sorry JohnV...)
- VBR preset standard, which levels out at a bitrate of around 192.
(for this I used the command line parameter %s %d --preset standard, can anybody tell me if this is correct? Because I found some different examples around. I ended up going with the examples from the Lame project site http://lame.sourceforge.net/doc/html/presets.html )

Now, what I would expect from the EAC software is that additional fields would be grayed out when using the command line option, but this is not the case. And there are some options that require a value that confuses me. The one that specifically confuses me is the option Bitrate, right under the command line box. When I don't use a Lame preset I obviously have to set the desired bitrate for the codec here, but when I use a command line preset I still wants me to choose a value here, and it also does seem to have an effect.

I read the following thread which explains how it should work
http://www.hydrogenaudio.org/forums/index.php? act=ST&f=1&t=6671&st=25#entry67461
but it it doesn't make sense to me that a VBR preset should have a minimum bitrate.

When I choose VBR 192 from the dropdown list, the preset doesn't drop below a 192 bitrate. Not really what I expect with the preset standard, only the preset extreme is said to not drop below 192. To have the preset standard drop below 192 I have to set it to for instance VBR 96, which is the lowest value I can choose for.
I use the option external screen for codec, and I can clearly see the difference between the two bitrate options. With 192 it uses 192 and all the bitrate steps above, and with 96 it also uses all the steps below 192 up until 96. So no 64, no 32 and no 0 bitrates sequences for silences, which TMHO doesn't make sense for a VBR preset.
I tried the same command line with audiograbber (which when using command line grays out most other options, and has an option user defined in the dropdown list), and it reacts  different from EAC, giving a smaller file size of some Mb's.
I also tried with the recommended Lame 3.90, but the result is the same.

Can anybody tell me what this option does? It does looks like it works as a minimum bitrate option, just like the thread mentioned above says, but I can't find it documented anywhere. The radio button directly under there on the right allowing for HIGH or LOW Quality also doesn't make any sense to me. Does this have any influence on the results?

Secondly, the tab LAME DLL under compression options confuses me. Again, a preset is said to have its own specific tweaks inside the codec thus giving the best results and not needing any other settings; for example Joint Stereo is a standard option in the presets, but other options can be selected here.
Further options are (again) Quality, Maximum VBR Bitrate and the option to choose between VBR Quality and VBR Average Bitrate with an additional value setting.

Seeing that the Bitrate field I mentioned above does seem to have an effect, makes me wonder if these settings have an effect on the end results. And if they do.... WHY?? It doesn't make any sense to me that a command line preset needs additional settings from the encoding software. I read several threads on Hydrogenaudio where it is assured that a preset with additional (command line) settings is unnecessary and can even negatively influence the tweaks from a preset.

Could any body shed some light on this for me? I guess to sum my questions up, they are:
1 - The setting in the Bitrate field on the tab External Compression seems to have an effect on the end result. What does it do? And more importantly; why influence a Command Line Preset?
2 - Do the settings on the tab LAME DLL under compression options have an additional effect on the end result? And again, if so; why?
3 - Does anybody know if these effects have been documented anywhere? I read the EAC Bible from the Coaster Factory, and several other pages on EAC, but couldn't find anything about the above results.

Thanks a mil in advance.

Gen
I have no particular talent, I am merely inquisitive.  Albert Einstein

  • shadowking
  • [*][*][*][*][*]
Lame VBR Preset doesn't work properly in EAC ?
Reply #1
Use these options with lame 3.96 / 97

Parameter passing scheme =  'Lame Mp3 Encoder'

Command options = -V2

Bitrate option is purely cosmetic here. I'm pretty sure that quality high/low is the same. Leave on high.
wavpack -b350hhj0cc --use-dns

Lame VBR Preset doesn't work properly in EAC ?
Reply #2
I've actually had this problem before as well.. but when you have the  Parameter passing scheme set to "LAME MP3 Encoder" and you use one of the bitrates in the pull down, it adds a -b [bitrate] to the additional command line when it goes to encode. So if you set it to like "--preset standard" and you have "Variable Bitrate 192kbps" in the pulldown then it adds a -b 192 to the command line (and probably another option that is most likely overided by the --preset standard). What I do is use the "User defined encoder" and for the additional command line options is use "--preset standard %s %d" and set it to 224... as far as I can tell.. it hasn't changed the encode any like it would be if set to "LAME MP3 Encoder"

[edit: if you're going to do the "user defined encoder" option.. make sure you set the extension to mp3]
  • Last Edit: 05 May, 2005, 09:47:17 PM by HisInfernalMajesty

  • Martin H
  • [*][*][*][*][*]
Lame VBR Preset doesn't work properly in EAC ?
Reply #3
When being in "Lame mp3 encoder" passing scheme, then some presets like "--alt-preset standard" they override the bitrate dropdown box. But others like "--alt-preset xxx" they dont. So when one enters "--alt-preset 192" then you would expect to get abr 192 kb. encoded files, but if the bitrate dropdown box is set to 128 kb. then you would actually get abr 192 kb. encoded files, but with a minimum bitrate of 128 kb. And thats why it is generally recommended to use "User defined encoder" as "Parameter passing scheme". -Martin.

  • Gen912
  • [*]
Lame VBR Preset doesn't work properly in EAC ?
Reply #4
Quote
Command options = -V2
[a href="index.php?act=findpost&pid=295550"][{POST_SNAPBACK}][/a]


The thing is, I prefer to go with the raw presets instead of using the Quality Level parameters.


Quote
Bitrate option is purely cosmetic here.
[a href="index.php?act=findpost&pid=295550"][{POST_SNAPBACK}][/a]


With Parameter passing scheme = 'Lame Mp3 Encoder', the setting doesn't seem to be cosmetic, but rather working as a minimum bitrate parameter.


Quote
What I do is use the "User defined encoder" and for the additional command line options is use "--preset standard %s %d"
[a href="index.php?act=findpost&pid=295556"][{POST_SNAPBACK}][/a]


Quote
And thats why it is generally recommended to use "User defined encoder" as "Parameter passing scheme". -Martin.
[a href="index.php?act=findpost&pid=295558"][{POST_SNAPBACK}][/a]


I Indeed had the "Parameter passing scheme" set to "LAME MP3 Encoder". Don't know why, guess 'cause with this scheme I found some Variable Bitrate values under the Bitrate dropdown list.
I'm going with your advices and run some tests with the scheme set to User Defined. Thanks a lot, I'll let you know what the verdict will be.... 


Quote
and set it to 224... as far as I can tell.. it hasn't changed the encode any like it would be if set to "LAME MP3 Encoder"
[a href="index.php?act=findpost&pid=295556"][{POST_SNAPBACK}][/a]


And set it to 224? Does this value still influence the end result? And why go with 224? Is there a reason for that?

All in all I must say that even though EAC is widely said to be the best encoder, it isn't always as easy to use and/or understand. When using Command Line Parameters, like presets or a complete custom line, I want to be straight out sure that no other options intervene.

Thanks everyone for the swift answers!

Gen
I have no particular talent, I am merely inquisitive.  Albert Einstein

  • Martin H
  • [*][*][*][*][*]
Lame VBR Preset doesn't work properly in EAC ?
Reply #5
If you select "User defined encoder" then it dosent matter what the bitrate dropdown box is set to. When using that passing scheme, then the bitrate dropdownbox and the high/low quality buttons arent used at all, so just leave them at whatever, since its just the entered commandline thats passed to the lame encoder and nothing else. -Martin.

  • Gambit
  • [*][*][*][*][*]
  • Developer
Lame VBR Preset doesn't work properly in EAC ?
Reply #6
Quote
Quote
Command options = -V2
[a href="index.php?act=findpost&pid=295550"][{POST_SNAPBACK}][/a]
The thing is, I prefer to go with the raw presets instead of using the Quality Level parameters.[a href="index.php?act=findpost&pid=295566"][{POST_SNAPBACK}][/a]

There is no reason, they are equivalent.

Quote
If you select "User defined encoder" then it dosent matter what the bitrate dropdown box is set to. When using that passing scheme, then the bitrate dropdownbox and the high/low quality buttons arent used at all, so just leave them at whatever, since its just the entered commandline thats passed to the lame encoder and nothing else. -Martin.
[a href="index.php?act=findpost&pid=295570"][{POST_SNAPBACK}][/a]

Just to be precise, it does not affect the encoding, but it's used to compute the displayed compressed track size. So you should prolly set it to 192 when using preset standard to get somewhat accurate results.
  • Last Edit: 06 May, 2005, 05:44:00 AM by Gambit
Burrrn - http://www.burrrn.net/
MPEG Audio Collection - http://mac.sourceforge.net/

  • sld
  • [*][*][*][*][*]
Lame VBR Preset doesn't work properly in EAC ?
Reply #7
For the version of LAME you are using, there's no reason to use the raw presets since they have been 'renamed' to the Quality Level parameters.

Lame VBR Preset doesn't work properly in EAC ?
Reply #8
Maybe this could help

Eac and Lame Wiki entry
Who are you and how did you get in here ?
I'm a locksmith, I'm a locksmith.

  • schonenberg
  • [*][*][*]
  • Banned
Lame VBR Preset doesn't work properly in EAC ?
Reply #9
I will never again set the encoder to "Lame Mp3 Encoder" in EAC, I've lost hours to trying to figure out what went wrong. Also not reading the documentation probably screwed me, but hey I've got ADD!

Anyway, here is my setting for quick encodes:

User Defined Encoder
.mp3
C:\dos\lame397.exe
-V2 --vbr-new --noreplaygain -p --disptime 2 --add-id3v2 --ta "%a" --tl "%g" --ty %y --tt "%t" --tn %n --tg "%m" --tc "Ripped with Plextor PX-W2410TA,EAC Secure mode, Lame 3.97alpha10 '-V2 --vbr-new'" %s %d

  • Check for external programs return code
    ^^^^^^Very important in figuring out what you did wrong.

Lame VBR Preset doesn't work properly in EAC ?
Reply #10
Quote
and set it to 224... as far as I can tell.. it hasn't changed the encode any like it would be if set to "LAME MP3 Encoder"
Quote
And set it to 224? Does this value still influence the end result? And why go with 224? Is there a reason for that?



Well, selecting a bitrate here doesn't change anything... all it's used for is figuring out the size of the compessed file in the main window... I use 224 because most of the songs I encode are about that range, but you're free to use what ever you want.

  • Never_Again
  • [*][*][*][*][*]
  • Members (Donating)
Lame VBR Preset doesn't work properly in EAC ?
Reply #11
Quote
Quote
Bitrate option is purely cosmetic here. [{POST_SNAPBACK}][/a]
With Parameter passing scheme = 'Lame Mp3 Encoder', the setting doesn't seem to be cosmetic, but rather working as a minimum bitrate parameter.
IIRC, it only affects the value written to the LAME tag. The audio data should be the same no matter the setting in the Bitrate dropdwn box.
Quote
All in all I must say that even though EAC is widely said to be the best encoder,
It is not an encoder. It is a ripper and anencoder frontend.
Quote
When using Command Line Parameters, like presets or a complete custom line, I want to be straight out sure that no other options intervene.
[a href="index.php?act=findpost&pid=295566"][{POST_SNAPBACK}][/a]
Then use either Custom defined encoder as the parameter passing scheme or another frontend, like [a href="http://www.advacrypt.cjb.net/]AdvaLAME Suite[/url], that can explicitly disable all parameters except the ones you specify.

  • Gambit
  • [*][*][*][*][*]
  • Developer
Lame VBR Preset doesn't work properly in EAC ?
Reply #12
Quote
Quote
Quote
Bitrate option is purely cosmetic here. [a href="index.php?act=findpost&pid=295550"][{POST_SNAPBACK}][/a]
With Parameter passing scheme = 'Lame Mp3 Encoder', the setting doesn't seem to be cosmetic, but rather working as a minimum bitrate parameter.
IIRC, it only affects the value written to the LAME tag. The audio data should be the same no matter the setting in the Bitrate dropdwn box.
[a href="index.php?act=findpost&pid=295740"][{POST_SNAPBACK}][/a]


No.
Burrrn - http://www.burrrn.net/
MPEG Audio Collection - http://mac.sourceforge.net/

  • Gen912
  • [*]
Lame VBR Preset doesn't work properly in EAC ?
Reply #13
Quote
Quote
Quote
Command options = -V2
[{POST_SNAPBACK}][/a]
The thing is, I prefer to go with the raw presets instead of using the Quality Level parameters.[a href="index.php?act=findpost&pid=295566"][{POST_SNAPBACK}][/a]

There is no reason, they are equivalent.
[a href="index.php?act=findpost&pid=295609"][{POST_SNAPBACK}][/a]


You're right, VBR presets standard and xtreme both use -V2 in their arguments.
See [a href="http://mp3.radified.com/mp3_2.htm]http://mp3.radified.com/mp3_2.htm[/url] , under LAME switches/arguments.

However, by using just -V2 I would miss out on the other tweaks from the preset. These tweaks are settings that I trust the professionals who created them on to produce the best results.

Edit:
I messed up the quote.
  • Last Edit: 06 May, 2005, 11:28:19 PM by Gen912
I have no particular talent, I am merely inquisitive.  Albert Einstein

  • Gen912
  • [*]
Lame VBR Preset doesn't work properly in EAC ?
Reply #14
Quote
For the version of LAME you are using, there's no reason to use the raw presets since they have been 'renamed' to the Quality Level parameters.
[a href="index.php?act=findpost&pid=295632"][{POST_SNAPBACK}][/a]


Show me where I can find this documented and I will go with it. 'Till then I'll go with the documentation that came with this version of Lame, which still speaks of this preset (and two others) for VBR.
I have no particular talent, I am merely inquisitive.  Albert Einstein

  • guruboolez
  • [*][*][*][*][*]
  • Members (Donating)
Lame VBR Preset doesn't work properly in EAC ?
Reply #15
Quote
You're right, VBR presets standard and xtreme both use -V2 in their arguments.
[a href="index.php?act=findpost&pid=295791"][{POST_SNAPBACK}][/a]

Do you mean -q2?
With modern release of LAME, the -V argument correspond (i.e. are absolutely identical) to the --alt-preset settings:
-V 0 = --preset extreme
-V 2 = --preset standard
-V 4 = --preset medium

Therefore, -V2 <-> --preset standard and can't be used to call the --preset extreme command.

  • Gambit
  • [*][*][*][*][*]
  • Developer
Lame VBR Preset doesn't work properly in EAC ?
Reply #16
Quote
Quote
For the version of LAME you are using, there's no reason to use the raw presets since they have been 'renamed' to the Quality Level parameters.
[{POST_SNAPBACK}][/a]


Show me where I can find this documented and I will go with it. 'Till then I'll go with the documentation that came with this version of Lame, which still speaks of this preset (and two others) for VBR.
[a href="index.php?act=findpost&pid=295793"][{POST_SNAPBACK}][/a]


[a href="http://www.hydrogenaudio.org/forums/index.php?showtopic=18091]http://www.hydrogenaudio.org/forums/index....showtopic=18091[/url]

Please get your facts right before you post nonsense again.

Edit: The page you linked to is heavily outdated and contains some false info.
  • Last Edit: 07 May, 2005, 09:45:14 AM by Gambit
Burrrn - http://www.burrrn.net/
MPEG Audio Collection - http://mac.sourceforge.net/

  • Gen912
  • [*]
Lame VBR Preset doesn't work properly in EAC ?
Reply #17
Quote
Quote
Quote
For the version of LAME you are using, there's no reason to use the raw presets since they have been 'renamed' to the Quality Level parameters.
[{POST_SNAPBACK}][/a]


Show me where I can find this documented and I will go with it. 'Till then I'll go with the documentation that came with this version of Lame, which still speaks of this preset (and two others) for VBR.
[a href="index.php?act=findpost&pid=295793"][{POST_SNAPBACK}][/a]


[a href="http://www.hydrogenaudio.org/forums/index.php?showtopic=18091]http://www.hydrogenaudio.org/forums/index....showtopic=18091[/url]

Please get your facts right before you post nonsense again.

Edit: The page you linked to is heavily outdated and contains some false info.
[{POST_SNAPBACK}][/a]


Thank you Gambit for your constructive and friendly post. If you feel so incredibly superior because you're a developer, please don't bother me with it. 

Like I said at the beginning of my topic; I'm fairly new to encoding music.
I ám trying to get my "facts" right. I read all the faqs at Hydrogen, several commentaries about Lame, several guides about EAC, and so on. I have been reading about encoding and trying for three months before I put up this topic. But three months isn't a lot of time if you're trying to make some beginners sense out of the shitload of information that has been written about encoding music. Especially since a lot of the information contradicts each other.

When somebody makes a statement I prefer it being backed up by a link to a post or site, so I can read it for myself. (call me a wiseass, I call it sensible) Next to all the wisdom that has been written about encoding music, there has also been written a lot of nonsense. (as you put it)

I actually read the post you linked to, but didn't make the mental connection to it when I read  SLD's post.
So, SLD, my apologies for not understanding your drift without a link to this post.
Also, I didn't know that, even though old (2001), the radified page I linked to had become outdated or contained false info.

Still remains the question: Does using -V2 give you the same advantages in tweaks as the --preset standard used to give? Because that's actually why I prefer(-red) to go with the presets.

The thing is; I want to encode my music in the best though reasonably simple way. I don't have the ambition to become an expert in encoding music, and the presets seemed to be the simplest way, giving the best results.
But maybe presets are not the way to go anyway after reading this post [a href="http://www.hydrogenaudio.org/forums/index.php?act=ST&f=16&t=3594#]http://www.hydrogenaudio.org/forums/index....ST&f=16&t=3594#[/url] by Dibrom. Although I don't know whether this info has become outdated and whether this only goes for the presets or for VBR in general.

Anyway, Gambit, I will do try to do better in getting my facts straight, in order not to step on your superior toes anymore. 
I have no particular talent, I am merely inquisitive.  Albert Einstein

  • Gen912
  • [*]
Lame VBR Preset doesn't work properly in EAC ?
Reply #18
Quote
Quote
You're right, VBR presets standard and xtreme both use -V2 in their arguments.
[{POST_SNAPBACK}][/a]

Do you mean -q2?
With modern release of LAME, the -V argument correspond (i.e. are absolutely identical) to the --alt-preset settings:
-V 0 = --preset extreme
-V 2 = --preset standard
-V 4 = --preset medium

Therefore, -V2 <-> --preset standard and can't be used to call the --preset extreme command.
[a href="index.php?act=findpost&pid=295810"][{POST_SNAPBACK}][/a]


Hi Guruboolez,

In reaction to your post a quote from my previous post.

Start quote
Still remains the question: Does using -V2 give you the same advantages in tweaks as the --preset standard used to give? Because that's actually why I prefer(-red) to go with the presets.

The thing is; I want to encode my music in the best though reasonably simple way. I don't have the ambition to become an expert in encoding music, and the presets seemed to be the simplest way, giving the best results.
But maybe presets are not the way to go anyway after reading this post [a href="http://www.hydrogenaudio.org/forums/index....ST&f=16&t=3594#]http://www.hydrogenaudio.org/forums/index....ST&f=16&t=3594#[/url] by Dibrom. Although I don't know whether this info has become outdated and whether this only goes for the presets or for VBR in general.
End quote

Do you know if the quality settings have similar tweaks as to what the presets were said to have?
I have no particular talent, I am merely inquisitive.  Albert Einstein

  • guruboolez
  • [*][*][*][*][*]
  • Members (Donating)
Lame VBR Preset doesn't work properly in EAC ?
Reply #19
Quote
Does using -V2 give you the same advantages in tweaks as the --preset standard used to give? Because that's actually why I prefer(-red) to go with the presets.


There are no more "tweaks" in lame. Dibrom internal changes (introduced with 3.90) are now coded, and they are called with usual switchs. With recent builds of lame, --alt-preset/--presets are not necessary anymore (not only for VBR, but also for ABR and CBR). In other words, --alt-preset/--preset is an outdated syntax, probably maintained for compatibility reasons.

Quote
The thing is; I want to encode my music in the best though reasonably simple way. I don't have the ambition to become an expert in encoding music, and the presets seemed to be the simplest way, giving the best results.

What you have to do is to use the basic command lines (-b 192, -V 2, etc...), without additionnal switchs (like -ms, -q0 or -p -l -a -c3 -b0)
[a href="index.php?act=findpost&pid=295929"][{POST_SNAPBACK}][/a]
  • Last Edit: 07 May, 2005, 07:41:52 PM by guruboolez

  • Gen912
  • [*]
Lame VBR Preset doesn't work properly in EAC ?
Reply #20
Quote
What you have to do is to use the basic command lines (-b 192, -V 2, etc...), without additionnal switchs (like -ms, -q0 or -p -l -a -c3 -b0)
[a href="index.php?act=findpost&pid=295933"][{POST_SNAPBACK}][/a]


Thanks. 
I have no particular talent, I am merely inquisitive.  Albert Einstein

  • Jojo
  • [*][*][*][*][*]
Lame VBR Preset doesn't work properly in EAC ?
Reply #21
Quote
Still remains the question: Does using -V2 give you the same advantages in tweaks as the --preset standard used to give? Because that's actually why I prefer(-red) to go with the presets.
[a href="index.php?act=findpost&pid=295929"][{POST_SNAPBACK}][/a]

at first, I've found the -V switches quite confusing too. So if it makes you feel more comfortable you can just use --preset standard and you'll be fine. However, the fancy way of --preset standard is -V2. The results will be identical since it's mapped to the exact same setting...so use whatever you like
--alt-presets are there for a reason! These other switches DO NOT work better than it, trust me on this.
LAME + Joint Stereo doesn't destroy 'Stereo'

  • Gen912
  • [*]
Lame VBR Preset doesn't work properly in EAC ?
Reply #22
Quote
Quote
Still remains the question: Does using -V2 give you the same advantages in tweaks as the --preset standard used to give? Because that's actually why I prefer(-red) to go with the presets.
[{POST_SNAPBACK}][/a]

at first, I've found the -V switches quite confusing too. So if it makes you feel more comfortable you can just use --preset standard and you'll be fine. However, the fancy way of --preset standard is -V2. The results will be identical since it's mapped to the exact same setting...so use whatever you like
[a href="index.php?act=findpost&pid=295944"][{POST_SNAPBACK}][/a]


Ok, thanks Jojo, that, together with the post by Guruboolez, answers my question. 

So, minus V2 it is. I will run some tests with this switch and the advice given by HisInfernalMajesty and Martin H in post #3 and 4, for which I started this topic originally.

BTW, is there any place where I can read more about the background of the VBR presets having been mapped to the VBR Quality Levels? That is, apart from this post: [a href="http://www.hydrogenaudio.org/forums/index.php?showtopic=18091]http://www.hydrogenaudio.org/forums/index....showtopic=18091[/url]
What I mean is, I'm looking for something besides this table, something more informative about the background.


PS:
Jojo, what does your answer say about your signature?    Just Kidding!
I have no particular talent, I am merely inquisitive.  Albert Einstein

  • Gambit
  • [*][*][*][*][*]
  • Developer
Lame VBR Preset doesn't work properly in EAC ?
Reply #23
Quote
Thank you Gambit for your constructive and friendly post. If you feel so incredibly superior because you're a developer, please don't bother me with it.  
[a href="index.php?act=findpost&pid=295926"][{POST_SNAPBACK}][/a]


I'd feel superior if I was dating Jessica Alba or had an xxbox dick or even knew how they make that damn three color stripes toothpaste... But certainly not because I'm a "developer".

Anyway, I'm sorry if that came over a bit rude, but it's frustrating seeing new user do the same mistakes over and over and sometimes it's just too much. So don't take it too serious, cause I sure don't.
Burrrn - http://www.burrrn.net/
MPEG Audio Collection - http://mac.sourceforge.net/

  • Gen912
  • [*]
Lame VBR Preset doesn't work properly in EAC ?
Reply #24
Quote
Quote
Thank you Gambit for your constructive and friendly post. If you feel so incredibly superior because you're a developer, please don't bother me with it.  
[{POST_SNAPBACK}][/a]


I'd feel superior if I was dating Jessica Alba or had an xxbox dick or even knew how they make that damn three color stripes toothpaste... But certainly not because I'm a "developer".

Anyway, I'm sorry if that came over a bit rude, but it's frustrating seeing new user do the same mistakes over and over and sometimes it's just too much. So don't take it too serious, cause I sure don't.
[a href="index.php?act=findpost&pid=295957"][{POST_SNAPBACK}][/a]



Ok, thanks. I won't take it too serious then either.
Hehheh, I guess some of the questions are being asked over and over again, despite all the information shared by more experienced users.

But belief me, it's quite a jungle of information for a new user. One moment you're out buying an MP3 player because of the freedom it gives, being able to take your music outdoors and all.... The next moment you're stuck indoors behind the monitor of your computer for month on end, trying to figure out how to best encode your music, reading forum after forum untill your eyes are so dry you can hardly open them after blinking...

And yeah..., however do they make that damned three color striped toothpaste?
Maybe I can help you with that by directing you here:
[a href="http://www.ratlab.co.uk/toothpaste.htm]http://www.ratlab.co.uk/toothpaste.htm[/url]
or here:
http://www.mindlesscrap.com/stumpme/03-02.htm#0302c
Sorry, but I can't help you with getting a date with Jessica Alba...
I have no particular talent, I am merely inquisitive.  Albert Einstein