Skip to main content

Topic: iPod mini 2G stutters when playing LAME aps (Read 125426 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • aggybong
  • [*]
iPod mini 2G stutters when playing LAME aps
Reply #225
I've already done a restore on the iPod and it didn't do anything. Why is it only certain songs (in the exact same spot, every time) using certain presets? And I made a mistake, for Vicious Delicious, it's v0 and v1, v2 works fine. I dunno, it just doesn't seem like it's my particular iPod.

It's not the source material, either. I'm currently using the command line to convert the .FLAC files into different bitrates.

  • Subaru
  • [*]
iPod mini 2G stutters when playing LAME aps
Reply #226
So far I have not heard it come back yet.

iPod mini 2G stutters when playing LAME aps
Reply #227
I've already done a restore on the iPod and it didn't do anything. Why is it only certain songs (in the exact same spot, every time) using certain presets? And I made a mistake, for Vicious Delicious, it's v0 and v1, v2 works fine. I dunno, it just doesn't seem like it's my particular iPod.

It's not the source material, either. I'm currently using the command line to convert the .FLAC files into different bitrates.


There is just something wrong as this problem is long gone, it never existed with the 5G iPods nor the 5.5G iPods.  I would try using a different program (which uses Lame) to convert the FLAC files at the -V 0 or -V 2.  For instance, you can use dbpoweramp R12 which uses the final version of Lame 3.97.

  • aggybong
  • [*]
iPod mini 2G stutters when playing LAME aps
Reply #228

I've already done a restore on the iPod and it didn't do anything. Why is it only certain songs (in the exact same spot, every time) using certain presets? And I made a mistake, for Vicious Delicious, it's v0 and v1, v2 works fine. I dunno, it just doesn't seem like it's my particular iPod.

It's not the source material, either. I'm currently using the command line to convert the .FLAC files into different bitrates.


There is just something wrong as this problem is long gone, it never existed with the 5G iPods nor the 5.5G iPods.  I would try using a different program (which uses Lame) to convert the FLAC files at the -V 0 or -V 2.  For instance, you can use dbpoweramp R12 which uses the final version of Lame 3.97.


Tried completely different programs and the problem is still there

iPod mini 2G stutters when playing LAME aps
Reply #229
Tried completely different programs and the problem is still there


It is your iPod then.  Apple has fixed this problem and it was never existent in the 5G/5.5G iPods so I imagine there is something wrong with your iPod hardware wise.