Skip to main content

Topic: iPod mini 2G stutters when playing LAME aps (Read 125036 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • grommet
  • [*][*][*][*]
iPod mini 2G stutters when playing LAME aps
Reply #200
The stutter we all love with some LAME VBR MP3 content has no "fix."  Sorry.  If you are talking about "vbrfix", that has little to do with what we're talking about.

  • BradPDX
  • [*][*][*]
iPod mini 2G stutters when playing LAME aps
Reply #201
One more reason why I stopped using LAME and went to 100% AAC... sounds better, works better, no skipping anywhere, smaller files.

  • BoNeLeSS
  • [*]
iPod mini 2G stutters when playing LAME aps
Reply #202
Quote
...sounds better, works better ... smaller files.
[a href="index.php?act=findpost&pid=363316"][{POST_SNAPBACK}][/a]



  • grommet
  • [*][*][*][*]
iPod mini 2G stutters when playing LAME aps
Reply #203
Quote
One more reason why I stopped using LAME and went to 100% AAC... sounds better, works better, no skipping anywhere, smaller files.
Remember to specify Apple iTunes AAC, because other AAC implementations don't do so well on iPod.

All praise the mighty Apple! 

  • Rasmus_ö
  • [*]
iPod mini 2G stutters when playing LAME aps
Reply #204
It seems like (or sounds like) this whole bug is fixed in the new firmware. At least for some songs, on my ipod mini.

  • sehested
  • [*][*][*][*]
  • Members (Donating)
iPod mini 2G stutters when playing LAME aps
Reply #205
Quote
It seems like (or sounds like) this whole bug is fixed in the new firmware. At least for some songs, on my ipod mini.
[{POST_SNAPBACK}][/a]

Update 2006-01-10 has already been tested.

[a href="http://www.hydrogenaudio.org/forums/index.php?showtopic=33495&view=findpost&p=356372]iPod mini 2G still stutters[/url]

iPod nano still stutters

Only thing not yet tested is a iPod nano 1GB. It is reported that the LCD display is slightly different than the component used in iPod nano 2/4GB. Now if the Portal Player firmware was updated as well this could mean a different performance. However this is pure speculation of my part and won't keep me sleepless at night.

I now have the iPod 5G and it plays back the files without problems.

  • kwanbis
  • [*][*][*][*][*]
  • Developer (Donating)
iPod mini 2G stutters when playing LAME aps
Reply #206

  • Rasmus_ö
  • [*]
iPod mini 2G stutters when playing LAME aps
Reply #207
Quote
Quote
It seems like (or sounds like) this whole bug is fixed in the new firmware. At least for some songs, on my ipod mini.
[{POST_SNAPBACK}][/a]

Update 2006-01-10 has already been tested.

[a href="http://www.hydrogenaudio.org/forums/index.php?showtopic=33495&view=findpost&p=356372]iPod mini 2G still stutters[/url]

iPod nano still stutters

Only thing not yet tested is a iPod nano 1GB. It is reported that the LCD display is slightly different than the component used in iPod nano 2/4GB. Now if the Portal Player firmware was updated as well this could mean a different performance. However this is pure speculation of my part and won't keep me sleepless at night.

I now have the iPod 5G and it plays back the files without problems.
[a href="index.php?act=findpost&pid=366814"][{POST_SNAPBACK}][/a]


I see. I suppose my lame encode of "Right Where it Belongs" is one of those that works after the patch.

I did not realise that the patch was that old. I got it now because I ran itunes for the first time in weeks (and incidently the last time ever, since the alarm works with Winamp 5.2. Good bye itunes )

  • JohanDeBock
  • [*][*][*][*]
  • Developer
iPod mini 2G stutters when playing LAME aps
Reply #208
I tested latest Rockbox CVS build for my Ipod Color: no skipping issues
foo_softplaylists: http://tiny.cc/kh9m9

iPod mini 2G stutters when playing LAME aps
Reply #209
Quote
Quote
...sounds better, works better ... smaller files.
[a href="index.php?act=findpost&pid=363316"][{POST_SNAPBACK}][/a]

[a href="index.php?act=findpost&pid=363324"][{POST_SNAPBACK}][/a]
indeed. Good luck playing those AAC's on any other MP3 player, Brad.
  • Last Edit: 27 March, 2006, 07:38:35 PM by NeoRenegade

iPod mini 2G stutters when playing LAME aps
Reply #210
Now, if you can't play nice then don't play at all.

Just kidding, bland comments like Brad's don't really deserve thoughtful comments.  Long live Lame mp3!

As far as skipping goes, Apple has "fixed" the problem with the 5G iPods.  I have a friend at work who just got in his 2GB iPod nano.  The strange thing is that the tracks that were problematic on my 4G are fine on his nano.  However, I played a track that has a significant spike (from 128kbps all the wat up to 320kbps) and his nano skipped while my 4G did not have any problems with this track.  I only remembered those two tracks though and I don't have my 4G (upgraded to a 5G) so I can only vouch for those two songs.

Oh, here are the songs; the first song had a problem on the 4G and did not have any problems on the nano while the second track didn't have any problems on the 4G yet skipped on the nano:
Ozzy Osbourne - See You On The Other Side
Judas Priest - Judas Rising

Just a side note, sehested is correct.  The 1GB nano's have a slightly dimmer screan than 2GB and 4GB nano's (and 5G iPods as well).  It is speculated that Apple is using a different LCD manufacturer to cut costs on the 1GB unit.  The strange thing is that no one has opened it up to check.  People have dissasembled 1GB nano's but have yet to check LCD manufacturers.  I am not about to destroy my test unit either, $100 down the drain if I break it.

  • Busemann
  • [*][*][*][*][*]
iPod mini 2G stutters when playing LAME aps
Reply #211
New firmware update fixes the stuttering

http://www.apple.com/ipod/download/

iPod mini 2G stutters when playing LAME aps
Reply #212
New firmware update fixes the stuttering

http://www.apple.com/ipod/download/


Except there is no update for the iPod Mini, just the iPod Video, Nano, and Shuffle.

Anyone test this on a Nano?
iTunes 10 - Mac OS X 10.6
256kbps AAC VBR
iPhone 4 32GB

  • grommet
  • [*][*][*][*]
iPod mini 2G stutters when playing LAME aps
Reply #213
New firmware update fixes the stuttering

http://www.apple.com/ipod/download/
Hell has indeed frozen over.    I've confirmed that it really does fix the stuttering cases with my LAME VBR content on my iPod nano.  All my test cases, created using 3.97B2, play perfectly now.

  • kwanbis
  • [*][*][*][*][*]
  • Developer (Donating)
iPod mini 2G stutters when playing LAME aps
Reply #214
New firmware update fixes the stuttering

apple rocks

  • Jojo
  • [*][*][*][*][*]
iPod mini 2G stutters when playing LAME aps
Reply #215

New firmware update fixes the stuttering

apple rocks

I see how to make customers happy. First, break something...then after a loooong time finally fix it and all of a sudden people are all over you
--alt-presets are there for a reason! These other switches DO NOT work better than it, trust me on this.
LAME + Joint Stereo doesn't destroy 'Stereo'

  • Halcyon
  • [*][*][*]
iPod mini 2G stutters when playing LAME aps
Reply #216
Slightly OT, but can anybody confirm that the same stuttering happening on other iPods has been fixed as well?

  • Turok
  • [*]
iPod mini 2G stutters when playing LAME aps
Reply #217
Okay, great for nano users, but Apple should fix it for mini users, too. Very poor Apple, very poor.

  • Subaru
  • [*]
iPod mini 2G stutters when playing LAME aps
Reply #218
I saw this topic on google and I just brought a 30GB video ipod last night and I woke up this morning to hearing my ipod shuddering while playing.

  • Busemann
  • [*][*][*][*][*]
iPod mini 2G stutters when playing LAME aps
Reply #219
I saw this topic on google and I just brought a 30GB video ipod last night and I woke up this morning to hearing my ipod shuddering while playing.


Update it to the latest version of the firmware. They fixed it for all models quite some time ago.

iPod mini 2G stutters when playing LAME aps
Reply #220
I saw this topic on google and I just brought a 30GB video ipod last night and I woke up this morning to hearing my ipod shuddering while playing.


If you just purchased it then you shouldn't be having this problem.  The 5G iPod line never had the stutter issues when playing Lame VBR mp3's and Apple fixed the firmware for other players.

  • darky
  • [*][*]
iPod mini 2G stutters when playing LAME aps
Reply #221
I've got an iPod 5G 30GB and it doesn't stutter with any lame created mp3s either so I can second that.
portable: 128 kbps cbr AAC
local: -7 FLAC

  • Subaru
  • [*]
iPod mini 2G stutters when playing LAME aps
Reply #222

I saw this topic on google and I just brought a 30GB video ipod last night and I woke up this morning to hearing my ipod shuddering while playing.


Update it to the latest version of the firmware. They fixed it for all models quite some time ago.



I think it is already at the current firmware.. I just brought the ipod from the Apple store last night... the software version in itunes reports 1.2.1


I did play a full cd on the ipod and it did not do anything odd again.. but I will play it again in full tonight to see if it happens again.
  • Last Edit: 03 May, 2007, 05:20:44 PM by Subaru

  • aggybong
  • [*]
iPod mini 2G stutters when playing LAME aps
Reply #223
Unfortunately, this doesn't seem to be fixed on the 5.5G iPod Videos...only instead of stuttering, the iPod stops playing for about 20 seconds before moving to the next track. It always happens in the same spot in the affected songs, with the only solution being encoding the song at a lower bitrate  I'm using the newest iTunes and have the latest 5.5G firmware.

There are two songs that I know are borked:

Infected Mushroom - Vicious Delicious @ -v0 & -v1
Smashing Pumpkins - Tarantula @ -v0 & -v2

Kind of a bummer, especially when -v2 won't even work.
  • Last Edit: 25 May, 2007, 02:40:38 PM by aggybong

iPod mini 2G stutters when playing LAME aps
Reply #224
Unfortunately, this doesn't seem to be fixed on the 5.5G iPod Videos...only instead of stuttering, the iPod stops playing for about 20 seconds before moving to the next track. It always happens in the same spot in the affected songs, with the only solution being encoding the song at a lower bitrate  I'm using the newest iTunes and have the latest 5.5G firmware.

There are two songs that I know are borked:

Infected Mushroom - Vicious Delicious @ -v0 & -v2
Smashing Pumpkins - Tarantula @ -v0 & -v2

Kind of a bummer, especially when -v2 won't even work.


There is a problem with your iPod, not with Apple's firmware.  Believe me, the stutter problem has been fixed for quite some time.  Try restoring your iPod using the latest version of iTunes.  If that doesn't work, then try re-encoding the songs.  If you used EAC+Lame before then try dbpoweramp R12 in secure mode (it is supposed to be just as good as EAC).

Edit: grammar
  • Last Edit: 25 May, 2007, 03:41:28 AM by kornchild2002