Skip to main content

Topic: .col file and bitmap (Read 22847 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • marcomk
  • [*][*][*]
.col file and bitmap
Rename tree.txt to tree.col to load in playlist tree.

I also uploaded my current bitmap.

Here is a screenshot of my playlist tree



Note: strings are far to be perfect, artist and genre views i particular need some corrections. They are a good starting point though...
  • Last Edit: 04 May, 2005, 07:04:50 PM by marcomk

.col file and bitmap
Reply #1
Thats a really cool idea! But isn't better to post it together, with a current screenshot?
The same problem are in thread of Trackinfo. Just few screenies there.
Who has the mood, to tests all the codes? 

((((( Strictly4me )))))

.col file and bitmap
Reply #2
Really cool stuff, marcomk
It looks like so now:


((((( Strictly4me )))))
  • Last Edit: 14 April, 2005, 12:06:35 PM by Strictly4me

.col file and bitmap
Reply #3
Hello "marcomk".
One question: I have some problems to show "last played"-songs in playlist-tree with your config. (you know the codes)  - Nothing happens there.
Any idea for me? - Thanks.

((((( Strictly4me )))))

  • marcomk
  • [*][*][*]
.col file and bitmap
Reply #4
Quote
One question: I have some problems to show "last played"-songs in playlist-tree with your config. (you know the codes)  - Nothing happens there.
Any idea for me? - Thanks.

((((( Strictly4me )))))
[a href="index.php?act=findpost&pid=291459"][{POST_SNAPBACK}][/a]


The issue is probably related to your play_date format in the Play Count plugin... I formatted it as %Y%M%D so that a greater number indicates a more recent date. However this is not one of the suggested "standard" format for the play_date tag as far as I know (check the wiki). If you like, you can format the play_date tag according to the standard you like and then you can change the query in playlist tree according to that format. Let me know if you still have problems with it. 

  • marcomk
  • [*][*][*]
.col file and bitmap
Reply #5
Quote
Small THANKS to you from me ---> A new GANT.bmp with 69 icons.
I hope you like. 


I couldn't download your bitmap, the archive seems corrupted... Does it work for you?

Thanks 

.col file and bitmap
Reply #6
Quote
The issue is probably related to your play_date format in the Play Count plugin... I formatted it as %Y%M%D so that a greater number indicates a more recent date. However this is not one of the suggested "standard" format for the play_date tag as far as I know (check the wiki). If you like, you can format the play_date tag according to the standard you like and then you can change the query in playlist tree according to that format. Let me know if you still have problems with it. 

Ok, i will try. - Thanks.

Quote
I couldn't download your bitmap, the archive seems corrupted... Does it work for you?

Everything ok for me. I can download and open the archiv! 
Ok, here a new attachment without zip!

((((( Strictly4me )))))

  • marcomk
  • [*][*][*]
.col file and bitmap
Reply #7
Quote
Everything ok for me. I can download and open the archiv! 
Ok, here a new attachment without zip!
[a href="index.php?act=findpost&pid=292004"][{POST_SNAPBACK}][/a]


Works fine, thanks 

.col file and bitmap
Reply #8
Quote
The issue is probably related to your play_date format in the Play Count plugin... I formatted it as %Y%M%D so that a greater number indicates a more recent date. However this is not one of the suggested "standard" format for the play_date tag as far as I know (check the wiki). If you like, you can format the play_date tag according to the standard you like and then you can change the query in playlist tree according to that format. Let me know if you still have problems with it. 

Ok, i have still problems!
I can't find any way to work with my play-count-format.
You are tagging with play-count so: %Y%M%D
I'm tagging with play-count so: %D.%M.%y
But i don't know, what i have to change here:



Maybe you can explain to me?

((((( Strictly4me )))))

  • marcomk
  • [*][*][*]
.col file and bitmap
Reply #9
Quote
I'm tagging with play-count so: %D.%M.%y


In the sort criteria text box, replace

Code: [Select]
%play_date% %play_time%


with the string:

Code: [Select]
$substr(%play_date%,7,8)$substr(%play_date%,4,5)$substr(%play_date%,1,2) %play_time%


This way you should obtain the same results... 

.col file and bitmap
Reply #10
Quote
This way you should obtain the same results... 

Amazing! - Everything is ok now and running perfect!
Thanks man, i love you.   

((((( Strictly4me )))))

  • jkwarras
  • [*][*][*][*][*]
.col file and bitmap
Reply #11
Can someone re-upload or make i available elsewhere the GANT bmp or zip? I can get this to download...

  • picmixer
  • [*][*][*][*][*]
.col file and bitmap
Reply #12
Quote
Can someone re-upload or make i available elsewhere the GANT bmp or zip? I can get this to download...
[a href="index.php?act=findpost&pid=295280"][{POST_SNAPBACK}][/a]


Downloads fine here.

.col file and bitmap
Reply #13
Both of them are working for me! 
Give me your mailaddress per PM and i will send to you, if you want.

((((( Strictly4me )))))

  • gringo
  • [*]
.col file and bitmap
Reply #14
Where should I put this stuff to have it operative in my foobar?
Thanks anticipated,
Gringo

  • jkwarras
  • [*][*][*][*][*]
.col file and bitmap
Reply #15
Quote
Downloads fine here.
[a href="index.php?act=findpost&pid=295281"][{POST_SNAPBACK}][/a]

Here with Firefox I can't get the download to begin. I've empty the cache and restart and doesn't work. With IE I get a corrupted download

Anyway I'll hope that strictly for me will send me the file via email

.col file and bitmap
Reply #16
Quote
Here with Firefox I can't get the download to begin. I've empty the cache and restart and doesn't work. With IE I get a corrupted download

You have right ... i tried it out!
With Firefox i was able to download BMP-file, Zip-file was empty!
With IE both of them are corrupted!
Only with Opera a could download all for working! 
Whats going on here?

((((( Strictly4me )))))

  • marcomk
  • [*][*][*]
.col file and bitmap
Reply #17
Quote
Quote
Here with Firefox I can't get the download to begin. I've empty the cache and restart and doesn't work. With IE I get a corrupted download

You have right ... i tried it out!
With Firefox i was able to download BMP-file, Zip-file was empty!
With IE both of them are corrupted!
Only with Opera a could download all for working! 
Whats going on here?

((((( Strictly4me )))))
[a href="index.php?act=findpost&pid=295337"][{POST_SNAPBACK}][/a]


I re-uploaded the bmp in the first post. I also have some problems to display it with Firefox. However, if you save it to a directory and then open it with any viewer, it works fine.

.col file and bitmap
Reply #18
@marcomk
I think he was speaking about my uploads and me too. 
Anyway, if someone else has problems with download, i will send it straight per e-mail. Just tell me about PM!

((((( Strictly4me )))))

  • jkwarras
  • [*][*][*][*][*]
.col file and bitmap
Reply #19
Quote
@marcomk
I think he was speaking about my uploads and me too. 
[a href="index.php?act=findpost&pid=295346"][{POST_SNAPBACK}][/a]

It happens also with marcomk bmp, even the new uploaded...this is weird. ANyway, thanks strictly4me for sending me the file

  • pIv
  • [*][*][*][*]
.col file and bitmap
Reply #20
This is views of my ui_playlist_tree  panel with 3 different versions of plugin - 1.7.14, 1.7.15 and 1.7.16.

1.7.14
[ Specified attachment is not available ]

1.7.15
[ Specified attachment is not available ]

1.7.16
[ Specified attachment is not available ]

Tree configuration also attached.
  • Last Edit: 24 January, 2006, 04:54:41 AM by pIv