Skip to main content

Topic: Pro logic 2 and mp3 playback (Read 2671 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • trs
  • [*]
Pro logic 2 and mp3 playback
I have just got a pro logic 2 receiver.  When I playback mp3's or other compressed audio using the pro logic 2 music or movie mode I get only what I can describe as garbage coming out of the rear channels.  This doesn’t happen with all my mp3 files but a considerable number are affected.  I was wondering why this happens? Is it normal?

  • Single
  • [*][*]
Pro logic 2 and mp3 playback
Reply #1
Quote
This doesn’t happen with all my mp3 files but a considerable number are affected.  I was wondering why this happens? Is it normal?
[a href="index.php?act=findpost&pid=242706"][{POST_SNAPBACK}][/a]


Hi!

It is normal for VBR mode mp3s like "--alt-preset standart", "--alt-preset extreme" or any "-V"  even at top bitrates. Also it is possible a result of CBR low bitrate mp3s. My advise is to use only ABR mode at around 256 kbps to encoding mp3 to preserve surround sound component.

  • trs
  • [*]
Pro logic 2 and mp3 playback
Reply #2
Hi,

Thanks for that information.  All of my vbr mp3's give artefacts out of the rear channels I have some low bit rate cbr mp3's, some of them are fine and others give very little sound and volume out of the rear channels I guess it depends on the track and encoder used.  Now that have read dolby’s description of pro logic 2 it is easy to see why this happens.  I think its time I re-ripped my entire collection in flac anyway.