Skip to main content

Topic: Wavpack APEv2 tags in winamp (Read 2039 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • emtee
  • [*][*][*]
Wavpack APEv2 tags in winamp
The wavpack winamp plugin seems to have some problems reading "not-so-common" characters in APEv2 tags (don't know about ID3). So far, it was unable to properly display punctuated characters ( ú -> ú; á -> Ãi). The GodFather tags them perfectly, and foobar2000 reads them perfectly, so the problem is not in the tags themselves.
It'd be nice if bryant or someone else could have a look at this.

Thanks

Btw, the plugin i'm using is "Wavpack Player v2.0 (x86) [in_wv.dll]. I believe this is the latest.
  • Last Edit: 24 August, 2004, 09:05:12 AM by emtee

  • damaki
  • [*][*][*]
Wavpack APEv2 tags in winamp
Reply #1
Quote
The wavpack winamp plugin seems to have some problems reading "not-so-common" characters in APEv2 tags (don't know about ID3). So far, it was unable to properly display punctuated characters ( ú -> ú; á -> Ãi). The GodFather tags them perfectly, and foobar2000 reads them perfectly, so the problem is not in the tags themselves.
It'd be nice if bryant or someone else could have a look at this.

Thanks

Btw, the plugin i'm using is "Wavpack Player v2.0 (x86) [in_wv.dll]. I believe this is the latest.
[a href="index.php?act=findpost&pid=236682"][{POST_SNAPBACK}][/a]

It seems like Winamp's UTF-8 support is broken. Could be also a conversion bug in the plugin, though.
edit: added that the plugin could be buggy too.
  • Last Edit: 24 August, 2004, 09:15:24 AM by damaki
Stupidity is root of all evil.

  • bryant
  • [*][*][*][*][*]
  • Developer (Donating)
Wavpack APEv2 tags in winamp
Reply #2
Yes, this is a bug in the plugin and will be fixed in the next release. Thanks for letting me know.