Skip to main content

Topic: foo_lirc plugin (Read 98899 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • YoG
  • [*]
foo_lirc plugin
Reply #75
It doesnt seem to work with the latest Foobar beta 5    Are there plans for a new updated version?  I love this plugin !!

  • faguriga
  • [*]
foo_lirc plugin
Reply #76
Foo_lirc_0.5.0a_bin.zip works with foobar v1.0  .

  • IRoN
  • [*]
foo_lirc plugin
Reply #77
if someone have latest sources or can download them from homepage - plz share it anywhere....

  • YoG
  • [*]
foo_lirc plugin
Reply #78
Great plugin.. the latest version seemed to work well with Foobar 1.0.3, but after i installed some new plugins (probably the Foo_Bookmark one) FooLIRC will not execute commands that are newly added.
The LastFM 'love' command always worked fine, even with the latest Foobar and the latest version of FooLIRC. But i did some rework to my GUI and re-added the Love command but it doesnt work anymore. That also counts for other commands with different new plugins ive installed, such as FooBookmark

What a pity 
  • Last Edit: 26 June, 2010, 07:00:52 AM by YoG

  • YoG
  • [*]
foo_lirc plugin
Reply #79
Well, to be more specific: It doesnt work with some plugins after you re-add their specific command. So, its better not to touch your current configuration, untill someone comes up with a solution (which i doubt, the latest build of FooLIRC is dated somewhere in 2007)


Quote
if someone have latest sources or can download them from homepage - plz share it anywhere....

Its available to download from his project-page

  • fishgrit
  • [*]
foo_lirc plugin
Reply #80
I have just upgraded to V1.1 and Foo_lirc no longer works for me. - I get
'Failed to load DLL: foo_lirc.dll
Reason: This component is missing a required dependency, or was made for different version of foobar2000/

Is there a solution to this?  Thanks Jeremy

  • YoG
  • [*]
foo_lirc plugin
Reply #81
See the link above... 0.5 works ok.. dont touch your config

foo_lirc plugin
Reply #82
Firstly wazoo thx for the update....
Sorry to keep hassling but I don't use custom info for rating( Which is in new context menus) I use a masstagger script.
In preferences - 'Keyboard shortcuts' I have setup under  TYPE [context/now playing] and ACTION  Scripts : 1 rating, Scripts : 2 Rating etc. etc.
Is there some way to implement this in the context menu of Foo_lirc as it is missing at the moment. There is a 'scripts' with no list of my user scripts
I want to use my remote to rate tag my files.
Hope you understand.
Thx for your help.
Mr E

Hi I found the solution.
1) Use SlyControl and make global hook of IR Control commands (for me its VOL+ and VOL-)
2) In windows.scs script file (SlyControl) add hook
Code: [Select]
    My2Remote = Hook( "REMOTE", "VOL-", Enabled, Break )
    {
        break( My2Remote<>0 )
        Keyboard( "PRESS", "Ctrl+Alt+Shift+[" )
    }

    My2Remote2 = Hook( "REMOTE", "VOL+", Enabled, Break )
    {
        break( My2Remote2<>0 )
        Keyboard( "PRESS", "Ctrl+Alt+Shift+]" )
    }


3) In foobar go to Keyboard shortcuts, select masstager script wich you want, press VOL- or VOL+, so foobar will receive pressed keys from SlyControl - "Ctrl+Alt+Shift+[" or "Ctrl+Alt+Shift+]".

Shure, using such global hotkeys is not good, better if foo_lirc "understand" masstagger or quicktagger scripts and showed them in assing menu.

  • th0m
  • [*]
foo_lirc plugin
Reply #83
Could someone please upload version 0.5.0 to some other site than eSnips? I really need the plugin but can't get the stupid downloader to work.

  • Jani
  • [*]
foo_lirc plugin
Reply #84
Here's the 0.5.0a version for anyone in need: http://www.mediafire.com/?0cw15jdwldskgwp

  • derekpert
  • [*]
foo_lirc plugin
Reply #85
Here's the 0.5.0a version for anyone in need: http://www.mediafire.com/?0cw15jdwldskgwp

Thanks for that link!

Working PERFECTLY with: foobar200 1.3.1 | WinLIRC 0.9.0h | Event Ghost 0.4.1 r.1640 | Windows 8.1 x64

Why doesn't the developer of foo_lirc post that on the project page? It's WAY out of date there.