Skip to main content

Topic: EAC Problem (Read 2314 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • Trash Man
  • [*]
EAC Problem
Have been using EAC for quite some time now with no problems at all. Until I bought a new game, Call of Duty. For me to get this game to run I had to change some of the emulation options in Alcohol 120% due to the copy protection and this is the only thing I have changed on my system.

But EAC seems to have stopped detected any CD's being placed in my computer. I can play the CD's fine though winamp. I changed the Alcohol settings back to what they originally were and still no joy.

Anyone else had this problem or have any ideas?

  • WEST
  • [*][*]
EAC Problem
Reply #1
Quote
Have been using EAC for quite some time now with no problems at all. Until I bought a new game, Call of Duty. For me to get this game to run I had to change some of the emulation options in Alcohol 120% due to the copy protection and this is the only thing I have changed on my system.

But EAC seems to have stopped detected any CD's being placed in my computer. I can play the CD's fine though winamp. I changed the Alcohol settings back to what they originally were and still no joy.

Anyone else had this problem or have any ideas?

Try to use SYSTEM RESTORE 
My sound hardware: Creative's Audigy 2 ;)
My music encodings: Nero AAC Codec 2.6.2.0 Profiles:Transparent,Extreme

  • tigre
  • [*][*][*][*][*]
EAC Problem
Reply #2
Maybe Alcohol has installed some virtual drive(s)? Make sure that you have the correct drive selected in EAC (dropdown list on the main window).
Let's suppose that rain washes out a picnic. Who is feeling negative? The rain? Or YOU? What's causing the negative feeling? The rain or your reaction? - Anthony De Mello

  • Trash Man
  • [*]
EAC Problem
Reply #3
Don't have system restore enabled on this computer.

Have uninstalled all the VR drives I had and still no luck. I think I will uninstall Alcohol and see if that helps.

  • tigre
  • [*][*][*][*][*]
EAC Problem
Reply #4
Have you tried to copy nero aspi to EAC folder and to adjust the settings in EAC options -> interface accordingly?
Let's suppose that rain washes out a picnic. Who is feeling negative? The rain? Or YOU? What's causing the negative feeling? The rain or your reaction? - Anthony De Mello