Skip to main content

Topic: Recommended Encoder Versions and Settings (Read 507106 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • rjamorim
  • [*][*][*][*][*]
Recommended Encoder Versions and Settings
Reply #200
Could someone please fix the links in the first post?

oggenc28: it's no longer in dancer, and beta 4.51 is no longer in RareWares. You can either link here (generic), here (P3) and here (P4) for the r1 build, or here if you decide to go ahead with b5.

Same thing about OggDrop, either link here or use the new dancer tags:
http://www.rarewares.org/dancer/dancer.php...gdrop-aoTuV-gen
http://www.rarewares.org/dancer/dancer.php...ggdrop-aoTuV-P3
http://www.rarewares.org/dancer/dancer.php...ggdrop-aoTuV-P4
Get up-to-date binaries of Lame, AAC, Vorbis and much more at RareWares:
http://www.rarewares.org

  • Synthetic Soul
  • [*][*][*][*][*]
  • Global Moderator
Recommended Encoder Versions and Settings
Reply #201
IMO all links should just be removed.

I never understand the logic of having to maintain a forum post (that can only be edited by mods or the original poster) and a wiki page.  WTF?  Way to make life twice as hard, and confuse the user (wiki and post are rarely synchronised)!  I fought to stop the MP3 settings sticky being maintained, to no avail.

Anyway (), 4.51 links updated, until a decision is made on the HA recommended version.
  • Last Edit: 14 June, 2007, 02:15:36 AM by Synthetic Soul
I'm on a horse.

  • pepoluan
  • [*][*][*][*][*]
Recommended Encoder Versions and Settings
Reply #202
The Recommended Vorbis page on the HAK has been updated.

Please also join the discussion.
  • Last Edit: 22 June, 2007, 02:16:36 PM by pepoluan
Nobody is Perfect.
I am Nobody.

http://pandu.poluan.info

  • QuantumKnot
  • [*][*][*][*][*]
  • Developer
Recommended Encoder Versions and Settings
Reply #203
Sorry, been out of action for a while.  The wiki had long replaced this thread.

IMO all links should just be removed.


I agree.  So this has been enacted.

  • Haubi
  • [*]
Recommended Encoder Versions and Settings
Reply #204
I was searching for the optimal command line options for ripping with EAC v0.99pb3 (ExactAudioCopy) but didn't found something useful. So I examined some nice things out by my own.
It's optimized for using with the recommended oggenc2.exe (oggenc2.84-aoTuVb5-generic.zip) at the moment.

-q2,22 -a "%a" -t "%t" -l "%g" -d "%y" -N "%n" -G "%m" %s -o %d

Explanation:
-q  Quality between -2 (low) and 10 (high)
-a  Name of artist
-t  Title for this track
-l  Name of album
-d  Date for track (usually date of performance)
-N  Track number for this track
-G  Genre of track
%s  Input file
-o  Write file to fn (only valid in single-file mode)
%d  Output file
  • Last Edit: 29 January, 2008, 05:57:58 PM by Haubi

Recommended Encoder Versions and Settings
Reply #205
Does anyone have changelog for libvorbis with list of changes in latest version 1.2.3??

  • Aoyumi
  • [*][*][*]
Recommended Encoder Versions and Settings
Reply #206
Does anyone have changelog for libvorbis with list of changes in latest version 1.2.3??

From "CHANGES" file.

libvorbis 1.2.3 (2009-07-09) -- "Xiph.Org libVorbis I 20090709"

* correct a vorbisfile bug that prevented proper playback of
  Vorbis files where all audio in a logical stream is in a
  single page
* Additional decode setup hardening against malicious streams
* Add 'OV_EXCLUDE_STATIC_CALLBACKS' define for developers who
  wish to avoid avoid unused symbol warnings from the static
  callbacks defined in vorbisfile.h

Recommended Encoder Versions and Settings
Reply #207
Does update contains fixes only?
I'm waiting for improving of encoding quality... 
  • Last Edit: 16 July, 2009, 02:40:01 PM by Steve Forte Rio