Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: Issues upgrading from v1.4.8 to v2.0 (Read 574 times) previous topic - next topic - Topic derived from Converting SACD (or D...
0 Members and 1 Guest are viewing this topic.

Issues upgrading from v1.4.8 to v2.0

I switched from Foobar200 v.1.4.8 to v.20.
But some of the components I used to use I can no longer find and download on your page (DSD - DSDIFF), some of them give me an error even if I download them, I can't install them (DTS - HDCD).
I wonder what is the reason and solution...
Pioneer SX-780 - HPM-700 Speakers - Tannoy Venus 30 Speakers - Kenwood KR-4600 Receiver etc...

Re: Issues upgrading from v1.4.8 to v2.0

Reply #1
Did you switch to the 32-bit version of 2.0?  If it was the 64-bit one, some of your plugins for 1.4.8 would not work/be available unless their developers have added x64 versions.


Re: Issues upgrading from v1.4.8 to v2.0

Reply #3
Yes, I switched to the 64-bit version.
Pioneer SX-780 - HPM-700 Speakers - Tannoy Venus 30 Speakers - Kenwood KR-4600 Receiver etc...

Re: Issues upgrading from v1.4.8 to v2.0

Reply #4
Thank you, Gus,
I downloaded and installed the components from the link you gave. It works now. 👋
Pioneer SX-780 - HPM-700 Speakers - Tannoy Venus 30 Speakers - Kenwood KR-4600 Receiver etc...