Skip to main content


Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: Library indexing errors with android (Read 598 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Library indexing errors with android

Recently having multiple indexing errors when scanning the library, "status: object not found."
Changed to different thumb drives, same result.
Reinstalled Foobar2000 for Android, same result.
Unsure what is the problem and solution?

Re: Library indexing errors with android

Reply #1
Utilized the thumb drive on my Windows operating system Foobar2000, music files appear OK there.
Any ideas on the Android system?

Re: Library indexing errors with android

Reply #2
What Android version are you using?

Re: Library indexing errors with android

Reply #3
Have been using a Chromebook for the last year.  ChromeOS 111.0.5563.100 up to date.
Been using Foobar2000 for Android with it for the same time. No significant problems until recently.