Skip to main content
Topic: 1.4 Beta 16 Does Not Scrobble (Last.fm Plugin 0.9.4) (Read 413 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

1.4 Beta 16 Does Not Scrobble (Last.fm Plugin 0.9.4)

is it possible that a new plugin would be added later or we should just revert back to the win32 version?

Re: 1.4 Beta 16 Does Not Scrobble (Last.fm Plugin 0.9.4)

Reply #1
Maybe try to use foo_scrobble

Re: 1.4 Beta 16 Does Not Scrobble (Last.fm Plugin 0.9.4)

Reply #2
well the problem then would be opening the Last.fm Scrobbler manually every time after foobar2000 is opened.

 

Re: 1.4 Beta 16 Does Not Scrobble (Last.fm Plugin 0.9.4)

Reply #3
What?

Re: 1.4 Beta 16 Does Not Scrobble (Last.fm Plugin 0.9.4)

Reply #4
 :D
by default (win32 foobar) opens "Last.fm Scrobbler.exe" on startup using foo_audioscrobbler.

but in the UWP version it doesn't, and even if you're using foo_scrobble, u need to open the Last.fm app manually to see stats etc.

Re: 1.4 Beta 16 Does Not Scrobble (Last.fm Plugin 0.9.4)

Reply #5
So what is your problem? That plugin does not scrobble at all, or that some 3rd party app is not starting (but scrobbling works)? You change your problem description over the time.

Re: 1.4 Beta 16 Does Not Scrobble (Last.fm Plugin 0.9.4)

Reply #6
Well You are right and the confusion is because I've switched to Beta 17.

foo_audioscrobbler used to Scrobble in Beta 16 (but it didn't open the 3rd party app), now that i have upgraded to Beta 17 it doesn't anymore. it requires authorization every time I open its corresponding page in Preferences -> Tools -> Last.fm Scrobbling

for now the old method works with no problem. I'm waiting for the next UWP update to check these again.

 
SimplePortal 1.0.0 RC1 © 2008-2018